About CarlaIves
Rank 1638
2,326 followers Joined July 2014
I'm Carla Ives, Jill of many trades, master of a few. I'm a writer, editor and former history teacher (still full time history nut). I've

Posts

65

Questions

34

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training
asked in
Everything Wordpress

I'm back with yet one more question. I never had any of these problems with the first two sites. I have no idea what's going on with this one! Howsumever. . .

I can't get

UPDATE: The site was inaccessible since about 10 p.m. last night my time. I thought it might resolve overnight. When it didn't, I wrote this help request after about 2 hours of pulling my hair out this morning. In the you ain't gonna believe THIS department, the site just let me in in both browsers. I have no idea how or why, but it's working. . . for now. Thanks for everything, you guys! This community is worth the price of WA alone!!!

That's great, the angles were watching you, lol

Must be. I don't know why. Until the next time, eh? :)

Whow, your having some of the same problems I had with my first site. I finally had to delete mine. Sure hope you can get it fixed.

Thanks, Sharon. About to post an update.

Has it something to do with administrator? You have to set yourself as administrator not as author

I'm in there as Admin and me as a User and both are admin, Loes. It was fine up until late yesterday and I haven't made any changes since this happened. :(

Hi Carla, you mention multiple sites?
Are all the sites hosted on the same server?
Who are they hosted with?
Do you use a password manager like LastPass?
Have you cleaned your browsers "cache" to make sure old information is not automatically being entered.
Where exactly did you make the Password change?

I don't see if you "thought you had the wrong password" how you were able to reset or change the password in the first place...

If you clean the cache and also try a different browser and are still locked out definitely put in a support ticket. Some of the information doesn't sound right and tech support should be able to look at the log and see what happened, when and from where.

Tried most of that, Kevin. It took the user name in the WP sign-in screen so I did the "lost password" from that screen and everything worked just fine. But then the new PW would not work either. No, I don't use LastPass. Cleaned cache. All sites hosted right here at WA. I'm about to go to Tech Support and see if they can help me. And, yes, it is on both Chrome and Firefox. (

I would sign in again and do the "lost password" as you did before and when it asks for the "New Password" enter in your orginal password as the new and see if you can log in. If the MySql database is corrupted it could present problems at the admin level and not really at the user or visitor level. If you are able to login I would still submit a support ticket and have them take a look, obviously something is not working right. I hope you/they get it fixed, I know how frustrating it can be.
-Kevin Wiley

Some times Carla I find that I have to go to History and delete all past history, and I go to Clean Disk. Some times this clears up a lot of problems I run into on occasion.
Might help. But a support ticket sounds like the thing to do.
Happy Trails Carla, and keep us posted
To Your Great Success............Frank

Thanks, Frank!

Very strange that two people have the same problem.
A support ticket sounds like the right path to follow.

Carla, I'm getting the same message! I'm fine with my first site, the second one won't let me in either. Good grief.

Maddening, isn't it?

Yes! It's so weird that you and I are both having the same exact issue.

Did yours resolve?

I don't have a clue... I would put in a support ticket and ask them to look into it for you. That's the best i can do.
Good luck

Will do. Thanks, David!

Try to use other browsers ? May be cookie? Or try with other pc n see.

Tried multiple browsers and get the same message.

I am never the right one to ask these things to Carla.I am not the most experienced with word press.Maybe you should issue a support ticket.

Yeah, Mark, I think that is my next step.

See more comments

Somehow I got locked out of my own site?

Somehow I got locked out of my own site?

asked in
Everything Wordpress

I'm back with yet one more question. I never had any of these problems with the first two sites. I have no idea what's going on with this one! Howsumever. . .

I can't get

UPDATE: The site was inaccessible since about 10 p.m. last night my time. I thought it might resolve overnight. When it didn't, I wrote this help request after about 2 hours of pulling my hair out this morning. In the you ain't gonna believe THIS department, the site just let me in in both browsers. I have no idea how or why, but it's working. . . for now. Thanks for everything, you guys! This community is worth the price of WA alone!!!

That's great, the angles were watching you, lol

Must be. I don't know why. Until the next time, eh? :)

Whow, your having some of the same problems I had with my first site. I finally had to delete mine. Sure hope you can get it fixed.

Thanks, Sharon. About to post an update.

Has it something to do with administrator? You have to set yourself as administrator not as author

I'm in there as Admin and me as a User and both are admin, Loes. It was fine up until late yesterday and I haven't made any changes since this happened. :(

Hi Carla, you mention multiple sites?
Are all the sites hosted on the same server?
Who are they hosted with?
Do you use a password manager like LastPass?
Have you cleaned your browsers "cache" to make sure old information is not automatically being entered.
Where exactly did you make the Password change?

I don't see if you "thought you had the wrong password" how you were able to reset or change the password in the first place...

If you clean the cache and also try a different browser and are still locked out definitely put in a support ticket. Some of the information doesn't sound right and tech support should be able to look at the log and see what happened, when and from where.

Tried most of that, Kevin. It took the user name in the WP sign-in screen so I did the "lost password" from that screen and everything worked just fine. But then the new PW would not work either. No, I don't use LastPass. Cleaned cache. All sites hosted right here at WA. I'm about to go to Tech Support and see if they can help me. And, yes, it is on both Chrome and Firefox. (

I would sign in again and do the "lost password" as you did before and when it asks for the "New Password" enter in your orginal password as the new and see if you can log in. If the MySql database is corrupted it could present problems at the admin level and not really at the user or visitor level. If you are able to login I would still submit a support ticket and have them take a look, obviously something is not working right. I hope you/they get it fixed, I know how frustrating it can be.
-Kevin Wiley

Some times Carla I find that I have to go to History and delete all past history, and I go to Clean Disk. Some times this clears up a lot of problems I run into on occasion.
Might help. But a support ticket sounds like the thing to do.
Happy Trails Carla, and keep us posted
To Your Great Success............Frank

Thanks, Frank!

Very strange that two people have the same problem.
A support ticket sounds like the right path to follow.

Carla, I'm getting the same message! I'm fine with my first site, the second one won't let me in either. Good grief.

Maddening, isn't it?

Yes! It's so weird that you and I are both having the same exact issue.

Did yours resolve?

I don't have a clue... I would put in a support ticket and ask them to look into it for you. That's the best i can do.
Good luck

Will do. Thanks, David!

Try to use other browsers ? May be cookie? Or try with other pc n see.

Tried multiple browsers and get the same message.

I am never the right one to ask these things to Carla.I am not the most experienced with word press.Maybe you should issue a support ticket.

Yeah, Mark, I think that is my next step.

See more comments

asked in
Everything Wordpress

This one's going to take some explanation. ARGHHHH

I keep getting emails from my new website using the exact site name. However, the email address is different (natch). When

This is the setup I used for a contact form, also goes through setting up captcha for it. https://my.wealthyaffiliate.com/training/how-to-add-a-contact-form-to-wordpress
Hope you get it sorted. :)

Thanks, Kathy!

where is this happening for you
- is this in the comments area
- if it is, it could be a pingback

just something to check out

hope this helps

Sadly, it's coming from my contact form. I guess I'll have to rethink this one. UGH

Carla - my heart goes out to you because I can't imagine how aggravating this is for you! It is beyond my expertise to attempt to help you, but I just wanted you to know that I'm in your corner! God Bless! ~Cathy

Thanks, Cathy. Means a lot!

Please check you have only one user Carla, go to dashboard, all users and make sure that you are the only user then uncheck the new members can be administrators.

Admin and me are the only users and admin is me, too. I don't have the subscriber thing checked because I don't want people registering. And the window about roles says Subscriber as default. Not sure what else to do here. Pulling out last gray hair! The ads are getting worse.

A bit lame an answer but have you tried support, although not sure if they can help

I just found it. Abigail was right. It's my contact form. They're sending me advertising through my contact form which is in the right-hand sidebar. I had a few people test if and the emails are exactly the same except for the fact that those emails are legit, not the crappy ones. Now I'm not sure what to do. I need that form there. I have another site that uses the exact same form and it's never happened before.

Can you add a CAPTCHA to the side bar contact form? . That would reduce the spam. As the ones you're receiving won't be sent by humans.

Well is there a ghost loose in WA?????LOL This is getting crazy, hopr you get it resolved soon.

Apparently.

I would be curious if somebody has created a site with a character different and it's so close to what yours is, it looks the same. I'm the type that does these types of searches via IP addresses. In order to get that, you'll need this link. I have used this a couple times whenever I get an email from somebody that it would appear to be right, but the email contents aren't right. http://www.iptrackeronline.com/how-to-extract-email-headers.php

Thanks, but I have no idea what that site is talking about. This is the first time anything like this has ever happened and it's my third site.

Hi Carla, I believe someone has filled out your contact form to your website. This email you got is the notification. It is showing where the email was sent (to your site name) and from whom sent it (the other email). You can then choose to respond or delete the message depending on whether it is spam or a valid message. Hope this helps. :)))

No, it's not that, Abigail. It comes in my inbox with my site name as the return address and it's spam crapola like you would get if someone left it on the site. Although it has my name on it, it's not my email address. I had my contact form tested and it works fine, so I'm not sure what this junk is. UGH

Yes I know, that is how they look when you get the notification, meaning your website name will come up in your inbox. I receive my website name in my inbox too. You then click on it and the details of who sent the message will be in there when you open it. I think a random is using your contact form to send the spam.

Why not set a test up and see if this is it. Wishing you great success. :)))

Thanks! I'm having a few folks fill out the contact form. And, of course, the latest one is an ad for Viagra. SHEESH!!!!!!!!!

Hope the issue gets sorted out. Whether or not it is your contact form, at least you can rule it out. It would be pretty darn annoying to find someone going out of their way to use your name and details to send spam!!!

What kills me is that it has my real site name on it. And now the site comes up correctly. The email is totally something else, but my site is on there and the ads are mainly for sex stuff. I need to find a way to stop it. SIGH

Abigail, I owe you an apology. You were right. It IS the contact form in the sidebar. The people who tested it for me came through in the exact same way. I need that form. How do I stop people from abusing it? ARGHHHH

I am so glad you figured it out, Carla. It looks to be one way spammers can contact us to advertise etc... I blacklisted the ones that did this to me. From what I researched, do not click on anything they send or even unsubscribe if given the option as it could be what they want.

You can blacklist them so they can no longer access your email. Unfortunately some people, and not robots will do this manually into your contact form. Spam is one of those things that is impossible to get rid of 100%. Also adding a CAPTCHA can help (although there are a few low lifes actually doing this spam manually).

I have also found a couple articles after I google searched the solution that offer ideas to help reduce this from occurring.

http://www.web-form-buddy.com/html-wfb/form-spam.html

http://ostermiller.org/contactform/spam.html

I think there might be a few sites that have done posts about this issue that could help. I hope you find a solution, I too need my contact form and can not get rid of it.

Thanks, Abigail. I'll go read those articles. I really want the one that's there. I may leave it unless it gets overwhelming. I'm going to try a couple of other ones to see if there's anything I like.

Did you check your email tab in your website/hosting menu

I'll have to go look. You mean on the dashboard?

No, in your profile page on your website/hosting tab there is an email tab on The top right side

Tommy, there's no email set up for this account here as I use a private one. I just checked and it's not there.

There should be one there that says info@website.com. If not here follow this training video I created to get one.
https://my.wealthyaffiliate.com/training/how-to-create-new-user-and-personal-email-on-website

I hope you get that answered soon!

Thanks!

yieacks, do you host this site at WA, if so, I would send in a support ticket!

Yes, I do. I'm going to have to probably do that. UGH

See more comments

How can someone else use my site name but it comes up empty?

How can someone else use my site name but it comes up empty?

asked in
Everything Wordpress

This one's going to take some explanation. ARGHHHH

I keep getting emails from my new website using the exact site name. However, the email address is different (natch). When

This is the setup I used for a contact form, also goes through setting up captcha for it. https://my.wealthyaffiliate.com/training/how-to-add-a-contact-form-to-wordpress
Hope you get it sorted. :)

Thanks, Kathy!

where is this happening for you
- is this in the comments area
- if it is, it could be a pingback

just something to check out

hope this helps

Sadly, it's coming from my contact form. I guess I'll have to rethink this one. UGH

Carla - my heart goes out to you because I can't imagine how aggravating this is for you! It is beyond my expertise to attempt to help you, but I just wanted you to know that I'm in your corner! God Bless! ~Cathy

Thanks, Cathy. Means a lot!

Please check you have only one user Carla, go to dashboard, all users and make sure that you are the only user then uncheck the new members can be administrators.

Admin and me are the only users and admin is me, too. I don't have the subscriber thing checked because I don't want people registering. And the window about roles says Subscriber as default. Not sure what else to do here. Pulling out last gray hair! The ads are getting worse.

A bit lame an answer but have you tried support, although not sure if they can help

I just found it. Abigail was right. It's my contact form. They're sending me advertising through my contact form which is in the right-hand sidebar. I had a few people test if and the emails are exactly the same except for the fact that those emails are legit, not the crappy ones. Now I'm not sure what to do. I need that form there. I have another site that uses the exact same form and it's never happened before.

Can you add a CAPTCHA to the side bar contact form? . That would reduce the spam. As the ones you're receiving won't be sent by humans.

Well is there a ghost loose in WA?????LOL This is getting crazy, hopr you get it resolved soon.

Apparently.

I would be curious if somebody has created a site with a character different and it's so close to what yours is, it looks the same. I'm the type that does these types of searches via IP addresses. In order to get that, you'll need this link. I have used this a couple times whenever I get an email from somebody that it would appear to be right, but the email contents aren't right. http://www.iptrackeronline.com/how-to-extract-email-headers.php

Thanks, but I have no idea what that site is talking about. This is the first time anything like this has ever happened and it's my third site.

Hi Carla, I believe someone has filled out your contact form to your website. This email you got is the notification. It is showing where the email was sent (to your site name) and from whom sent it (the other email). You can then choose to respond or delete the message depending on whether it is spam or a valid message. Hope this helps. :)))

No, it's not that, Abigail. It comes in my inbox with my site name as the return address and it's spam crapola like you would get if someone left it on the site. Although it has my name on it, it's not my email address. I had my contact form tested and it works fine, so I'm not sure what this junk is. UGH

Yes I know, that is how they look when you get the notification, meaning your website name will come up in your inbox. I receive my website name in my inbox too. You then click on it and the details of who sent the message will be in there when you open it. I think a random is using your contact form to send the spam.

Why not set a test up and see if this is it. Wishing you great success. :)))

Thanks! I'm having a few folks fill out the contact form. And, of course, the latest one is an ad for Viagra. SHEESH!!!!!!!!!

Hope the issue gets sorted out. Whether or not it is your contact form, at least you can rule it out. It would be pretty darn annoying to find someone going out of their way to use your name and details to send spam!!!

What kills me is that it has my real site name on it. And now the site comes up correctly. The email is totally something else, but my site is on there and the ads are mainly for sex stuff. I need to find a way to stop it. SIGH

Abigail, I owe you an apology. You were right. It IS the contact form in the sidebar. The people who tested it for me came through in the exact same way. I need that form. How do I stop people from abusing it? ARGHHHH

I am so glad you figured it out, Carla. It looks to be one way spammers can contact us to advertise etc... I blacklisted the ones that did this to me. From what I researched, do not click on anything they send or even unsubscribe if given the option as it could be what they want.

You can blacklist them so they can no longer access your email. Unfortunately some people, and not robots will do this manually into your contact form. Spam is one of those things that is impossible to get rid of 100%. Also adding a CAPTCHA can help (although there are a few low lifes actually doing this spam manually).

I have also found a couple articles after I google searched the solution that offer ideas to help reduce this from occurring.

http://www.web-form-buddy.com/html-wfb/form-spam.html

http://ostermiller.org/contactform/spam.html

I think there might be a few sites that have done posts about this issue that could help. I hope you find a solution, I too need my contact form and can not get rid of it.

Thanks, Abigail. I'll go read those articles. I really want the one that's there. I may leave it unless it gets overwhelming. I'm going to try a couple of other ones to see if there's anything I like.

Did you check your email tab in your website/hosting menu

I'll have to go look. You mean on the dashboard?

No, in your profile page on your website/hosting tab there is an email tab on The top right side

Tommy, there's no email set up for this account here as I use a private one. I just checked and it's not there.

There should be one there that says info@website.com. If not here follow this training video I created to get one.
https://my.wealthyaffiliate.com/training/how-to-create-new-user-and-personal-email-on-website

I hope you get that answered soon!