About onmyownterms
Rank 2715
10,909 followers Joined July 2016
Hi, my name is Mel. I am an author, researcher, philanthropist, and philosopher. I retired from corporate America in May of 2014 at the age

Posts

0

Questions

21

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training
Where can I find the custom sign-up page?

Where can I find the custom sign-up page?

asked in
WA Affiliate Program

I am reviewing Phase 4, Lesson 6 of Affiliate Bootcamp today. In it, we are to create a custom sign-up page. The video was created in July of 2013, long before this year's site

Look in classroom training

The training is out of date, which is why I asked the question initially. It has already been answered below and I have requested that the training be updated.

Hi Mel.
I was gassing my old Buick up. I thought I
was gonna have to drive up there and straighten
you out. LOL. Sure glad you got it fixed. I have no idea
what you were talking about But someday I will
know just hide and watch. Yeah sure.
Your bone head friend,
James

LOL, well, I figure if anyone can find me here in the woods, it will be you, James.

Trail you like a good coon dog can trail. One of my grand daughters I talked with today said she would come by
and help figure out what I am doing. She already
has 3 jobs. Cant stay long but every bit helps. I felt she would
be the one to help me. Always pick the overloaded
person to help. They just have the get-er-done mentality.
Be happy and look for the company to drive up. to your
home. A country boy can survive.

hi, I have learnt so much from you, felt a bit useless and helpless, as I could not do the same for you, glad you got the help though..all the best

It's all good, never feel useless or hopeless, those emotions don't move you forward. All the users here inspire me to get up and get going every day.

thank you

Click on the $ icon at the top of the screen and then click on Links and Tracking. There you can can create a custom link by clicking the Create a Custom Link button.

Got it, it's in a drop-down - hidden. Thanks.

FYI, that hasn’t moved, it’s always been under Links and Tracking.

Yeah, but it was its own heading in the video - not in a drop-down.

Oh man, I don't even remember if it was drop-down or not when I first did it. LOL I thought it was always a drop-down from what I remember but I'm getting old. ;)

Well, it's not a drop-down in the video, which is why it confused me... of course, the video was made on the old interface, and I feel if someone who is as comfortable with this platform as I am was lost, many others will be too.

Did you submit an update request? I think you can do that on all lessons now.

Yes, I did. :) Thanks for the reminder though.

Did you try $ sign Messages? Here you can setup your messages how they appear when someone clicks on it. Also check the links tab.

Do a preview in another browser with the link you created. No review within WA, sorry about that.

Yes, I've been through everything and this feature does not appear to be available any longer.

This isn't the messages - in the video you can create your own 'front page' for WA with a custom sign-up.

I couldn't find that either, so I just used what is there. Good question my friend.

See the answer above, it's buried in a drop-down now.

It's there, click on the create custom link and you'll get a dropdown to custom signup link

Thanks my friend, that helps a lot. Why would they bury it btw?:0)

Yeah, I didn't notice the little down arrow indicating drop-down initially - nowhere near as easy to find as before.

It took me some time to find it, I thought they had removed it too, but my custom signup links where there, I didn´t get it at first sight too

See more comments

Is anyone else experiencing issues with the dashboard feed?

Is anyone else experiencing issues with the dashboard feed?

asked in
The Wealthy Affiliate Platform

PROBLEM HAS BEEN RESOLVED - IT WAS A CACHE ISSUE.

I have the 'new questions' section pinned to the top of my dashboard. The 'All Questions' tab has been 'stuck' on the sa

Dashboard problem too, last question is from 17 hours ago and loading your notifications takes ages..., it even stopped working today for some hours....

Some alien bugs in the system I guess, weird blog popup as you know already from our chat.

A 404 error I found today as well....

Guess they are doing some maintenance, perhaps gone by tomorrow...

PM Kyle might work as well.

Stefan

Hi Mel, so far I am OK. Hope you get it solved soon. :-) Frank

I am having no trouble.

Yes, I've noticed a couple things. I'm being notified of new followers but when I click on the network link right under my profile pic, I'm not seeing the new followers listed like before. This started last night.

Also, and this is minor but possibly shows me this IS some sort of widespread issue...my rank is different from what my top 200 badge shows. The badge rank reflects what it was yesterday so there is some lag there.

I've also logged out and logged back in. Haven't tried clearing the cache yet but I'll give it a little more time before trying that. May need to contact SiteSupport.

Same here

The last new question here is from 16 hours ago

Nope, the last new question here was 4 hours ago, here is here in this blog :P lol

So far I'm not having any issues

I am good so far

Indeed, 'All Questions' tab is stuck. Last question is 15hours ago. A Site Support ticket is necessary.

Thank you, that's what I figured.

I'm not having any problems, have you tried refreshing the page

I am not having any problems thus far.

See more comments

Main search bar not working?

Main search bar not working?

asked in
The Wealthy Affiliate Platform

No matter what I search for, the main search bar gives no results. Using Chrome on a Mac.

I found the problem. I added an extension to Chrome that apparently messed with the Search. I disabled the extension and now it works again.

When are credits from tutorials posted to our accounts?

When are credits from tutorials posted to our accounts?

asked in
The Wealthy Affiliate Platform

Just curious as to when the credits for training post to our accounts. It doesn't happen the day you hit the next level or my last two trainings would already be credited. Is t

Thanks for the trainings,

tom

You're welcome.

Thanks Loes for answering the question, it is so good to keep learning.

The approving of credits is not always regularly, when they do, it's often around the 20th of the month, and when they are approved, you need to shift the slider on your credit dashboard to get them paid out.

Thanks, I knew you'd know!! I just wasn't sure, but it was after the 20th, but before the 1st that I created my last two... OK, this is very very helpful. Thank you so much!!!

Yes, Loes comment makes sense. Just checked. My last training cash credits were approved on May 24, which aligns with the approximate time frame.

These training credits (at least for me) seem to be approved by Carson randomly without any particular time frame, Mel.

I wish there were a more predictable time element for when these training credits are approved, I just haven't seen it.

Thanks.

This should help, Mel

Thank you, Marion!!

Usually within a month of doing the trainings. Here is more backdrop info!

Thank you so much.

That didn't have anything to do wth training.

what are these credits you speak of?....lol.....hmmm

You are paid to do training tutorials & videos,

I did some clicking around and then I remembered the tutorial too...thank you for answering me though :)

I have 4 that went from 1 to 2 and I think we are supposed to get 5 credits each. I would like the credits, but they don't seem to be working.

You get 10 credits for Level 1.

I think I got a some for one on a few of them. But I have 4 that went to Lvl 2 and I didn't get the credits.

I am not sure, but would like to know.

See more comments

All-in-one seo sitemaps not ssl?

All-in-one seo sitemaps not ssl?

asked in
Everything Wordpress

I have nine sites here. Five of them are fine, when you generate the sitemap using All-in-One SEO, the sitemaps are generated as https files. But for four of them, they are not

Did you not change them from http to https within Google Webmasters Tools and your Google Analytics?

I resolved it by turning SSL off and then back on, and now the sites seem to be secure again (they did not have the green padlock initially).

You can still have all versions though - www, http, https and www.http and www.https
Google will find them all.

Yes, but this wasn't a Google issue - it was Bing.

Ok, I don't know an awful lot about Bing and hardly ever use it.
Anyway your problems resolved so onwards and upwards.
Robert

See more comments

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training