About katzee
Rank 27894
1,882 followers Joined February 2010
Mother of 4 and grandmother of 7 adorable little people. Married for 22 years, and sadly widowed - I still miss him 20 years

Posts

4

Questions

7

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training
asked in
Website Development & Programming
Updated

When I tried to add an email address to my website, my Siterubix website domain was not listed in the dropdown box. Does it have to be a different Domain? Can my Siterubix website

Hi, this confused me too and still working on it but hope this help at least a bit. When you create new user and asks for email, just create one (forget that it doesn't exist yet) just enter what your address would be @siterubix.com and finish the process to add new user. make sure "Send the new user an email about their account." is checked. The email will come to the address you use on WA. Then, when you sign in to siterubix you will see 2 users and the password for the new one will be there. Hit synchronize so from now on you cansign in with your new user ID.
Note: As for now my email is still not listed on the dropdown, but I'm keeping with the lessons and think eventually it will be there. And at least when I click on my siterubix email address it opens my outlook and I sent myself a message (don't know where it went yet...)
When I figure more I will post.
Have a great day

Hi did you do the new user tap on word press is where you set up your website for your Domain using siterubix and enter a new e-mail and password that is only you can use to get into your website if not sure go back to bootcamp lesson 3 and follow the step by step lesson hope it help.

I believe you can only have a email account on a domain name you own

You need to have your own domain. I do not believe you can have one on Siterubix.

Why can't I set up email for siterubix domain?

Why can't I set up email for siterubix domain?

asked in
Website Development & Programming
Updated

When I tried to add an email address to my website, my Siterubix website domain was not listed in the dropdown box. Does it have to be a different Domain? Can my Siterubix website

Hi, this confused me too and still working on it but hope this help at least a bit. When you create new user and asks for email, just create one (forget that it doesn't exist yet) just enter what your address would be @siterubix.com and finish the process to add new user. make sure "Send the new user an email about their account." is checked. The email will come to the address you use on WA. Then, when you sign in to siterubix you will see 2 users and the password for the new one will be there. Hit synchronize so from now on you cansign in with your new user ID.
Note: As for now my email is still not listed on the dropdown, but I'm keeping with the lessons and think eventually it will be there. And at least when I click on my siterubix email address it opens my outlook and I sent myself a message (don't know where it went yet...)
When I figure more I will post.
Have a great day

Hi did you do the new user tap on word press is where you set up your website for your Domain using siterubix and enter a new e-mail and password that is only you can use to get into your website if not sure go back to bootcamp lesson 3 and follow the step by step lesson hope it help.

I believe you can only have a email account on a domain name you own

You need to have your own domain. I do not believe you can have one on Siterubix.

asked in
Website Development & Programming
Updated

Links from WA placed on my website (banners etc) don't work when clicked on website page. What am I doing wrong?

when you put the code in the side bar did you check to make sure you copyed the whole code under the banner, in the banner area.The code will not work if you did not paste it in the right box

Hi LisaMcMahon
Thanks for your reply; I will look at that - thought I did all that, but obviously I am doing something incorrectly.
Katharina

You posted the html code for the direct link to the graphic only... post the full code just below that and you'll be fine.

Hi LelandBest
Thanks so much; I thought I did what you suggest - I will look at it again - from all the replies I think I am missing some small step
Katharina

What is your webaddress, I can go there and check

Hi Loes
Thanks so much for responding; it is
ethicalaffiliatemarketing.siterubix.com

As far as I can see, can it be you have placed the http code? you have to place the

Hi Loes
I will have a look at it again - maybe I need to go through the training again.

What Esther said. :o) J

Hi Johan
Sorry, I can't see Esther's comment - thanks for stopping by.

Thanks Johan - I am going to check it out.
Katharina

If your post is "published" they should work in the body of your article. If you mean the icon in the right or left panel -- Widgets need to have a code entered to make it live. :-)

I must be doing something wrong - posts are published - I will look into the Widgets aspect - hadn't looked at that at all - must have missed it in the training. Thank you for replying.

Links do not become capable until the post is live

Thanks katkatskitchen
The posts are live but still the links do not work - I will look into the code as mentioned in pisces comment above.

Make sure you follow the steps of linking them, publishing/updating them and then before you view the changes . You can only link onto them after you follow those steps

Are you in the WP edit area? please make sure that you save and access your site like a general public and check this again please

Hope you got the answer.

I was in the WP edit area - saved and accessed site as ;you mention above but still not getting the links to work.
Thanks for your comment.

I am going back to try some suggestions. Appreciate all the help.
Katharina

See more comments

Why don't my links from wa to website work when clicked?

Why don't my links from wa to website work when clicked?

asked in
Website Development & Programming
Updated

Links from WA placed on my website (banners etc) don't work when clicked on website page. What am I doing wrong?

when you put the code in the side bar did you check to make sure you copyed the whole code under the banner, in the banner area.The code will not work if you did not paste it in the right box

Hi LisaMcMahon
Thanks for your reply; I will look at that - thought I did all that, but obviously I am doing something incorrectly.
Katharina

You posted the html code for the direct link to the graphic only... post the full code just below that and you'll be fine.

Hi LelandBest
Thanks so much; I thought I did what you suggest - I will look at it again - from all the replies I think I am missing some small step
Katharina

What is your webaddress, I can go there and check

Hi Loes
Thanks so much for responding; it is
ethicalaffiliatemarketing.siterubix.com

As far as I can see, can it be you have placed the http code? you have to place the

Hi Loes
I will have a look at it again - maybe I need to go through the training again.

What Esther said. :o) J

Hi Johan
Sorry, I can't see Esther's comment - thanks for stopping by.

Thanks Johan - I am going to check it out.
Katharina

If your post is "published" they should work in the body of your article. If you mean the icon in the right or left panel -- Widgets need to have a code entered to make it live. :-)

I must be doing something wrong - posts are published - I will look into the Widgets aspect - hadn't looked at that at all - must have missed it in the training. Thank you for replying.

Links do not become capable until the post is live

Thanks katkatskitchen
The posts are live but still the links do not work - I will look into the code as mentioned in pisces comment above.

Make sure you follow the steps of linking them, publishing/updating them and then before you view the changes . You can only link onto them after you follow those steps

Are you in the WP edit area? please make sure that you save and access your site like a general public and check this again please

Hope you got the answer.

I was in the WP edit area - saved and accessed site as ;you mention above but still not getting the links to work.
Thanks for your comment.

I am going back to try some suggestions. Appreciate all the help.
Katharina

See more comments

asked in
Website Development & Programming
Updated

Problem with a link at bottom of my front page on ethicalaffiliates.siterubix.com - takes me to somebody else's invitation to join panel. Not sure how it happened, how to fix?

The link to your site is broken, do check that out soon so we can check what kind of link you are talking about.

Do you know what steps I should take to check? I believe it is my WA Affiliate link - sorry if I sound clueless, but I am unsure about this.
Thank you very much for your reply to my question........

See more comments

On my front page, I noticed where I have placed a link, somebody else's profile and invitation to jo

On my front page, I noticed where I have placed a link, somebody else's profile and invitation to jo

asked in
Website Development & Programming
Updated

Problem with a link at bottom of my front page on ethicalaffiliates.siterubix.com - takes me to somebody else's invitation to join panel. Not sure how it happened, how to fix?

The link to your site is broken, do check that out soon so we can check what kind of link you are talking about.

Do you know what steps I should take to check? I believe it is my WA Affiliate link - sorry if I sound clueless, but I am unsure about this.
Thank you very much for your reply to my question........

See more comments

asked in
WA Affiliate Program
Updated

I often try to leave feedback on other member's websites, but usually can't seem to get past the Captcha Code and my comment disappears, even after a couple of tries..

I have the same problem sometimes

Thanks for letting me know; at least then I will know it is not necessarily anything I am doing wrong
Katharina

Thank you for letting me know; At least I know I am not alone in this. It is quite frustrating as I would like to be more interactive this way, as we are encouraged to be.

Have you tried refreshing the Captcha Code for new ones?I do sometimes get this problem but refreshing for new code always help.
Good luck!
~Norleila

Thanks very much Norleila; I will try this and see how I go.
Katharina

Thank you Norleila. I must admit I have not tried that, so I will give that a go. Thank you.

Most people hold comments for manual approval to avoid spam. Your comment won't appear until after the website owner has read and approved it. ~Marion

Thank you Marion. It is usually immediate, like the owner wouldn't necessarily have had time to read and approve it. However, I will check back.

Hi Marion
Will make a note of that; however, as it is usually immediate, I wouldn't have thought there was time for the owner to read and approve or not for that to happen.
Katharina

It depends on their settings. I wouldn't want every comment to appear before I'd read it. Not every comment adds to the value of the post.

Have you updated the Plugin?

Thanks, I will try that too.
Katharina

See more comments

Problem leaving comment on member's websites?

Problem leaving comment on member's websites?

asked in
WA Affiliate Program
Updated

I often try to leave feedback on other member's websites, but usually can't seem to get past the Captcha Code and my comment disappears, even after a couple of tries..

I have the same problem sometimes

Thanks for letting me know; at least then I will know it is not necessarily anything I am doing wrong
Katharina

Thank you for letting me know; At least I know I am not alone in this. It is quite frustrating as I would like to be more interactive this way, as we are encouraged to be.

Have you tried refreshing the Captcha Code for new ones?I do sometimes get this problem but refreshing for new code always help.
Good luck!
~Norleila

Thanks very much Norleila; I will try this and see how I go.
Katharina

Thank you Norleila. I must admit I have not tried that, so I will give that a go. Thank you.

Most people hold comments for manual approval to avoid spam. Your comment won't appear until after the website owner has read and approved it. ~Marion

Thank you Marion. It is usually immediate, like the owner wouldn't necessarily have had time to read and approve it. However, I will check back.

Hi Marion
Will make a note of that; however, as it is usually immediate, I wouldn't have thought there was time for the owner to read and approve or not for that to happen.
Katharina

It depends on their settings. I wouldn't want every comment to appear before I'd read it. Not every comment adds to the value of the post.

Have you updated the Plugin?

Thanks, I will try that too.
Katharina

See more comments

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training