About BvVugt
Rank 326
774 followers Joined August 2018
Hello! My name's Bianca and I'm Dutch. I used to be a radio reporter, now online editor and I'm looking for new ways to make

Posts

14

Questions

5

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training
What's the physical mail address for wealthy affiliate?

What's the physical mail address for wealthy affiliate?

asked in
The Wealthy Affiliate Platform

Hello WA'ers,

Although WA personal works remotely and WA doesn't have an office, there should be a physical address of the company to send old fashioned mail to.

... super question and super answers here! .. all good! ... :)

Good to know!

This is what I got for you: 2354 Millstream Rd Box 18 Victoria, BC V9B 6L2.
WA = Niche Marketing Inc.

My Source: https://www.bbb.org/ca/bc/victoria/profile/web-hosting/niche-marketing-inc-0047-30334507

Regards

John

Thank you, John!

There you go Di has your back :)

Hi - this is the address that is on their invoices.

Wealthy Affiliate
Box 18, 2354 Millstream Road
Victoria BC Canada V9B6L2

Thank you. Fast as lightning :-)

Well done Di

See more comments

Images invisible on website. what could be causing that?

Images invisible on website. what could be causing that?

asked in
Everything Wordpress

Hello WA'ers,

All images on my websites (pictures and adverts) are invisible all of a sudden. The links still work, so clicking on a blank spot does redirect you.

Try clearing your cache and then contact support if that doesn't work.

Thanks, I will try that today. Apparently others (outside of my house) can still see the images, so it must be something on my end.

Yeah that's why clearing your cache should do the trick. Did it work?

Well, it took me some time to try it, because, well, life...

But unfortunately it didn't help. And I noticed that others see the images when first opening the site, but refreshing it makes them all vanish. So, I'll be getting back to Site Support.

Thanks for checking in, John. I appreciate that :-)

I love WA Site Support. They fixed it. Yay!

Any new plugin recently? Those things can ruin our businesses, they are so unreliable and we depend on them.

I know that this can be due to slow internet connection, but in such a case alt-tags should appear. As I understand this is not so in your case. So this is for Support.

But before that, flush dns and also make your search history empty at least in the past a few weeks. After that check the site incognito and if possible from a different computer and server.

Thanks for all your tips.

No new plugins recently, but plenty of updates. They weren’t conflicting in the past, but I don’t know if updates cause conflicts too.

Internet’s working fine and fast as always. Yay!

I’ll try the cache clearing. And I can try from a windows computer. But it looks like I’ll need to put in a ticket to Site Support.

I had an update with Supsystic plugin recently and due to this cannot clone the existing tables any longer, and have them in hundreds. Can make new tables and clone them, but this is only for those created after the update. In yet another case, some other plugin could not work after the update because it needed a higher php version which we do not have at this hosting. So yes, updates can be terrible.

Oh dear. Never a dull moment when it comes to our websites huh ;-)

Mostly this is caused by deleting images from your media library, have you done that?

No, I don't think I have. But that shouldn't have an effect on all images anyway, should it?

When you have deleted all, yes, that will have that effect

Hahaha, yes of course it would. That’s logical. But I meant: even if I removed one image, it shouldn’t have this effect on the entire website by making all of them invisible. And they couln’t keep coming back when I log in the Wordpress back office if I would have removed them all, which they do.

Have you contact support?

Hi Loes, thanks for checking in on me.

Yes I have. They said all my images were visible to them, so it's a relief other people see my website well. They advised me to "Please clear your browser, local DNS cache and then give it a try".

I just need to find instructions to clear local DNS cache for Safari/Apple, get it done and see what happens. I'll make time for that later today. Eerst boodschappen doen :-)

Succes, het grote nadeel is, dat je dan overal weer moet inloggen 😱

Hahaja, we zijn verwend met al automatische processen. Poeh poeh ;-)

See more comments

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training