About StevenRinker
Rank 723
803 followers Joined August 2017
Hello all, It's great to be here with you! I'm Steve. I have been an entrepreneur for most of my life. It's finally time for

Posts

9

Questions

2

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training
Moving a site or url to wealthy affiliate?

Moving a site or url to wealthy affiliate?

asked in
Website Development & Programming

What do I need to do to move a site or URL from GoDaddy to wealthy Affiliate?

Hey Steven,

The most up to date training that I am aware of is Marion's: However, if this is not what you want to do... please see screen print below to see how you can easily access other trainings and blog tips.

Hope you find this helpful.

Thanks! That is super helpful!!

See more comments

Sharing on social media - photo?

Sharing on social media - photo?

asked in
Social Engagement & Marketing

What am I doing wrong here?

Today is the day I start tweaking and cleaning up all the little quirks I have on my sites. I'm a NEWBIE and as a gain experience things sta

I wish I could assist you.. I haven’t had in issue thus far with Facebook.. I hope someone is able to help soon!

Totally clueless, I'm afraid

I'm not sure if this is the issue, but it might be that you need to add an "Gravatar" to your email address. https://en.gravatar.com/

Hope it helps.
:-)

I've heard this term. I always wondered what it actually meant :)

I will check it out!

I agree with Karen.

Tried and true

Elaine

I don't disagree with Karen it just didn't work as far a a solution to this issue.

Thanks to Karen Inow have a site identity icon on my tab! I didn't have that before!

Thanks Karen!

Good question. I have the same situation. Thanks for sharing this question. Please keep me posted so I can fix my site too. Thanks a lot

Hello. I would advise you first to view Carson's video about blogging and watch closely when he addresses concerns on siterubix! If this is to difficult log into WordPress and where it states add blog posts follow through with the website as it guides you step by step on how to use blogging as a tool!

I am not sure but you should only have five plugins because if you have more then that it will slow down your site and try tech support about that I not sure what exactly is the problem but tech support would be able to help you with that

I am interested in the answer of this too.

Yup, Karen has you covered. Good luck.

If you go to appearance then customise in your back office. There should be site identity at the top in your theme. If you add an image here it should then show up when you share your blog posts.
It might be theme dependant though but I am sure that is how I got my logo to show instead of the grey head.
With Grace and Gratitude
Karen

Thank you very much! I will give that a try!

Ok. I now have a logo in the site tab. Awesome!

However, the grey head is still all I get when posting to Facebook.

The mystery continues :)

At the bottom of site identity do you have a site icon option? This is where you put the image.

I've figured out the site Icon. That works fine. I didn't have that before! Very cool.

However, it's still not transferring to Facebook. It must be a theme issue? Not sure.

Are you using All In One SEO? If so and you have "Social Settings" activated click on that tab and you will see your post images there. Either click on the one you want shared or upload the one you want to share and it should work for you.

I am using all-in-One. Thanks!

It might just take time for the internet to catch up with the change. It’s a long time since I added mine but I vaguely remember it not working immediately but now every time I put a link on social media to my blog it always shows my image which I consider my brand.
Sometimes I have to override it to put an image appropriate to the blogpost.

I am able to manually insert an image. But the grey head is always peeking around the corner :)

Thanks Karen. I now have something I didn't have before. An identity Icon!

Then this is where your problem lies. I had the exact same problem with the "silhouetted grey guy" and once I changed my setting in AIOSEO it worked like a champ and all my posts have images now and for me it was only Facebook all others posted an image just fine. Give it a shot! I hope this helps!

I'll give that a shot!

Thanks!

It's working everywhere except Facebook. I'm going to have to step back for a moment :)

It's getting the best of me :)

Image size could be the issue for Facebook?

All-in-One SEO:

Home Image

You can use the Upload Image button to upload an image that you want to use as the OG:Image for the homepage of your site or you can just paste the URL for the image file into the field provided.

The OG:Image should be a minimum size of 600 pixels wide by 315 pixels high. However, Facebook recommends that you use images that are at least 1200 pixels with by 630 pixels high for the best display on retina and high-resolution screens. See their documentation for more details. The image file should be no more than 5MB.

This is gonna take some work?

Meeting time for me!

To be continued :)

See more comments

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training