About mbouteiller
Rank 36
3,336 followers Joined December 2015
Hey there, my name is Monica! I'm a passionate diver and retired PADI Open Water Scuba Dive Instructor. I love meeting and helping people experience true

Posts

16

Questions

224

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training
asked in
Everything Wordpress

Hi,

I hope this question makes sense. I'm in the middle of writing a FAQ post. There are 25 questions and 25 answers. Example of the setting I want:

1. What is a

Hey Monica,

Using Generate Press Premium myself on three sites now. Two use the Block Editor and one uses the Classic Editor.

For lists that I do NOT want coded as a list in WordPress, I simply use the paragraph block in the Block Editor, and in the Classic Editor, I use the Text tab that would require adding the list code in order to have a list to be coded as such, so that has not been an issue for me.

LOL, I tend to find it painful to have to code for a list when using the Block Editor, as it takes far more clicks than the old style HTML WYSIWYG software.

Hope you find this helpful.

I didn't know you could use the classic editor with GP+ How do I switch from the block editor?
Thanks and Have a Great Day
-Chuck

PS>>>>> Sorry I hijacked your post Monica

Hey Trish,

Thank you for your help.

I tried the Paragraph Block and as soon as I put a number in, it automatically indents and the answer automatically indents further.

I know nothing about codes and HTML.

I've just activated a plugin 'Ultimate FAQ' and it talks about Accordion Blocks which I researched and it could help. Not sure. I'll let you know how that goes.

The Paragraph Block indents automatically when I enter a number and the content too.

How are you doing?

Regards,
Monica

Hey Chuck,

No worries! Good to see you here!

You asked an excellent question, so thank you and I'm looking forward to hearing from Trish. We all learn together!

Regards,
Monica

Hey Chuck,

The one website that I'm still using the Classic Editor on... it's my personal blog, thus it's the last one left to convert to using the Block Editor.

With the introduction of responsive design, I was forced to convert my sites from HTML to WordPress... and now WordPress is forcing to leave their Classic Editor for their Block Editor.

WordPress has only recently extended their support of the Classic Editor but I'm not confident enough to believe it will remain available for years to come.

So, I would NEVER recommend a user to change their WordPress website from the Block Editor to use the Classic Editor.

Number one reason being... the Block Editor now allows for things that are not available with the Classic Editor and in SOME cases, users who are determined to stay using the Classic Editor are then forced to use the dreaded pagebuilder plugins that use a LOT of bandwidth.

I've NEVER depended on the pagebuilder like many users have. And THAT option is why I think that WordPress felt compelled to move to the Block Editor.

Personally, I've always preferred simplicity in coding. However, given that so many computer users want to be able to do things instantly without learning properly... WordPress will eventually no longer support their Classic Editor.

Hope this helps you decide.

Hey Monica,

Have you tried copying and pasting from, say, Notepad to a paragraph block to see if that would work?

I tend to copy and paste large chucks of text now that the Block Editor is FINALLY allowing users that option, and so my lists land in paragraph blocks.

Then, if I want to have the list displayed as a coded list, I have to manually add one item at a time using a List Block.

You know, the opposite issue what you're experiencing.

Weird, huh?

Hey Trish,

I only have 2 sites and both are Block Editor. I agree, it's a matter of time before WordPress stops supporting Classic Editor. It's a shame...

Hi Trish,

Yes, weird and frustrating.

I don't have Notepad. I write everything in Microsoft Word on my Macbook Pro Laptop. Then copy and paste it into the Block Editor.

When I copied it, the first numbered question was indented. The Block Editor faded the left and right indents so I can't even move the question back. Arrrggg!

The answer came out fine without indentation.

Below is an image of the result of me using the Easy and Quick FAQ plugin. What do you think?

Thank you Trish! I appreciate you hanging in here to help me.

Regards,
Monica

Thanks....guess I will learn/get used to block editor

Ahhh... I'm betting our differences are the OS we use. You see, I too use Word but my version of Word resides on Windows10.

So, perhaps it's the MAC scripts found in your version of Word that is causing this issue for you.

A workaround for you, Monica might be as simple as finding an alternative to Notepad for your Mac. See screen print below...

Hope this will be the resolution for you.

That would be your safest bet, yes Chuck.

Hey Chuck,

I think once, you get used to the Block Editor you'll be 'hooked'.

In WA's platform, in the search, type in 'WordPress wisdom' and you'll see Eric Cantu's training on it. Other awesome members have training on it too. Rather than get stuck and be frustrated for a length of time, just ask for help.

Have a blessed new week, Chuck!

Monica

Hi Trish,

Thank you! Ok, I found Text Edit in my Mac Application and typed in some lines with numbers and answers.

Then I copied and pasted it into my test post of my staging site, the number automatically indented and the paragraph did not indent and doesn't look right.

I think I'll just go with a plugin, so far the Quick and Easy FAQ plugin looks not too bad. At the moment, I have 25 questions and answers and would like to keep adding more as time goes along. Maybe a plugin might be better and give me options.

Thank you, Trish, for always hanging in. I appreciate your help.

Have a blessed new week.
Monica

Thanks Monica, I will check them out.
Have a Great Week!
-Chuck

You could consider using plugins like 'Accordion Blocks' or 'Ultimate FAQ'. They may provide more control :)

Let us know how you got on and what have you gone with :)

Hey Abie,

Thank you for your response.

Cool! I didn't know there were plugins. I just activated the 'Ultimate FAQ', it refers to Accordian Blocks.

Ya, for sure, I'll let you know... hopefully by the end of the day. So far so good... now I have to watch a video, hopefully, it will tell me how to get my FAQ post the way I want it.

Thanks again and I'll chat very soon on this.

Regards,
Monica

You are welcome Monica and please do :)

or use the accordion block

Hi Catherine,

Thank you for your response.

I had to look that up. I didn't know what it was. Abie said the same thing. She mentioned the plugins 'Accordian Blocks' and the 'Ultimate FAQ'.

I just activated the Ultimate FAQ in my staging site... it looks like it has Accordian Blocks.

I'll keep you posted on how it works.

How are you doing, Catherine?

Thanks again... chat soon on this. I love learning...

Regards,
Monica

I use accordon blocks on all my faqs

Hi Catherine,

I think this is the way to go. I activated the Ultimate FAQs plugin. it was going great in the setup until I decided to add more FAQs and answers. It looks like I have to pay their Premium version of $67/year which I'm not prepared to do. I'll only do this a minimum of 2 times.

I installed the Quick and Easy FAQs plugin, and deleted the other one. I'll see how this one goes. I think it has the accordion blocks.

I'll keep you posted.

Thanks again, Catherine.

Have a blessed rest of Sunday.

Regards,
Monica

It should be a block in your theme it is in my theme Kadence i dont need a plugin

Hi Catherine,

I don't see Accordion in my Generate Press Premium but after researching there is a Generate Press Block Pro at an additional cost.

Ummm, I think I'm going to go with a free FAQ plugin. This is taking me now 3 days to figure out. I've only written 3 articles since Feb 24th. Just challenges along the way 😂.

Thank you, Catherine. I appreciate all your help and your time spent here to help me.

Have a blessed new week, Catherine.

Regards,
Monica

Hi Monica

You can simply write it as a text block instead of using a list block and format it without indenting.

Frank 🎸

I agree with frank here on this issue. A Text Block would be easy to do.

However, I have learned about GP if you highlight your list and then click on ordered list, turn it off and then back on it will (Some Times) renumber the list but not always. Same with the bulleted list. but spacing is an issue for the numbering. I hope the fix is this simple but the Text Block is a sure fire method.

Although easier, I loathe plugins, because I do not like the effects on site speed with the use of some them. Some may slow your site speed down or affect the operation of other useful plugins.

Michael

Thanks, Michael!

Yeah, you can always convert a list block to paragraphs by selecting the entire list in the block editor and then manually numbering select paragraphs. 😎

Frank 🤘🎸

It definitely is a sure fire method and alleviates use of those pesky plug-ins

Hey Frank,

Thank you for your help.

Do you mean to put it in as a paragraph when you said 'text block'?

I tried it as a paragraph block and as soon as I enter a number and a period, it still indents and the answer indents again.

It automatically indents when I use numbers.

How can I prevent it from indenting automatically?

Regards,
Monica

Write each line out. Enter after each line and when done,

Then Highlight what you want to included in the list.

After you highlight, click the appropriate list type.

In wordpress, it turns it into a stand alone block.

Hi Monica

Yes, a paragraph block. Write the first sentence and then go back and put the number in front of it, add a space, and the period after the number.

Frank 🎸

Hey Frank,

Ummm, ok this is interesting! I didn't think about doing that.

This works but I'm not sure about the space before the period. It doesn't seem to look right. Take a look in the image below, I think this what you're talking about?

I'll give this a thought tonight and tomorrow morning.

I installed a Quick and Easy FAQ plugin, it looks basic .... I don't want to be too fussy. I've only written 3 posts since Feb 24. The snail is moving faster than me. 😂

Thank you! Chat tomorrow on this.

G'night!

Monica

Hi Monica

After doing that you should be able to delete the space before the period and add one after it.

It’s just to throw off the formatting code in the editor so that it doesn’t automatically indent each number.

Frank 🎸

Hi Michael,

Thank you for your response.

Ok, I followed what you said to do. I highlighted and the 'List' doesn't appear. Weird. Grrrr...

Right now, I'm just trying out some FAQ plugins.

Thank you, again, Michael. I appreciate you hanging in to help me.

Regards,
Monica

Hey Michael,

Yes, I can get it into a stand-alone block but when I highlight 3 or 4 of them, the 'List' icon doesn't appear.

I'll let you know how I do with FAQ plugins.

Have a blessed day.

Regards,
Monica

Good luck and thanks

Hey Frank,

Ahhh haaa, thank you. Ok, I tried this and this works.

I spent yesterday and today looking at free FAQ plugins and they look good. So at the moment, I have 25 FAQs and I'm sure I can add on another 10. I'm thinking now that the plugin will give me other options to make it look easier to read.

I'm copying and pasting your solution that works. I know I can use this in my other posts.

Thank you, Frank. I appreciate all your help.

Have a blessed new week.

Regards,
Monica

You’re welcome, Monica. 😎

Frank 🎸

See more comments

About faq post, how do I get a list of numbers and the answers to not indent?

About faq post, how do I get a list of numbers and the answers to not indent?

asked in
Everything Wordpress

Hi,

I hope this question makes sense. I'm in the middle of writing a FAQ post. There are 25 questions and 25 answers. Example of the setting I want:

1. What is a

Hey Monica,

Using Generate Press Premium myself on three sites now. Two use the Block Editor and one uses the Classic Editor.

For lists that I do NOT want coded as a list in WordPress, I simply use the paragraph block in the Block Editor, and in the Classic Editor, I use the Text tab that would require adding the list code in order to have a list to be coded as such, so that has not been an issue for me.

LOL, I tend to find it painful to have to code for a list when using the Block Editor, as it takes far more clicks than the old style HTML WYSIWYG software.

Hope you find this helpful.

I didn't know you could use the classic editor with GP+ How do I switch from the block editor?
Thanks and Have a Great Day
-Chuck

PS>>>>> Sorry I hijacked your post Monica

Hey Trish,

Thank you for your help.

I tried the Paragraph Block and as soon as I put a number in, it automatically indents and the answer automatically indents further.

I know nothing about codes and HTML.

I've just activated a plugin 'Ultimate FAQ' and it talks about Accordion Blocks which I researched and it could help. Not sure. I'll let you know how that goes.

The Paragraph Block indents automatically when I enter a number and the content too.

How are you doing?

Regards,
Monica

Hey Chuck,

No worries! Good to see you here!

You asked an excellent question, so thank you and I'm looking forward to hearing from Trish. We all learn together!

Regards,
Monica

Hey Chuck,

The one website that I'm still using the Classic Editor on... it's my personal blog, thus it's the last one left to convert to using the Block Editor.

With the introduction of responsive design, I was forced to convert my sites from HTML to WordPress... and now WordPress is forcing to leave their Classic Editor for their Block Editor.

WordPress has only recently extended their support of the Classic Editor but I'm not confident enough to believe it will remain available for years to come.

So, I would NEVER recommend a user to change their WordPress website from the Block Editor to use the Classic Editor.

Number one reason being... the Block Editor now allows for things that are not available with the Classic Editor and in SOME cases, users who are determined to stay using the Classic Editor are then forced to use the dreaded pagebuilder plugins that use a LOT of bandwidth.

I've NEVER depended on the pagebuilder like many users have. And THAT option is why I think that WordPress felt compelled to move to the Block Editor.

Personally, I've always preferred simplicity in coding. However, given that so many computer users want to be able to do things instantly without learning properly... WordPress will eventually no longer support their Classic Editor.

Hope this helps you decide.

Hey Monica,

Have you tried copying and pasting from, say, Notepad to a paragraph block to see if that would work?

I tend to copy and paste large chucks of text now that the Block Editor is FINALLY allowing users that option, and so my lists land in paragraph blocks.

Then, if I want to have the list displayed as a coded list, I have to manually add one item at a time using a List Block.

You know, the opposite issue what you're experiencing.

Weird, huh?

Hey Trish,

I only have 2 sites and both are Block Editor. I agree, it's a matter of time before WordPress stops supporting Classic Editor. It's a shame...

Hi Trish,

Yes, weird and frustrating.

I don't have Notepad. I write everything in Microsoft Word on my Macbook Pro Laptop. Then copy and paste it into the Block Editor.

When I copied it, the first numbered question was indented. The Block Editor faded the left and right indents so I can't even move the question back. Arrrggg!

The answer came out fine without indentation.

Below is an image of the result of me using the Easy and Quick FAQ plugin. What do you think?

Thank you Trish! I appreciate you hanging in here to help me.

Regards,
Monica

Thanks....guess I will learn/get used to block editor

Ahhh... I'm betting our differences are the OS we use. You see, I too use Word but my version of Word resides on Windows10.

So, perhaps it's the MAC scripts found in your version of Word that is causing this issue for you.

A workaround for you, Monica might be as simple as finding an alternative to Notepad for your Mac. See screen print below...

Hope this will be the resolution for you.

That would be your safest bet, yes Chuck.

Hey Chuck,

I think once, you get used to the Block Editor you'll be 'hooked'.

In WA's platform, in the search, type in 'WordPress wisdom' and you'll see Eric Cantu's training on it. Other awesome members have training on it too. Rather than get stuck and be frustrated for a length of time, just ask for help.

Have a blessed new week, Chuck!

Monica

Hi Trish,

Thank you! Ok, I found Text Edit in my Mac Application and typed in some lines with numbers and answers.

Then I copied and pasted it into my test post of my staging site, the number automatically indented and the paragraph did not indent and doesn't look right.

I think I'll just go with a plugin, so far the Quick and Easy FAQ plugin looks not too bad. At the moment, I have 25 questions and answers and would like to keep adding more as time goes along. Maybe a plugin might be better and give me options.

Thank you, Trish, for always hanging in. I appreciate your help.

Have a blessed new week.
Monica

Thanks Monica, I will check them out.
Have a Great Week!
-Chuck

You could consider using plugins like 'Accordion Blocks' or 'Ultimate FAQ'. They may provide more control :)

Let us know how you got on and what have you gone with :)

Hey Abie,

Thank you for your response.

Cool! I didn't know there were plugins. I just activated the 'Ultimate FAQ', it refers to Accordian Blocks.

Ya, for sure, I'll let you know... hopefully by the end of the day. So far so good... now I have to watch a video, hopefully, it will tell me how to get my FAQ post the way I want it.

Thanks again and I'll chat very soon on this.

Regards,
Monica

You are welcome Monica and please do :)

or use the accordion block

Hi Catherine,

Thank you for your response.

I had to look that up. I didn't know what it was. Abie said the same thing. She mentioned the plugins 'Accordian Blocks' and the 'Ultimate FAQ'.

I just activated the Ultimate FAQ in my staging site... it looks like it has Accordian Blocks.

I'll keep you posted on how it works.

How are you doing, Catherine?

Thanks again... chat soon on this. I love learning...

Regards,
Monica

I use accordon blocks on all my faqs

Hi Catherine,

I think this is the way to go. I activated the Ultimate FAQs plugin. it was going great in the setup until I decided to add more FAQs and answers. It looks like I have to pay their Premium version of $67/year which I'm not prepared to do. I'll only do this a minimum of 2 times.

I installed the Quick and Easy FAQs plugin, and deleted the other one. I'll see how this one goes. I think it has the accordion blocks.

I'll keep you posted.

Thanks again, Catherine.

Have a blessed rest of Sunday.

Regards,
Monica

It should be a block in your theme it is in my theme Kadence i dont need a plugin

Hi Catherine,

I don't see Accordion in my Generate Press Premium but after researching there is a Generate Press Block Pro at an additional cost.

Ummm, I think I'm going to go with a free FAQ plugin. This is taking me now 3 days to figure out. I've only written 3 articles since Feb 24th. Just challenges along the way 😂.

Thank you, Catherine. I appreciate all your help and your time spent here to help me.

Have a blessed new week, Catherine.

Regards,
Monica

Hi Monica

You can simply write it as a text block instead of using a list block and format it without indenting.

Frank 🎸

I agree with frank here on this issue. A Text Block would be easy to do.

However, I have learned about GP if you highlight your list and then click on ordered list, turn it off and then back on it will (Some Times) renumber the list but not always. Same with the bulleted list. but spacing is an issue for the numbering. I hope the fix is this simple but the Text Block is a sure fire method.

Although easier, I loathe plugins, because I do not like the effects on site speed with the use of some them. Some may slow your site speed down or affect the operation of other useful plugins.

Michael

Thanks, Michael!

Yeah, you can always convert a list block to paragraphs by selecting the entire list in the block editor and then manually numbering select paragraphs. 😎

Frank 🤘🎸

It definitely is a sure fire method and alleviates use of those pesky plug-ins

Hey Frank,

Thank you for your help.

Do you mean to put it in as a paragraph when you said 'text block'?

I tried it as a paragraph block and as soon as I enter a number and a period, it still indents and the answer indents again.

It automatically indents when I use numbers.

How can I prevent it from indenting automatically?

Regards,
Monica

Write each line out. Enter after each line and when done,

Then Highlight what you want to included in the list.

After you highlight, click the appropriate list type.

In wordpress, it turns it into a stand alone block.

Hi Monica

Yes, a paragraph block. Write the first sentence and then go back and put the number in front of it, add a space, and the period after the number.

Frank 🎸

Hey Frank,

Ummm, ok this is interesting! I didn't think about doing that.

This works but I'm not sure about the space before the period. It doesn't seem to look right. Take a look in the image below, I think this what you're talking about?

I'll give this a thought tonight and tomorrow morning.

I installed a Quick and Easy FAQ plugin, it looks basic .... I don't want to be too fussy. I've only written 3 posts since Feb 24. The snail is moving faster than me. 😂

Thank you! Chat tomorrow on this.

G'night!

Monica

Hi Monica

After doing that you should be able to delete the space before the period and add one after it.

It’s just to throw off the formatting code in the editor so that it doesn’t automatically indent each number.

Frank 🎸

Hi Michael,

Thank you for your response.

Ok, I followed what you said to do. I highlighted and the 'List' doesn't appear. Weird. Grrrr...

Right now, I'm just trying out some FAQ plugins.

Thank you, again, Michael. I appreciate you hanging in to help me.

Regards,
Monica

Hey Michael,

Yes, I can get it into a stand-alone block but when I highlight 3 or 4 of them, the 'List' icon doesn't appear.

I'll let you know how I do with FAQ plugins.

Have a blessed day.

Regards,
Monica

Good luck and thanks

Hey Frank,

Ahhh haaa, thank you. Ok, I tried this and this works.

I spent yesterday and today looking at free FAQ plugins and they look good. So at the moment, I have 25 FAQs and I'm sure I can add on another 10. I'm thinking now that the plugin will give me other options to make it look easier to read.

I'm copying and pasting your solution that works. I know I can use this in my other posts.

Thank you, Frank. I appreciate all your help.

Have a blessed new week.

Regards,
Monica

You’re welcome, Monica. 😎

Frank 🎸

See more comments

asked in
Everything Wordpress

Hello.

I'm lost again! For some reason, I don't see my 'Disable Elements' on the right side when I'm editing a post in Generate Press Pro. I can't even find it in my 'Cu

Is that a continuation question lol? I thought I saw a comment on this same topic. Please correct me if I am wrong.

Hi Abie,

Lol... I think I'm losing it! This question is a new one. The 'Disable Elements' used to be on the right side when I edit a post and now it's gone.

I haven't gotten anything accomplished for a few days now. I have other issues now...

About my featured image issues:

My latest question: Why won’t my featured image show up?

The featured image shows up after it's published in my live website but it doesn't show up in my editor of that published post.

Maybe I need to start a new website although this one is brand new.... arrrggg! This is frustrating.

Hi Monica

If Phill’s link doesn’t solve your problem then open a support ticket with GeneratePress and they will get you sorted.

They are VERY helpful, especially to pro users! 😎

Frank 🎸

Hey Frank,

Thank you for helping me. I did take Phil's link. Generate Press felt it was a WordPress issue. Their only suggestion was to deactivate my other plugin which I did and I still have the same issues.

I've been spending a few days on this... maybe I'll just delete the site, although it's brand new... just start over again. I've lost a lot of time over this one. The problem is I love my website domain name. Arrgggg...

Thank you, Frank. I hope all is going well in your online business.

Regards,
Monica

Hi Monica

There’s no reason you have to give up your domain name.

If there’s not a lot of content on it you can delete the site and start over with the same domain name.😎

Frank 🎸

Hey Frank,

Oh, excellent. Good to know.

I went into one of my test sites and I have the same issue.... the featured image is still not showing in the editor. And I created a new post for it.

I think it's a WordPress issue. I'm going to wait to hear from SiteSupport and see what they say. I don't want to create a new site even with the same domain name if I'm going to end up with the same issue.

I'm very happy to know I can still delete it and use the same domain name.

Thank you, Frank.

Have a great evening.

Regards,
Monica

Hi Monica

That sounds like a good plan.

The featured image will not show up inside the block editor.

You have to select “preview” and then you will see it.

Frank 🎸

Hi Frank,

Actually, the featured image doesn't even show when I select 'preview'. It only show in live website.

Grrr... Kyle doesn't know why either. He said it's the first time he's seen this.

Lol... I feel blessed.

Thank you for helping me. I appreciate you hanging in.

Regards,
Monica

Hi Monica

Then I would delete that website and start with a new one using the same domain name.

Frank 🎸

Thats a weird thing. Sometimes, the disabled secrion gets moved.

Look under Layout.

Rudy

Hi Rudy,

I did look under Layout. I'm getting very confused 😂. I have other weird things happening so I just sent a message to Kyle (my Coach).

And I'm not even drinking... maybe I should be.

Thank you again!

Regards,
Monica

Sure, you're welcome.

Rudy

for the pro version on generatepress then maybe i would suggest the very helpful generatepress help files....
https://docs.generatepress.com/article/disable-elements-overview/
most here will be using the free version and not have access to the pro features....

Hi Phil,

I'm sorry I meant to respond earlier. I'm still trying to solve my issue.

I did contact Generate Press and they felt it was WordPress issue. Their suggestion was to deactivate my plugins which I did except for my SEO one. Nothing changed.

I've been working on another issue... lucky me! I can't see my featured image on my post when I'm in the editor. I just sent a help request to SiteSupport on this one.... I've working on this for 4 days now.

I sure appreciate all your help you've been giving me. Thank you, Phil.

Have a wonderful rest of the week.

Regards,
Monica

have you tried a different browser....
which one are you using - i know safari can be a little 'difficult' with some programs....

Hi Phil,

Sorry for not responding earlier. I'm still trying to fix my issues. Safari and Chrome is making no difference.

I've been using Firefox for my Macbook Pro.

Thank you for hanging in with me on this. I don't know I should even continue ....

Anyway, thanks again for all your help.

Have a wonderful rest of the week. I hope your online business is doing well.

Regards,
Monica

with firefox at the top next to the url is a padlock...
clicking on that allows you to clear site cokkies and data...
it maybe one of your cookies when editing that need to be updated...
you will probably need to log back in after doing this...

Hey Phil,

Thank you. I looked around and I couldn't find a padlock. I can clear History in Firefox if that's the same thing.

You won't believe this, yesterday, I deactivated and deleted the Generate Press and Premium plugin and re-installed it. It worked perfectly last night. I could actually see my featured image in both of my posts in the editor. Once I saw that I was excited and decided not to do anything more. It was already 1:30am.

So today, I go in thinking I can actually get productive. BUT NO... everything looks exactly the same as before. I have the same issue.

No, I was not on 'magic mushrooms' last night.

I need to find a bridge ...

Hey Monica - are you sure you dodn't take the mushrooms before installing gp again...lol
it does almost sound like a caching problem or something disabling them on the 'second run'
so a possible conflict within plugins and themes...
added an image for the padlock - but it maybe different on a mac....
as it is within your back office we are limited without access to see the issue...
if you pop your url in here i can take a quick look to see if it is throwing up any errors and try and work back that way...
i wonder whether it is worth getting support to make a staging site - with this you can disable all plugins and then clear the cache and see what happens - i can't believe it is wordpress and gp causing this problem or millions would be shouting....
with the staging site you can do whatever you wish without disturbing your main site....

Hi Phil,

Lol... maybe I should be trying something else other than the magic mushrooms, I probably wouldn't care so much.

Sure, here's my URL https://aquanomadnetwork.com

#1. Yes, from the live website, I can see the Featured Images in both published posts.

#2. From the Editor, when I update ‘How To Scuba Dive For Beginners – 11 Essential Tips’, click ‘Update’ and ‘View Post’ …… the Featured Image DOES NOT SHOW. I have to go to my Dashboard and click ‘View’ to see it there.

#3. From the Editor, when I update ‘Benefits of Scuba Diving From Liveaboards’, the Featured Image SHOWS.

From my live website:

#3. Also, from the ‘Latest Posts’, if I click into the ‘Benefits of Scuba Diving From Liveaboards’, the Featured Image DOES SHOW.

And then go to the ‘Latest Posts’, and select ‘How to Scuba Dive For Beginners – 11 Essential Tips’, the Featured Image DOES NOT SHOW.

If you see what I'm seeing, then you're on magic mushrooms too, the same kind.

Thank you for not giving up on me, Phil.

Regards,
Monica

for the 11 tips i see the featured image on the blog roll - but not when i goto the post....
doesn't show if i via the latest posts either...
i know this post is not finished as toc and other bits are not there...
but the other post i see the featured image in the blog roll and in the post...
and going via the latest posts i see the featured image...
almost as if there is a box unticked for the 11 tips post to not display the featured image....
i would do a little more tidying up ( adding the logo as the icon, grouping some widgets in the sidebar and possibly reducing the height of the header image - just bits for better visitor experience , in my opinion)
if you want to know more about these let me know and i will pm....

See more comments

How can I find my 'disable elements' on the right side of my post editor?

How can I find my 'disable elements' on the right side of my post editor?

asked in
Everything Wordpress

Hello.

I'm lost again! For some reason, I don't see my 'Disable Elements' on the right side when I'm editing a post in Generate Press Pro. I can't even find it in my 'Cu

Is that a continuation question lol? I thought I saw a comment on this same topic. Please correct me if I am wrong.

Hi Abie,

Lol... I think I'm losing it! This question is a new one. The 'Disable Elements' used to be on the right side when I edit a post and now it's gone.

I haven't gotten anything accomplished for a few days now. I have other issues now...

About my featured image issues:

My latest question: Why won’t my featured image show up?

The featured image shows up after it's published in my live website but it doesn't show up in my editor of that published post.

Maybe I need to start a new website although this one is brand new.... arrrggg! This is frustrating.

Hi Monica

If Phill’s link doesn’t solve your problem then open a support ticket with GeneratePress and they will get you sorted.

They are VERY helpful, especially to pro users! 😎

Frank 🎸

Hey Frank,

Thank you for helping me. I did take Phil's link. Generate Press felt it was a WordPress issue. Their only suggestion was to deactivate my other plugin which I did and I still have the same issues.

I've been spending a few days on this... maybe I'll just delete the site, although it's brand new... just start over again. I've lost a lot of time over this one. The problem is I love my website domain name. Arrgggg...

Thank you, Frank. I hope all is going well in your online business.

Regards,
Monica