About AngelBcn
Rank 982
1,837 followers Joined September 2015
Hi, My name is Angélique and I am originally from Belgium but living in beautiful Barcelona Spain for 5 years. My passions are travelling and music. I

Posts

27

Questions

24

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training
asked in
Keyword, Niche and Market Research

Hi guys,

I am having some issues with Jaaxy today.
First I couldn't log in, then I got some weird scripted results in the keyword search bar and now I can't access my

When I start using Jaaxy, I'll note this!

Mine is working fine now, at 17:35 Swiss time, even created a new list and saved some keywords.
Hope yours is ok again too:-)

It seems to be fixed, Therese :)

Mine is working ok !

Ok, thanks for letting me know.
I suppose it's not a general issue then ... not sure why this happens.

See more comments

Anyone else has problems with jaaxy today?

Anyone else has problems with jaaxy today?

asked in
Keyword, Niche and Market Research

Hi guys,

I am having some issues with Jaaxy today.
First I couldn't log in, then I got some weird scripted results in the keyword search bar and now I can't access my

When I start using Jaaxy, I'll note this!

Mine is working fine now, at 17:35 Swiss time, even created a new list and saved some keywords.
Hope yours is ok again too:-)

It seems to be fixed, Therese :)

Mine is working ok !

Ok, thanks for letting me know.
I suppose it's not a general issue then ... not sure why this happens.

See more comments

asked in
Everything Wordpress

Hi Guys,

I just published a new post to one of my websites.

I was trying to add an opt-in widget to my post when my website started to lag.

Everything I tr

When you need support and have no website added, do this

Thanks Loes!
I was able to connect but all my all Thrive plugins disappeared, my opt-in forms, widgets, homepage,... everything!
It must be an issue with thrives. I will try to contact them :(

:( too bad, sorry. Sometimes plugins can wreck your website badly

Everything is back to normal thanks to our great WA Support team!
It was a minor issue on the server. So relieved they could fix it :)

Pfieuw :)*

haha exactly! my hands are still shaking ;)

It's live, I have just looked at your site, all ok for me :)
Try refreshing then login ;-)

Thanks. I tried but nothing... I will see if the site support team can help me out :)

I see Loes has helped you out with giving an instruction link for contacting site support.
Cheers, Tosh :)

What do you mean by private view mode? Sometimes a server glitch can cause your site not to run properly, but it usually goes away unless something is wrong with the code. Your site was up just now when I went to check it. If you continue to have problems I suggest you contact site support.

I mean that I can see my website when I am in 'incognito' mode in Google. I just sent a message to support, thanks!

I had this exact thing happen to me as well. I sent Kyle a private message when it happened and the next time I logged in it went through no problem and hasn't since. I'm not sure why this happened but I would definitely message Kyle or carson and tell them and they will surely sort you out. Good luck amigo.

Thanks! I think I'd rather contact support that Kyle for this kind of issues. I sent them a ticket and I am waiting for their answer :)

Refresh the mywealthyaffiliate.com and log in again

Thanks; I did several times but I think it's an issue with my theme

See more comments

Website down! no wordpress website found?

Website down! no wordpress website found?

asked in
Everything Wordpress

Hi Guys,

I just published a new post to one of my websites.

I was trying to add an opt-in widget to my post when my website started to lag.

Everything I tr

When you need support and have no website added, do this

Thanks Loes!
I was able to connect but all my all Thrive plugins disappeared, my opt-in forms, widgets, homepage,... everything!
It must be an issue with thrives. I will try to contact them :(

:( too bad, sorry. Sometimes plugins can wreck your website badly

Everything is back to normal thanks to our great WA Support team!
It was a minor issue on the server. So relieved they could fix it :)

Pfieuw :)*

haha exactly! my hands are still shaking ;)

It's live, I have just looked at your site, all ok for me :)
Try refreshing then login ;-)

Thanks. I tried but nothing... I will see if the site support team can help me out :)

I see Loes has helped you out with giving an instruction link for contacting site support.
Cheers, Tosh :)

What do you mean by private view mode? Sometimes a server glitch can cause your site not to run properly, but it usually goes away unless something is wrong with the code. Your site was up just now when I went to check it. If you continue to have problems I suggest you contact site support.

I mean that I can see my website when I am in 'incognito' mode in Google. I just sent a message to support, thanks!

I had this exact thing happen to me as well. I sent Kyle a private message when it happened and the next time I logged in it went through no problem and hasn't since. I'm not sure why this happened but I would definitely message Kyle or carson and tell them and they will surely sort you out. Good luck amigo.

Thanks! I think I'd rather contact support that Kyle for this kind of issues. I sent them a ticket and I am waiting for their answer :)

Refresh the mywealthyaffiliate.com and log in again

Thanks; I did several times but I think it's an issue with my theme

See more comments

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training