About poster4545
Rank 5110
450 followers Joined June 2019
Well here I go again.....I have done this many times with different programs and nothing works. I am age 74 married and even still

Posts

1

Questions

12

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training
asked in
Getting Started
Updated

Got this message today about needing Product Advertising API as an associate on Amazon. At this point it looks very intimidating to me so if I don't upgrade to it am I locked

The Amazon Product Advertising API is a free method of gaining access to, and utilizing Amazon's huge database of information. It's something used by programmers who create things like Amazon plugins or other functionality.

You may have gotten a notice about version 5.0 being released recently.

Cheers,

Michael

Thanks Michael for your response....at this point I don't think this will affect me or my site....am I wrong?
Jim

No, it should not.

Maybe this will help by Fleeky: Cheers!

Thanks a lot

Thanks for the info
Jim

Welcome, Jim! 🎯😎👍🆗✨🔥🎯

Hello everyone I am curious as well.

I will be waiting for the answer to this one as I also want to know.
Good question.
Thanks
Coralie

Thanks for your reply....seems like a quick notice and compliance required to me
Jim

See more comments

Amazon product advertising api.what is it?

Amazon product advertising api.what is it?

asked in
Getting Started
Updated

Got this message today about needing Product Advertising API as an associate on Amazon. At this point it looks very intimidating to me so if I don't upgrade to it am I locked

The Amazon Product Advertising API is a free method of gaining access to, and utilizing Amazon's huge database of information. It's something used by programmers who create things like Amazon plugins or other functionality.

You may have gotten a notice about version 5.0 being released recently.

Cheers,

Michael

Thanks Michael for your response....at this point I don't think this will affect me or my site....am I wrong?
Jim

No, it should not.

Maybe this will help by Fleeky: Cheers!

Thanks a lot

Thanks for the info
Jim

Welcome, Jim! 🎯😎👍🆗✨🔥🎯

Hello everyone I am curious as well.

I will be waiting for the answer to this one as I also want to know.
Good question.
Thanks
Coralie

Thanks for your reply....seems like a quick notice and compliance required to me
Jim

See more comments

asked in
Everything Wordpress
Updated

Google Search Console has 8 of my posts with breadcrumb problems but I have no idea after reading how to fix on what to do to fix them...HELP
Jim

I just got a reply from support for my theme and they say Google will not penalize sites for this issue until April 6 2020 and updates are on their way.
Jim

Hey Jim,

Seeing as you seem to have already received an answer...

So you will know in the future, you can Google search any prompt you receive, by simply copying and pasting the EXACT prompt into Google that you get from your Google Search Console, in order to find posts to help discover how to fix any errors you may be prompted with.

Hope you find this helpful.

This has to do with a recent Google update. -they stopped support for breacrumbs but all-in-one-seo andyoast still use them. I get the errors too but I read at least yoast is going to fix it in an update.

Thanks for your reply
Jim

I typed "breadcrumbs" into the search box above and there were quite a few articles on this. I think the most relevant might be:

Thanks for your response
Jim

This is technical so I suggest opening a ticket with Site Support to fix it.

Hi Stanley
Thanks for your response and suggestion....I will do that
Jim

I have the similar issue with two of my posts. I took it up with site support they couldn't help and advised me to address the issue with the theme developer. Maybe your kind of breadcrumb(s)is different from mine. Site support might help resolve the issue. Let me know what transpires.

Hi Maggie
I got a similar response from site support that my problem is with my theme.
I contacted my theme developer and they advised me that they are aware of the problem and are updating all their themes to resolve this problem. As soon as my theme has an update it should resolve my problem.
Check with your theme supplier
Jim

I did unfortunately for me I didn't get the same response but I have recently updated the theme hopefully the issue will be resolved.

Im still waiting on my update
Jim

It seems like I'm going to do a theme switch. Although I love the current theme. It has a nice design and/or layout etc, and also that it's compatible to most of my plugins. I'm not getting joy with the breadcrumbs especially since I'm not getting a response from the supplier to help resolve the issue. Google mentioned that it affects the search results and I can't risk it any further. I'm currently doing some shopping around and once I decide on which one to go with. I'll start switching.

Hi Maggie
sounds like a good plan. My supplier has responded and I will wait a little longer as I really like my theme. Good luck
Jim

Good for you Jim. All the best...

See more comments

Breadcrumb problems.what do I do to fix?

Breadcrumb problems.what do I do to fix?

asked in
Everything Wordpress
Updated

Google Search Console has 8 of my posts with breadcrumb problems but I have no idea after reading how to fix on what to do to fix them...HELP
Jim

I just got a reply from support for my theme and they say Google will not penalize sites for this issue until April 6 2020 and updates are on their way.
Jim

Hey Jim,

Seeing as you seem to have already received an answer...

So you will know in the future, you can Google search any prompt you receive, by simply copying and pasting the EXACT prompt into Google that you get from your Google Search Console, in order to find posts to help discover how to fix any errors you may be prompted with.

Hope you find this helpful.

This has to do with a recent Google update. -they stopped support for breacrumbs but all-in-one-seo andyoast still use them. I get the errors too but I read at least yoast is going to fix it in an update.

Thanks for your reply
Jim

I typed "breadcrumbs" into the search box above and there were quite a few articles on this. I think the most relevant might be:

Thanks for your response
Jim

This is technical so I suggest opening a ticket with Site Support to fix it.

Hi Stanley
Thanks for your response and suggestion....I will do that
Jim

I have the similar issue with two of my posts. I took it up with site support they couldn't help and advised me to address the issue with the theme developer. Maybe your kind of breadcrumb(s)is different from mine. Site support might help resolve the issue. Let me know what transpires.

Hi Maggie
I got a similar response from site support that my problem is with my theme.
I contacted my theme developer and they advised me that they are aware of the problem and are updating all their themes to resolve this problem. As soon as my theme has an update it should resolve my problem.
Check with your theme supplier
Jim

I did unfortunately for me I didn't get the same response but I have recently updated the theme hopefully the issue will be resolved.

Im still waiting on my update
Jim

It seems like I'm going to do a theme switch. Although I love the current theme. It has a nice design and/or layout etc, and also that it's compatible to most of my plugins. I'm not getting joy with the breadcrumbs especially since I'm not getting a response from the supplier to help resolve the issue. Google mentioned that it affects the search results and I can't risk it any further. I'm currently doing some shopping around and once I decide on which one to go with. I'll start switching.

Hi Maggie
sounds like a good plan. My supplier has responded and I will wait a little longer as I really like my theme. Good luck
Jim

Good for you Jim. All the best...

See more comments

asked in
Search Engine Optimization
Updated

I need some expert help here. I just ran SEO Analyzer on both google and bing and they both produce problems with HTTP code 200 and 301
Can someone help me resolve these is

It looks like you got the help you needed.
Wanda

well not exactly because the suggestions were in place for several months before I ran the test today
Jim

Hey Jim,

Providing screen prints as to what you are referring to would be most helpful in assisting you.

Here's how you can update your question with screen prints: If you are not sure how to create screen prints, please refer to the screen print below to find training on that...

Hope you find this helpful.

Hi Triblu
here is the screen shot

If your website is hosted on WA server, you need to turn on your SSL certificate: and make sure your site is secure by following this tutorial: And then you will need to re-verify your website in Bing, Google and any other search engine that you may have a webmaster account with.

You also need to turn on the cache: for your website.

Adding this new character... the s to http, makes this a whole new website, so you will need to setup Bing and Google in your analytics account too: Following Kyle's training is very important. Skipping over the training will only lead to issues like this, as you should have had the SSL certificate working before adding your site to Google analytics and Bing.

Hope you find this helpful.

SSL has been turned on like forever and Site Speed is set to Extreme for a long time

Look at the screen print you showed me... it clearly is NOT displaying the "s" in your URL.You may need to re-verify, and add your site to the analytics as shown in the tutorials linked above.

Not sure what happened however all my posts and pages contain 's'.....now my page speed has a rate of 99 and no errors.
I am lost here...I did not change anything
Jim

Have you reviewed the tutorials I provided in links... especially the following: AND

yes

Then why are you looking at the http version of your website in Bing and Google?

lol,,very good question....I think when I typed in my site url it automatically inserted http and did not include the 's'....I think
Jim

So... problem solved in that there is no problem then, correct?

i guess lol....thanks for your time
Jim

See more comments

Seo analyzer .can you help?

Seo analyzer .can you help?

asked in
Search Engine Optimization
Updated

I need some expert help here. I just ran SEO Analyzer on both google and bing and they both produce problems with HTTP code 200 and 301
Can someone help me resolve these is

It looks like you got the help you needed.
Wanda

well not exactly because the suggestions were in place for several months before I ran the test today
Jim

Hey Jim,

Providing screen prints as to what you are referring to would be most helpful in assisting you.

Here's how you can update your question with screen prints: If you are not sure how to create screen prints, please refer to the screen print below to find training on that...

Hope you find this helpful.

Hi Triblu
here is the screen shot

If your website is hosted on WA server, you need to turn on your SSL certificate: and make sure your site is secure by following this tutorial: And then you will need to re-verify your website in Bing, Google and any other search engine that you may have a webmaster account with.

You also need to turn on the cache: for your website.

Adding this new character... the s to http, makes this a whole new website, so you will need to setup Bing and Google in your analytics account too: Following Kyle's training is very important. Skipping over the training will only lead to issues like this, as you should have had the SSL certificate working before adding your site to Google analytics and Bing.

Hope you find this helpful.

SSL has been turned on like forever and Site Speed is set to Extreme for a long time

Look at the screen print you showed me... it clearly is NOT displaying the "s" in your URL.You may need to re-verify, and add your site to the analytics as shown in the tutorials linked above.

Not sure what happened however all my posts and pages contain 's'.....now my page speed has a rate of 99 and no errors.
I am lost here...I did not change anything
Jim

Have you reviewed the tutorials I provided in links... especially the following: AND

yes

Then why are you looking at the http version of your website in Bing and Google?

lol,,very good question....I think when I typed in my site url it automatically inserted http and did not include the 's'....I think
Jim

So... problem solved in that there is no problem then, correct?

i guess lol....thanks for your time
Jim

See more comments

asked in
Authoring & Writing Content
Updated

I am looking to create a post that will attempt to answer questions about my niche that will be quite extensive. Am I right in thinking that the main post would say contain th

I myself do not like very long Q&A's. Because of this, I would break it down as it relates to a specific post and link to that. this way the reader only reads one post, not a long Q& A.

You still should have the answer below the Question though.

Hi
I get what you are saying. What I am doing is one post of various questions that are linked to a page for each answer.
Jim

I definitely think you need to break it up into separate question and answer posts. One question, one answer. With an internal link to the next question. Have a comment section below each post where your reader can add their views or ask for more.

Lily 🤔🎶

Hi and thanks for your comment
Jim

You are welcome Jim.
We are here to help.

Lily 😁🎶

I always appreciate help
Jim

Hi! First, write the Q and then answer. for each question put a numerical value before the sentence! Cheers!

Hi megawinner
Thanks for your response
I am considering making the question it self a hot link to the post for the answer. Which in some cases will have a term the will link to another post for the answer.
Jim

A smart way to get more readers to all your blogs!

You can start by researching the keywords for the questions in Jaaxy. Breakdown the many questions into individual posts. You would have a list of content for your niche there.

Hi Stanley
Thanks for your comment.
I was just unsure about the structure of this post as it will be very large and the number of linked post to answer questions will be huge
Jim

Yes, therefore you make each question a post separately. It really depends on your audience. In some niches, the audience can read post 7,000 word long. Many just don't have the patience.

You can organize an overview or summary post, followed by individual posts with more details. So, you can be creative how you want to organize it.

Thanks Stanley for your advice...much appreciated
Jim

See more comments

How do I structure a post for questions and answer format?

How do I structure a post for questions and answer format?

asked in
Authoring & Writing Content
Updated

I am looking to create a post that will attempt to answer questions about my niche that will be quite extensive. Am I right in thinking that the main post would say contain th

I myself do not like very long Q&A's. Because of this, I would break it down as it relates to a specific post and link to that. this way the reader only reads one post, not a long Q& A.

You still should have the answer below the Question though.

Hi
I get what you are saying. What I am doing is one post of various questions that are linked to a page for each answer.
Jim

I definitely think you need to break it up into separate question and answer posts. One question, one answer. With an internal link to the next question. Have a comment section below each post where your reader can add their views or ask for more.

Lily 🤔🎶

Hi and thanks for your comment
Jim

You are welcome Jim.
We are here to help.

Lily 😁🎶

I always appreciate help
Jim

Hi! First, write the Q and then answer. for each question put a numerical value before the sentence! Cheers!

Hi megawinner
Thanks for your response
I am considering making the question it self a hot link to the post for the answer. Which in some cases will have a term the will link to another post for the answer.
Jim

A smart way to get more readers to all your blogs!

You can start by researching the keywords for the questions in Jaaxy. Breakdown the many questions into individual posts. You would have a list of content for your niche there.

Hi Stanley
Thanks for your comment.
I was just unsure about the structure of this post as it will be very large and the number of linked post to answer questions will be huge
Jim

Yes, therefore you make each question a post separately. It really depends on your audience. In some niches, the audience can read post 7,000 word long. Many just don't have the patience.

You can organize an overview or summary post, followed by individual posts with more details. So, you can be creative how you want to organize it.

Thanks Stanley for your advice...much appreciated
Jim

See more comments

asked in
Everything Wordpress
Updated

I was checking out some YouTube sites and ran accross a Wordpress autoblogging plugin review and wonder if anyone has knowledge of this, is it legal and can we use it here?

Generally speaking YES.

Dave has it correct. Something you want to stay away from.

Lily 😁🎶

Hi Lily
My thought exactly...I was just raising the issue to maybe help others.
Jim