I have a question on Site Content. anyone know?

Last Update: February 17, 2018

After the Live WAbinar with Jay ... I wanted to ask something.


I have lots of pages and posts on my site... a lot of them are indexed ... I can see them in my sitemap .. I can see them on my stats within the search console (with impressions and clicks) .. I can see them in my Analytics when it comes to visitors etc etc

So why in my site content I get the readings on the image above.... 0 Indexed in Google? Does anyone else have this reading within WA Site content... Do I need to worry here?

Thanks

Chris

Join the Discussion
Write something…
Recent messages
Israel17 Premium
Just keep on working. There is nothing to worry about here. Nice going!
Reply
ChrisTowers Premium Plus
Thanks I appreciate that!

Chris
Reply
DynamicDavid Premium
No, there is no need to worry. Like you, I have articles in Site Content that are not in Google according to WA Site Content. Using Google Search Console I can see otherwise.

Someone on another thread a few weeks back, said no need to worry. I can't remember the exact reason he said not to worry.

I end up wondering what the WA Site Content logic is, instead of focussing on generating more content.
Reply
ChrisTowers Premium Plus
Ok thanks David ... as always I appreciate your point of view and insight... much appreciated :)

Chris
Reply
SteveCrozza Premium
Perhaps what is shown in Site Content is only what has been written in Site Content, which is the case with my site.
Reply
ChrisTowers Premium Plus
All of my posts were actually written in Site Content... I asked Support here at WA... i will see if they can come back with something!

Thanks :)

Chris
Reply
SteveCrozza Premium
Ok, that's interesting. Good to hear what support says. Oh, and another point, I have written 4 or so on a new site, 2 have been indexed! On another site I have 16 articles, 6 posted from Site Content and none indexed.

I will be chasing this up in the next few days. Have done nothing different in any of the posts.
Reply
MarkBa Premium
That can't be right then Chris. I would follow it up with tech support. I only have 8 articles published and 4 are showing as indexed which would be about right. ~mark
Reply
ChrisTowers Premium Plus
Yeah I'll give it a try

Thanks

Chris
Reply
ShuiHyen Premium
I have the same issues and would love to hear other comments.
Reply
ChrisTowers Premium Plus
Ill try and keep you posted :)
Reply
Top