It is me again, venting.

Last Update: June 02, 2019

When you create a new blog post here on WA, the big empty field where I am writing this text....now....is populated with a "help text" saying something like "So, what is on your mind".

Thank you for "asking" because here it is.

First off, creating content and striving to get good google ranking is great but all this good stuff really doesn't matter when your website is DOWN.

At this very moment my website is down again and the thing is, I don't know why, and down since when, and for how long......I actually don't know much.

Since I started my premium membership I have spent more time writing to Site Support than creating content for my site but nothing helps.

I am about to give up...

This is my last responst from "site support". Very much inline with the number of low quality responses received over time...

"Hello Lars,
https://mymidlifehustle.com/ is working fine at the moment. Have you tried accessing it from a different computer?"

I am beginning to think that the $500 I paid for my Premium membership is a total waste.

Did anyone read this far....?

Lars

Join the Discussion
Write something…
Recent messages
Kyle Premium Featured Comment
If your site is down, our hosting will address this immediately. They can also look into any issues with the particular instance your website is on to see if there have been problem areas.

I suggest creating a hosting support ticket here:

https://my.wealthyaffiliate.com/websites/support

You can also find this within the Websites menu under the "SiteSupport"(to the left). This is where you should go if you ever have loading issues with your website, email issues, plugin/theme issues, or if you accidentally do something that adversely impacts your website.

Our hosting support goes to server admins, unlike OTHER hosting companies that have several layers of support. You are going direct to the source to get answers.

If you ever feel you are not getting an appropriate response, you can drop me a PM to let me know the situation and full details and I will help you out.
Reply
Kyle Premium
I realize that you have moved your website, but you may want to investigate your load times. The mobile score in Google is 56/100, which can and will hurt rankings.

https://developers.google.com/speed/pagespeed/insights/?url=https://mymidlifehustle.com/&tab=mobile

Just something to acknowledge, your desktop speeds did look good though. :)
Reply
NewLaurie Premium
Hi - Lars ... I have had a similar experience at various time since joining.

I used to get the same response from Site Support until I began attaching screen shots to my Support Tickets.

When your website is unreachable, take a screenshot of the browser's unreachable page, as well as of a the results of a testing site (such as isitdownrightnow.com).

That eliminates the question of whether it's "just you".

-Laurie
Reply
rannes Premium
Thanks Laurie.

Yep, did all that more than once.

When I ask questions directly, I get zero answers.

It also bothers me that there's no name or anything when you write to them. You really don't know who you are dealing with and where they are. Maybe site support is subcontracted to a third world country, who knows?

I'm moving all my sites somewhere else as that's the only way to solve the problem. Too bad that personal messages to the WA owners don't initiate other answers than to insinuate that the problem is at my end.

If I did that when my customers reach out, I would be out of business by now.
Reply
NewLaurie Premium
Agreed on all points.

This has been my experience for 3 years. Downtime (and extremely slow loading) is too high, and SiteSupport helps as little as possible, with no continuity or responsibility.

I hope Kyle and Carson read your post and this thread. This is one area where WA is in serious need of improvement.
Reply
Kyle Premium
The hosting is on the fastest servers possible in the industry. If you ever are experiencing slow load, you can reach out immediately to SiteSupport, but MOST times (99%) it will the result of a slow pluging, slow theme, or too many images that have not been optimized.

Those are the typical problem areas.

Also, make sure that you have sitespeed extreme turned on for your websites. This will lead to caching.

I have several sites that are getting 100/100 across the board within Google PageSpeed Insights, which is unheard of in this industry.

No host is 100% perfect, as there are many factors that can lead to a site going down on shared hosting, including other people's sites impacting your load times which we actively monitor and mitigate around the clock.

We are also going to be moving forward with a new server class soon (it is in beta) and also going to be offering a dedicated server option for those with a budget to do so and that are more advanced and want full control of the server they are hosting their sites on.
Reply
NewLaurie Premium
Kyle, I appreciate that no host is perfect, and that is not what I expect.

I have had many episodes (sometimes for extended periods of time) of inexplicably slow loading and occasional downtime.

These periods occur on a website with a normally good load time, and they are not due to any changes in my plugins or otherwise.

Let me stress that these periods of extreme slowness occur completely at random. They usually continue until I have submitted a ticket to Site Support, who miraculously get my website running normally again, without explanation.

As I mentioned in my previous comment, I discovered early on that without screenshot proof, Site Support will suggest that the problem is with my own internet connection, not my website.

I'm sure you can see all this documented in my Support Ticket log.

While I don't claim to know the experience of the vast number of members here at WA, I do know that I am not the only member who has had these hosting issues.
Reply
Kyle Premium
I appreciate your feedback here, and yes, there can be lag on occasion with any shared hosting environment as "spikes" can be triggered by ANY website that is hosted on the same instance as you.

We can develop all the technology in the world, and we are leading in the industry in the server research & development space and our proprietary server infrastructure, but without being on a dedicated server (you own the server) you can run into lag on occasion. I certainly will not deny that reality.

In saying this, we have a brand new server class that we have had in beta for about 8 months now that is going to be released to ALL websites when we feel it is ready. If you have loading issues at all moving forward, you can request from SiteSupport to put your website on this server class. Just a FYI.

As always, we appreciate feedback and it is feedback like this that makes us continually get better...and there is always room to get better. :)
Reply
grandfromage Premium
Lars thank you for posting this. I have been going crazy with this for a while now. And like you I get an instant fix and a generic response from support.
It happened again this morning I checked randomly on my site and it was down, very frustrating.

This time I sent a PM to Kyle as well and mentioned your blog maybe he will take a look.
I dont want my website to be up and working when I find out it's down. I want it to always to be working.

Depending on the response I am inches away from moving my sites.
Reply
rannes Premium
I feel your pain.

Thanks.
Reply
DaliborT Premium
Firstly, your site is not secure, you should fix that.
Second, the problem can be your theme and support in WA can't do much about it in that case.
Third, accessing your site from a different network is a smart thing because sometimes your internet provider may have DNS problem and it is blocking your site (like it was in my case).
Fourth, the picture says: Refused to connect. Expired caches in your browser could block the website and prevent you from accessing it.

So you see, it could be several issues. I suggest you try and pick another theme and try accessing from your mobile phone if it uses it's own mobile data, and not house wifi.

Also, following these steps could resolve your issue:
-Clear your browser cache.
-Reset your IP address & flush the DNS cache.
-Check proxy settings.
-Disable your firewall.
Reply
SteveMand Premium
You don't work for WA Support do you?!
Reply
rannes Premium
Thank you for your input.

Since I created this blog post 3 hours ago, I have moved this website away from WA.

The SSL has just been activated.

My theme is fine. The problem was not at my end. Trust me, I have been over all my options and the arrow pointed at WA.

Cheers.
Lars
Reply
SteveMand Premium
I am pretty certain a big cause is the hugely outdated version of PHP WA servers use - definitely affects certain themes.
Reply
DaliborT Premium
Sorry to hear that then. So your site is ok now with the new host?
Reply
rannes Premium
I think and hope so and if it is not, I will create a real ticket and their support will take care of it. They will not just say "it is up and running now..."

Yeah...can you tell I am not impressed with WA :-)
Reply
NicholaJames Premium
Hi Lars,

I read about your issue with your website and I figure it must be very frustrating to you. As someone mentioned to you, you should PM Kyle so that you can get this issue sorted out.

Do not give up because of this just try to push through it and get to the other side. Your website is simply awesome. I was reading some of your content. I bookmarked your site so that I can continue to read your content. Great job with your website!

Much success to you!

Kind regards,
Nichola
Reply
SteveMand Premium
The thing is, it shouldn't take a PM to Kyle to sort issues like this out.
Reply
Kyle Premium
Well yes, it should. If there is an issue that is not being resolved, I can look.

We have a new server class in beta right now, using some ground breaking technology.

To understate the technology behind our servers, indicates lack of knowledge here Steve. We are currently working with and recognized our countries scientific technology and research program for our advancements in server technology.

99.9% of all issues are related to plugins, themes, or images. That I can tell you, but if otherwise, we can investigate and get to the bottom of it.
Reply
SteveMand Premium
I love WA, but can only echo what you say about Site Support. The quality of support here is not good enough - I had massive issues with one of my sites and just felt like I was going round and round in circles with Support - it felt like every time I submitted a ticket or response I was going back to square one and someone new was dealing with the issue.

Support were blaming the issues on my theme and doing everything to deflect attention from them.

I had to move that site to a new host and it immediately started working perfectly and I have had no issues since.
Reply
rannes Premium
Hi Steve, you just described my situation right there.

Maybe it is because "premium membership fee" is the bread and butter here and hosting is an add-on. I am in the process of moving my four websites elsewhere too, one at the time.

I have found what appears to be a very reliable host with 99.9% availability and nothing but 5-star reviews.

Cheers.
Reply
worklikeadog Premium
Interesting comment. I had a disaster with of my sites where a theme update would not work and site support literally broke the entire site when they tried to install it after my developer failed repeatedly.

My developer used a staging site so that the live site would not be affected but site support at WA went straight to the live site and it went down for 8 hours. During that time i was sweating buckets and after about 4 hours of me losing my mind i asked them to restore it to the point where they started to mess with it and they said that they did not do anything, my developer did which was absurd and completely incorrect!!

When they tried to do a restore it brought my site back to a version from 3 months ago and they responded with "there you go its back". I though at that point i had lost 3 months work which nearly stopped my heart!

Eventually after 9 hours they restored a back up but the plugins had all reverted to default which i only discovered 48 hours later so my SEO was all over the place.

I have since spent a lot of tine and money moving that site over to another host and the theme update worked immediately no problems and i have had 100% uptime.

I keep asking site support what the uptime % has been over the last 30 days and they never respond.

I will be moving my other sites across shortly as my heart will not be able to take an experience like that again.
Reply
rannes Premium
Yep....story of my life with WA you just described.

I love the training, the community, and all the learning but I need to host my sites somewhere else.

Cheers.
Reply
SteveMand Premium
Hope it works out for you and you can end the frustration of dealing with Site Support here!
Reply
SteveMand Premium
Yes I had a similar experience when I was having issues with my site when it was hosted here. Site Support blamed the problems on everything but the hosting and even deactivated a load of plugins without telling me, somehow stripping out some of the individual coding I had done on my site so it looked totally different and very basic!

When my site was down (which happened way too often) - they would just say "It is back up again now", I'd always ask them what the issue was, but they would never respond.

Incredibly frustrating.
Reply
GlenPalo Premium
I do not like tech support ticket systems as the only means of contacting tech support. WA should also include live chat as well. Telephone support would be a super-added bonus.

Another host I use has a triage system to determine the best method of contacting their tech support. The last time I needed tech support, I submitted a ticket. But their triage system recommended I use the live chat function instead. So I did. That was a WOW factor.
Reply
SteveMand Premium
Yes and it would be nice to have the name of the person you are dealing with here - even if it was only a first name.

So many times I submitted a ticket to Site Support and it seemed everytime I responded a new person was dealing with the issue so I had to waste time explaining everything again!
Reply
PaulREvans57 Premium
Hi Lars,

I feel your pain. You might like to signup with Pingdom to monitor your website.

I started on the 27th of May. Since then, my website has been up and down like the proverbial yoyo!

The worst (as can be seen by the attached report was on the 30th of May when my site was down 1 hour!

I think WA may have been having some issues with their hosting.

Pingdom hasn't reported any outages since the 30th. I hope that continues.

All the best,
Paul.
Reply
rannes Premium
Thanks for the tip about Pingdom.

I need to see some dough coming in though before I can spend that kind of money on my sites. With a handful of sites, it accumulates you know.

Cheers.
Reply
PaulREvans57 Premium
Reply
GlenPalo Premium
84.86% uptime is not acceptable.
Reply
rannes Premium
You are right. Absolutely not.
Reply
rannes Premium
Thanks Paul. Great tip.

I have just started monitoring so thanks again. Should have looked into this long time ago.
Reply
SteveMand Premium
Damn I didn't realise the uptime here is so bad - 84.86% is appalling.
Reply
Kyle Premium
Pingdom won't work, nor will "ismysitedown" tests. Any good host blocks these serverrs on multiple requests, because of the "stress" these can put on hosts. The hosting here doesn't go down often, and when it does it is address immediately.

Just a FYI, and if you are using those to check website status, it won't be a useful mechanism to determine your site, or it's speed (as they actually create lag with your website speed).
Reply
Kyle Premium
It is far beyond 99.99%. Uptime robots will not work on hosting companies that know what they are doing, and don't allow those sorts of services to compromise their hosting.
Reply
AlexEvans Premium
Hi Lars, it can be frustrating, when we see that, some times it can because of our connection and issues with our browser.

So, in fact, your web site may be up when you think it is down.

That is why Site support will suggest that you try another computer, sometimes it can be as simple as trying another browser. I tend to be in remote areas so can experience this.

One of the best ways to access your site can be directly through WA.

One of the things we can do is to flush the DNS, Check this out easy to follow and it can help.

Just adding some thoughts.

Another thing that you can do is to check through a third party,

so do a Google search for, up time checker.

One of these sites will let you know if your site is up or not.

You may be surprised by the result.

Your site is looking good by the way keep creating that content and building your online presence.

Best wishes.
Reply
rannes Premium
Thanks Alex.
I appreciate the ideas. I always double check before reaching out to site support.
I may need to look into the tools you mention but first I will move my sites.
Cheers.
Lars
Reply
Calvinator63 Premium
Hi Lars,

I can understand your frustration. I have a question for you: "When is the last time you cleared your caches on your computer?"

I had a similar problem about 3 weeks ago seemed like every time I wanted to get into my site I would get different error codes. I was ready to contact Site-Support and a friend I was chatting with on another site suggested I clear the cache and I have not had any problems getting into my website since then.

Just a suggestion - hope it helps!

Living Life Large, Calvin
Reply
rannes Premium
Hi Calvin,

I hear ya.....but I did all that :-)

All the best.
Reply
GlenPalo Premium
Lars, I have had similar issues. But the simple fact is that I have submitted more technical/hosting support tickets here at Wealthy Affiliate than any other web hosting company I have used in the last 20 years. Plus one of my sites hosted here at WA was hacked last year.
Reply
rannes Premium
Hi Glen.
I have been building my own websites since the early days of 1996 and I have always used the same hosting company and never had any reason to complain. Over the 20+ years, I have maybe submitted 10 tickets with them.

Here at WA it's a different story. Nothing but problems. I am building on my biggest website ever right now and this has to work so I spent quite some time reading reviews about hosting companies and this website is now hosted somewhere else.

Cheers.
Lars
Reply
GlenPalo Premium
I sent you a PM being curious about your alternative hosting arrangements.
Reply
TomHayes1 Premium
Hi, there Lars,

I have read your latest post and seeing that you constantly are having problems with your site dropping out. I strongly suggest that you PM Kyle and let him know; Because there has to be some underlying glitch that needs sorted.

Tom
Reply
rannes Premium
Hi Tom,

I actually did that a while back but his response had no value. I am a premium member and I am following the training (since I paid a fortune to have access) so to suggest that I should "do this and this and this" as mentioned in lesson 1, had no value when the problem is at the other end...host, server, support.

Denial....
Reply
TomHayes1 Premium
Hi, there Lars,

I have just read your concern regarding your site. I can vouch for the help center telling you that it is working fine; Because I clicked on the URL that you provided in your post and I had no trouble whatsoever of bringing up your website.

And, I must say it looked pretty impressive.

Stay connected mate as you do have a future in affiliate marketing.

Little things like this are always going to be there lurking in the background; And, unfortunately, all they do is test our resilience. Work through it and you'll be fine.

Tom
Reply
rannes Premium
Thanks Tom.

I appreciate your feedback on my site.

However, a site that is down is not a small thing.

I have been so busy lately that I have not worked on my website for about a month. I woke up early and thought "I wonder if my ranking is good if I search on "hustle" and "midlife" and voila, number one on Bing and Google.

I clicked the listings and nothing was working. Not a great way to start a Sunday.

Cheers.
Reply
rannes Premium
Thanks to all.

Site is up because I got up at 5 am and told site support it was down, to which they replied "it is working now" To me, that is not great support.

My site is down way too often, so this rant is not caused by a moment of frustration...nope month of the same.

I have another website (for a real business) hosted here at WA and a moment ago it was working, now it is not....down again.
Reply
DeniseAS Premium
I have just done the same as Barbara, your site loaded quickly and it is really interesting.
Reply
j52powell Premium
Lars,
I feel for you. My own experience is that my site has been down 4 times in the last 2 months. Each time I contacted site support and they responded within minutes and the problem was solved from their end without me having to make any adjustments practically immediately. I don't do any experimentation on my site. I test everything in a playpen site first. I don't imagine this helps much. Good luck.
Joe
Reply
Barbara49 Premium
And by the way, I checked your site and it looks really great
Reply
DeniseAS Premium
Hi it must be so damn frustrating, I feel your pain.
I honestly have not had any problems accessing all of WA in the time I have been here. I do not say this to make you feel worse, I just cannot understand why you seem to be going through this. I hope you get it sorted before your frustration overwhelms you.
Reply
Barbara49 Premium
Hi Rennes, I am sorry to hear about your site. I hope it will be back up soon. I know the frustration but I will say do not give up or get angry, anger doesn't take us anywhere and we often end up doing things we normally would not do. I have been with Premium WA for almost a year now, and like every site sometimes I have had a few problems or my site might have been down, but it has not happened often at all and the fact that I was able to communicate with Support and get an answer or solution straight away is what makes WA different. Seriously I have been with many other platforms before and sometimes I had to wait days if not weeks to even get a reply. I have faith in the system and I have faith that your site will be back up in no time. Just do not give up.
I wish you the greatest success
Reply
Andy030 Premium
It's up and it looks good. Sometimes I have to use FireFox to see some sites. What theme is that? That seriously looks really good. No, you didn't waste $500. Make a WA site that looks just like that. Dang it, now I want to change my theme :)
Reply
rannes Premium
Thank for the comments about the theme.

The theme isn't the problem. Server availability and quality of site support.

The theme...
https://wordpress.org/themes/typecore/

Lars
Reply
Karsha Premium
I second Andy - your site is RAD and I was wondering the theme too and how you stripped the credit out from the bottom. Meanwhile I have contacted support heaps. I figure thats what I am paying for so I am not afraid to use it. I too have had some bogus response that really drove me nuts but I wont let it get to me. If anything the support for the hosting is worth it and a couple of other tools. Stay Lars! Perhaps you're having a moody day - I know I am - I'm so cranky I could cry!

Blessings
Reply
rannes Premium
Thanks....

RAD....is that good or bad?

The theme...
https://wordpress.org/themes/typecore/

As I mentioned, this has been an ongoing thing since I started and I had enough......I cannot build a business on something that doesn't work. I need 99.9% availability.

And if I move my sites somewhere else, I can still use the added features.
Reply
Karsha Premium
Rad is Awesome! I love it!
I am sorry to hear of your experience and I wish you the best success in your future online! :)
Reply