About AlexKing
Rank 38101
109 followers Joined June 2014
hi iam alex king i have been searching for a great opportunity on the internet. so i finally arrived here where i can get a

Posts

1

Questions

29

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training
asked in
Website Development & Programming
Updated

can someone tell me how i managed to lose my picture on my first post. iam not making much progress with this course just cant get things going right trying to follow these instruc

You may have forgotten to update your post. You can go to save draft if you don't want it published yet.

did you by any chance delete the image you used on your post from your media gallery? If you did...that will lose the picture

Lost picture on first post?

Lost picture on first post?

asked in
Website Development & Programming
Updated

can someone tell me how i managed to lose my picture on my first post. iam not making much progress with this course just cant get things going right trying to follow these instruc

You may have forgotten to update your post. You can go to save draft if you don't want it published yet.

did you by any chance delete the image you used on your post from your media gallery? If you did...that will lose the picture

asked in
Website Development & Programming
Updated

which post do we suppose to add other media and what type right now iam lost a little

Hi. Are you wanting to add pictures to your posts? Or videos? Here's some training Kyle did about pictures. https://my.wealthyaffiliate.com/training/how-to-find-add-images-to-your-website

And here's some training on embedding videos. Hope one of thes is what you're looking for. https://my.wealthyaffiliate.com/training/embedding-a-youtube-video-onto-your-site

thanks appreciate it.

See more comments

What type of media do we add?

What type of media do we add?

asked in
Website Development & Programming
Updated

which post do we suppose to add other media and what type right now iam lost a little

Hi. Are you wanting to add pictures to your posts? Or videos? Here's some training Kyle did about pictures. https://my.wealthyaffiliate.com/training/how-to-find-add-images-to-your-website

And here's some training on embedding videos. Hope one of thes is what you're looking for. https://my.wealthyaffiliate.com/training/embedding-a-youtube-video-onto-your-site

thanks appreciate it.

See more comments

asked in
Website Development & Programming
Updated

trying to add picture to my site and i still cant view my web site.

I'm wondering where you're up to in your certificate courses. You need to follow each step of creating a website.

i have been through the certification course and have mysite set up.just trying to do everything else.

In my Dashboard, when I look at the black bar across the top, one of the items says 'Maintenance is off'. Do you have Maintenance on?

dont know but will check it out thanks.

See more comments

Iam still unable to get in my site?

Iam still unable to get in my site?

asked in
Website Development & Programming
Updated

trying to add picture to my site and i still cant view my web site.

I'm wondering where you're up to in your certificate courses. You need to follow each step of creating a website.

i have been through the certification course and have mysite set up.just trying to do everything else.

In my Dashboard, when I look at the black bar across the top, one of the items says 'Maintenance is off'. Do you have Maintenance on?

dont know but will check it out thanks.

See more comments

asked in
Website Development & Programming
Updated

i have difficulty getting to my site trying all of my name and passwords still notgetting results.

i think i know what you mean ill try it. thanks

See more comments

Getting to my site  nothing is not working?

Getting to my site nothing is not working?

asked in
Website Development & Programming
Updated

i have difficulty getting to my site trying all of my name and passwords still notgetting results.

i think i know what you mean ill try it. thanks

See more comments

asked in
Website Development & Programming
Updated

i just tried again to place my name servers and its either to long or or in valid here is how i did it ns1my wahosting .com for both tried it diferently tried my hosting .com got

Check the space in front of the first letter in ns1my.wahosting.com, that's where your problem might be located. I copy pasted the url last night and didn't realize that I had copied a space in front of the first letter. It would not accept it until I figured it out n fixed it.

Hey Alex, I think the problems you are having is that you are adding spaces in the URL of your domain and the servers and browsers are extremely syntax sensitive. In other words, you need to enter information EXACTLY as it is presented.
You cannot write "my hosting.com" it has to be "myhosting.com" You cannot write "ns1my wahosting .com" it has to be "ns1.mywahosting.com" exactly as is written in the instructions, you and I and everyone else can see what it looks like, but you are dealing with machines that are very exacting and do not overlook spelling mistakes or slight errors in addresses.
I remember years ago that someone could not get their email client (outlook express) to receive mail, and after checking the settings countless times - where everything seemed to be right, I discovered that they had accidentally entered a comma into the address, but to the eye, it was overlooked because it wasn't obvious. To a machine, it is a major problem.
Take your time Alex and enter the information exactly as it is requested, then check it for errors. You will be surprised just how dumb these "Intelligent" machines really are...

What is the problem with name servers?

What is the problem with name servers?

asked in
Website Development & Programming
Updated

i just tried again to place my name servers and its either to long or or in valid here is how i did it ns1my wahosting .com for both tried it diferently tried my hosting .com got

Check the space in front of the first letter in ns1my.wahosting.com, that's where your problem might be located. I copy pasted the url last night and didn't realize that I had copied a space in front of the first letter. It would not accept it until I figured it out n fixed it.

Hey Alex, I think the problems you are having is that you are adding spaces in the URL of your domain and the servers and browsers are extremely syntax sensitive. In other words, you need to enter information EXACTLY as it is presented.
You cannot write "my hosting.com" it has to be "myhosting.com" You cannot write "ns1my wahosting .com" it has to be "ns1.mywahosting.com" exactly as is written in the instructions, you and I and everyone else can see what it looks like, but you are dealing with machines that are very exacting and do not overlook spelling mistakes or slight errors in addresses.
I remember years ago that someone could not get their email client (outlook express) to receive mail, and after checking the settings countless times - where everything seemed to be right, I discovered that they had accidentally entered a comma into the address, but to the eye, it was overlooked because it wasn't obvious. To a machine, it is a major problem.
Take your time Alex and enter the information exactly as it is requested, then check it for errors. You will be surprised just how dumb these "Intelligent" machines really are...

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training