About Gordi
Rank 10659
2,122 followers Joined September 2013
Hello my new WA friends. I live in Edmonton, Canada. I am in property management. However, I've been getting restless and tired of the drudgery

Posts

48

Questions

13

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training
asked in
Everything Wordpress

Whenever I try to make changes to my blogs, they won't update in WP, and I have no idea why. I've done it many times before, but now I can't?

Thanks for the Question have'nt had this problem yet but good to know it could happen, hope it is sorted soon. Take care Gordi. Jackie

This seems to be a temporary problem. Follow as suggested by LIS. This happened with me too. Hope it will be corrected soon.

Hi Gordi,

There was a problem earlier with the WA servers which also prevented access to websites and webmail. It appears to have been sorted out.

You may want to try logging out. Clearing your browser cache and trying again.

I hope this makes sense, if not let me know and I will explain.

Lis.

Thanks Lis. Hope this is going to work. Let you know.

Do you know how to video record your desk top? Use Monosnap and record a session, so we can see what exactly you are doing.
John

Thanks John, but the problem was temporary. It's working fine now

Did you change any settings.?

Nope, didn't make any changes there.

See more comments

Why can't I update changes on my site?

Why can't I update changes on my site?

asked in
Everything Wordpress

Whenever I try to make changes to my blogs, they won't update in WP, and I have no idea why. I've done it many times before, but now I can't?

Thanks for the Question have'nt had this problem yet but good to know it could happen, hope it is sorted soon. Take care Gordi. Jackie

This seems to be a temporary problem. Follow as suggested by LIS. This happened with me too. Hope it will be corrected soon.

Hi Gordi,

There was a problem earlier with the WA servers which also prevented access to websites and webmail. It appears to have been sorted out.

You may want to try logging out. Clearing your browser cache and trying again.

I hope this makes sense, if not let me know and I will explain.

Lis.

Thanks Lis. Hope this is going to work. Let you know.

Do you know how to video record your desk top? Use Monosnap and record a session, so we can see what exactly you are doing.
John

Thanks John, but the problem was temporary. It's working fine now

Did you change any settings.?

Nope, didn't make any changes there.

See more comments

asked in
Everything Wordpress

I found out that my side bar banners are not showing up as pictures, and are unclickable on other computers. However, they work just fine on mine. Any ideas as to why that is ha

The banners seem to be working for me (I'm using the Firefox browser on a Windows 8.1 machine). However, the breast cancer banner takes me to a link which my browser flags as "untrusted".

The breast cancer banner won't open but the others work when I click them.

Most suggestions are that ad blocks will not allow people to click on the banners. Thank you for your thoughts

Your friends probably have ad blocks on.

Hi. They worked ok with me. Maybe you should clear your DNS and cookies now and again.
Robert

Haha...this is definitely the tricks to get clicks on affiliate links to those stores.
Saying the banner links are not working is a powerful tip for any WA members to trying to click on it to check it out ;-).

Just kidding...your links are working just super fine though...

I can see five images in your right column and I clicked on Pinterest and it works fine. I don't have ad blocking in my browser but that may be why your friends can't see them. Ask them to turn off any ad blocking in their browsers and check again. It's all good as far as I can see. ~Marion

Thank you Marion. I didn't know about ad blocker. I will ask my buddies that said they didn't work.

Hi Gordi. Try turning off your AdBlock if you have it on.

They show up fine for me! I also looked at the link functionality and those appear to be functioning as well.

I'm on Mac 10.10.2. Google Chrome 40.0.2214.111 (64-bit)

P.S. I didn't click the links =) So don't worry about any penalties.

Hello,

I went to your site and all three on your sidebar do work. The first and the last are fine.

The one in the middle gives a warning message though:

Your connection is not private

Attackers might be trying to steal your information from thebreastcancersite.com (for example, passwords, messages, or credit cards).

And so, I am not able to proceed
I hope someone will come here and offer you a solution

Is there a way I can improve my connection on the breast cancer site, Tae?

what you mean by "connection"?

Hi Tae. You said that maybe my connection on breast cancer site is not private. Can I change that? I wasn't even aware of that. I just copied link I was given.

Actually, that was a message I got when I clicked the middle link: Here is that message again:

Your connection is not private
Attackers might be trying to steal your information from thebreastcancersite.com (for example, passwords, messages, or credit cards).

I'm sorry but I don't know how to help you with that message. If you ask about that specific message, I'm sure others will be able to help you. Good luck

Hi Gordi,

Your breast cancer site is working normal for me, it loads fast too. Beaufiful looking site as well.

Are you hosting that site on WA? or is it just a subdomain as blogspot.com & hosting depends on greatergood.com 's server?

thanks/vuong

Thank you for your kind words, Vuong. My site is hosted here.

Oh, I see. I will have to see if there is anything I can do about that. Appreciate your help with this.

See more comments

Why are my side bar banners not working?

Why are my side bar banners not working?

asked in
Everything Wordpress

I found out that my side bar banners are not showing up as pictures, and are unclickable on other computers. However, they work just fine on mine. Any ideas as to why that is ha

The banners seem to be working for me (I'm using the Firefox browser on a Windows 8.1 machine). However, the breast cancer banner takes me to a link which my browser flags as "untrusted".

The breast cancer banner won't open but the others work when I click them.

Most suggestions are that ad blocks will not allow people to click on the banners. Thank you for your thoughts

Your friends probably have ad blocks on.

Hi. They worked ok with me. Maybe you should clear your DNS and cookies now and again.
Robert

Haha...this is definitely the tricks to get clicks on affiliate links to those stores.
Saying the banner links are not working is a powerful tip for any WA members to trying to click on it to check it out ;-).

Just kidding...your links are working just super fine though...

I can see five images in your right column and I clicked on Pinterest and it works fine. I don't have ad blocking in my browser but that may be why your friends can't see them. Ask them to turn off any ad blocking in their browsers and check again. It's all good as far as I can see. ~Marion

Thank you Marion. I didn't know about ad blocker. I will ask my buddies that said they didn't work.

Hi Gordi. Try turning off your AdBlock if you have it on.

They show up fine for me! I also looked at the link functionality and those appear to be functioning as well.

I'm on Mac 10.10.2. Google Chrome 40.0.2214.111 (64-bit)

P.S. I didn't click the links =) So don't worry about any penalties.

Hello,

I went to your site and all three on your sidebar do work. The first and the last are fine.

The one in the middle gives a warning message though:

Your connection is not private

Attackers might be trying to steal your information from thebreastcancersite.com (for example, passwords, messages, or credit cards).

And so, I am not able to proceed
I hope someone will come here and offer you a solution

Is there a way I can improve my connection on the breast cancer site, Tae?

what you mean by "connection"?

Hi Tae. You said that maybe my connection on breast cancer site is not private. Can I change that? I wasn't even aware of that. I just copied link I was given.

Actually, that was a message I got when I clicked the middle link: Here is that message again:

Your connection is not private
Attackers might be trying to steal your information from thebreastcancersite.com (for example, passwords, messages, or credit cards).

I'm sorry but I don't know how to help you with that message. If you ask about that specific message, I'm sure others will be able to help you. Good luck

Hi Gordi,

Your breast cancer site is working normal for me, it loads fast too. Beaufiful looking site as well.

Are you hosting that site on WA? or is it just a subdomain as blogspot.com & hosting depends on greatergood.com 's server?

thanks/vuong

Thank you for your kind words, Vuong. My site is hosted here.

Oh, I see. I will have to see if there is anything I can do about that. Appreciate your help with this.

See more comments

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training