About CMarc
Rank 1188
474 followers Joined December 2018
Hello, my name is Claus, I’m Danish and I live on the island of Funen, Denmark, with my lovely wife and twin boys. I’m educated as

Posts

4

Questions

9

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training
asked in
Everything Wordpress
Updated

Hello,

I'm using the Hiero Theme from Wordpress and after I published an article yesterday, I got a very weird problem with my website.

The intro text to the righ

Can you send us a link Claus just so we know what we are looking at. It will give us more context so we can help you out here. ;)

Hi Kyle,

My website is greatwristwatches.com.

I wanted to upload an image showing the issue in connection with my question, but that doesn't seem to be possible?

Thank you for your fast response :)

Claus

Yeah, that is odd that your theme is not showing the featured snippet content. This might be something you can edit within the Appearance => Reading section.

You should check that there, if that doesn't work you are going to want to switch themes to another theme.

I also recommend that you either minimize the size of your header or remove it altogether. The reason is that upon navigating through the pages/posts on your website, I don't really realize that there is content below it.

This is not good for the user experience and this will also impact your rankings in Google and other search engines as they recognize things like this.

The imagery that you add to your website should be directly within your content, this way it will be much more relevant.

Hi Kyle,

Thanks for your time and golden words, I have taken a screenshot of your message to take a closer look at it later and see how I can use it best to optimize my website, thanks!

About the specific problem: It seem that there's a conflict with the Social Warfare plugin.

After I turn on the switch under "Advanced" > "Full Content vs. Excerpts" the missing text comes back.

I'm still uncertain whether this is a sufficient solution, so I have addressed the problem to their Support with the hope that they can clarify further.

Claus

See more comments

Problem with the hiero theme - or something else?!

Problem with the hiero theme - or something else?!

asked in
Everything Wordpress
Updated

Hello,

I'm using the Hiero Theme from Wordpress and after I published an article yesterday, I got a very weird problem with my website.

The intro text to the righ

Can you send us a link Claus just so we know what we are looking at. It will give us more context so we can help you out here. ;)

Hi Kyle,

My website is greatwristwatches.com.

I wanted to upload an image showing the issue in connection with my question, but that doesn't seem to be possible?

Thank you for your fast response :)

Claus

Yeah, that is odd that your theme is not showing the featured snippet content. This might be something you can edit within the Appearance => Reading section.

You should check that there, if that doesn't work you are going to want to switch themes to another theme.

I also recommend that you either minimize the size of your header or remove it altogether. The reason is that upon navigating through the pages/posts on your website, I don't really realize that there is content below it.

This is not good for the user experience and this will also impact your rankings in Google and other search engines as they recognize things like this.

The imagery that you add to your website should be directly within your content, this way it will be much more relevant.

Hi Kyle,

Thanks for your time and golden words, I have taken a screenshot of your message to take a closer look at it later and see how I can use it best to optimize my website, thanks!

About the specific problem: It seem that there's a conflict with the Social Warfare plugin.

After I turn on the switch under "Advanced" > "Full Content vs. Excerpts" the missing text comes back.

I'm still uncertain whether this is a sufficient solution, so I have addressed the problem to their Support with the hope that they can clarify further.

Claus

See more comments

asked in
Social Engagement & Marketing
Updated

Hello,

A few days ago Google Adsense let me know that I need to fix an ads.txt issue.

They want me to place this file at the root level of my website.

But


I hope that you get a definitive answer, Claus--IF there is one!

Jeff

It would be nice, if only to satisfy my curiosity! Thanks, Jeff :)

Me too, Claus!

Hi Claus,
This happened to me quite often, each time I had site support fix it. Not sure why it keeps happening.
I have removed Adsense from my site a long time ago.

Hi Jenny,

Yea, it's kinda strange, innit... But there you go. I will have Site Support fix it again.

I actually consider removing Google AdSense from my sites as well, simply because I think they don't pay enough for the traffic I give them.

Thanks for your input, it's much appreciated :)

Claus

I removed adsense because it really slowed down my site, and it wasn't worth it for me.
If you have a ton of traffic then yes it could be worth while, but they pay you pennies.

I couldn't agree more!

Reach out to support

https://my.wealthyaffiliate.com/websites/support

I will eventually. Right now I'm curious to know whether other WA members have had the same experience.

Thanks :)

Claus

See more comments

I have to update ads.txt again.?

I have to update ads.txt again.?

asked in
Social Engagement & Marketing
Updated

Hello,

A few days ago Google Adsense let me know that I need to fix an ads.txt issue.

They want me to place this file at the root level of my website.

But


I hope that you get a definitive answer, Claus--IF there is one!

Jeff

It would be nice, if only to satisfy my curiosity! Thanks, Jeff :)

Me too, Claus!

Hi Claus,
This happened to me quite often, each time I had site support fix it. Not sure why it keeps happening.
I have removed Adsense from my site a long time ago.

Hi Jenny,

Yea, it's kinda strange, innit... But there you go. I will have Site Support fix it again.

I actually consider removing Google AdSense from my sites as well, simply because I think they don't pay enough for the traffic I give them.

Thanks for your input, it's much appreciated :)

Claus

I removed adsense because it really slowed down my site, and it wasn't worth it for me.
If you have a ton of traffic then yes it could be worth while, but they pay you pennies.

I couldn't agree more!

Reach out to support

https://my.wealthyaffiliate.com/websites/support

I will eventually. Right now I'm curious to know whether other WA members have had the same experience.

Thanks :)

Claus

See more comments

asked in
Everything Wordpress
Updated

Hi all,

Not long ago I was accepted into the Shareasale program and I started signing up for various merchants. I have been accepted by several of them already, so I'm q

Yes, you can do that with Ad Inserter. https://adinserter.pro/documentation/ad-rotation

Great! Thanks for the advice, I will certainly try it :)

That is an interesting question, because i want to know also how to fix something like this.

Go to your site and do a search for Ad rotator in plugins. You will find some there. you may need to look at more details on some of the plugins that are listed.

Derek

Hi Derek,

Thanks for your input, I appreciate that.

However, I tried your suggestion already and the one plugin actually named "Ad Rotator" has a single rating of 5 stars, has been installed some 800 times only and was last updated 11 years ago...!

I don't think that sounds too reassuring, so I will keep looking.

Claus

Did you look at Adplugg 700+ installs 41/2 star rating last updated 3 weeks ago?
It also includes an ad rotator.

Derek

I'd like to see what you find out!

Following for the answer, thank you very much for asking this question

See more comments

Looking for a certain wordpress plugin - does it exist?

Looking for a certain wordpress plugin - does it exist?

asked in
Everything Wordpress
Updated

Hi all,

Not long ago I was accepted into the Shareasale program and I started signing up for various merchants. I have been accepted by several of them already, so I'm q

Yes, you can do that with Ad Inserter. https://adinserter.pro/documentation/ad-rotation

Great! Thanks for the advice, I will certainly try it :)

That is an interesting question, because i want to know also how to fix something like this.

Go to your site and do a search for Ad rotator in plugins. You will find some there. you may need to look at more details on some of the plugins that are listed.

Derek

Hi Derek,

Thanks for your input, I appreciate that.

However, I tried your suggestion already and the one plugin actually named "Ad Rotator" has a single rating of 5 stars, has been installed some 800 times only and was last updated 11 years ago...!

I don't think that sounds too reassuring, so I will keep looking.

Claus

Did you look at Adplugg 700+ installs 41/2 star rating last updated 3 weeks ago?
It also includes an ad rotator.

Derek

I'd like to see what you find out!

Following for the answer, thank you very much for asking this question

See more comments

asked in
Website Development & Programming
Updated

I'm seeing some strange behaviour recently. Yesterday after I logged on to Wordpress from WA, I couldn't add new plugins and just now, I couldn't add a photo to my media librar

Hi Claus, I see your problem has been solved. Excellent. There is one sentence that prompts me to ask you the question. Are you planing on cleaning out your media library by deleting your media contents. If so I would recommend you do not do this.

All the best,
Michael

Hi Michael, I had problems installing new plugins and discovered that I was able to do that again after I got rid of a number of installed, inactive plugins (always a good idea btw). It may have been a coincidence.

So I sort of got the idea that perhaps something similar was going on with the media library. You know, I just wasn't sure what was going on.

But it occurred to me that it didn't make sense since there was very little material there (I started a second website recently).

And then, for no reason (not true, there's always a reason!), everything suddenly started behaving the usual way again...

I haven't seen this odd behaviour with my other website in 1,5 years, so you can possibly understand why I was puzzled here.

I guess these moments simply call for a bit of patience, so perhaps that was the lesson for me :)

Thanks for your support!

Claus

Hi Claus, glad everything worked out. Perhaps a glitch in the system.

All the best,
Michael

I'm glad you got it sorted!

Jeff

Thanks, Jeff :)

👍👍

I don't know what happened, but I just managed to upload a photo, so I'm guessing the issue was not on my side.

Thanks for your support, guys!

I’d follow Roy’s advice and contact SiteSupport, as it sounds like an issue in the backend that only they can resolve.

Try and refresh your site and try again. Just a shot in the dark but you never know.

See more comments

Problems with installing new plugins and photos?

Problems with installing new plugins and photos?

asked in
Website Development & Programming
Updated

I'm seeing some strange behaviour recently. Yesterday after I logged on to Wordpress from WA, I couldn't add new plugins and just now, I couldn't add a photo to my media librar

Hi Claus, I see your problem has been solved. Excellent. There is one sentence that prompts me to ask you the question. Are you planing on cleaning out your media library by deleting your media contents. If so I would recommend you do not do this.

All the best,
Michael

Hi Michael, I had problems installing new plugins and discovered that I was able to do that again after I got rid of a number of installed, inactive plugins (always a good idea btw). It may have been a coincidence.

So I sort of got the idea that perhaps something similar was going on with the media library. You know, I just wasn't sure what was going on.

But it occurred to me that it didn't make sense since there was very little material there (I started a second website recently).

And then, for no reason (not true, there's always a reason!), everything suddenly started behaving the usual way again...

I haven't seen this odd behaviour with my other website in 1,5 years, so you can possibly understand why I was puzzled here.

I guess these moments simply call for a bit of patience, so perhaps that was the lesson for me :)

Thanks for your support!

Claus

Hi Claus, glad everything worked out. Perhaps a glitch in the system.

All the best,
Michael

I'm glad you got it sorted!

Jeff

Thanks, Jeff :)

👍👍

I don't know what happened, but I just managed to upload a photo, so I'm guessing the issue was not on my side.

Thanks for your support, guys!

I’d follow Roy’s advice and contact SiteSupport, as it sounds like an issue in the backend that only they can resolve.

Try and refresh your site and try again. Just a shot in the dark but you never know.

See more comments

asked in
Everything Wordpress
Updated

Can someone help me, please? I upgraded my GeneratePress Theme to Premium, but I don't see anywhere I can activate it when I log on to WordPress from WA?

Claus

I just figured it out, but thanks for your assistance, Chrystopher.

It's an unusual procedure for me because you have to download a file for upload... But now it works! :)

Glad you got it sorted :-)

It’s actually the best way to upgrade a free theme to a paid theme, as you usually have to download the paid theme and then upload and activate it, replacing the current free theme, losing all of your customisations. But GP do this via a plugin instead of a theme, so it’s very efficient :-)

Had I not sorted it out by myself, I certainly would have thanks to you :)

And now that things work like a charm, I feel quite confident about my decision to upgrade. GP is great to begin with, but excellent at Premium level. Most of the CSS code I've done with my other website is there... So nice :)

Glad to hear it :-)

In your members area of Generate Press, there will be a Premium Plugin that you can download. Download this to your computer then go to your WordPress backend -> Plugins -> Add New -> Upload

See more comments

How to 'activate' the premium features of generatepress th.?

How to 'activate' the premium features of generatepress th.?

asked in
Everything Wordpress
Updated

Can someone help me, please? I upgraded my GeneratePress Theme to Premium, but I don't see anywhere I can activate it when I log on to WordPress from WA?

Claus

I just figured it out, but thanks for your assistance, Chrystopher.

It's an unusual procedure for me because you have to download a file for upload... But now it works! :)

Glad you got it sorted :-)

It’s actually the best way to upgrade a free theme to a paid theme, as you usually have to download the paid theme and then upload and activate it, replacing the current free theme, losing all of your customisations. But GP do this via a plugin instead of a theme, so it’s very efficient :-)

Had I not sorted it out by myself, I certainly would have thanks to you :)

And now that things work like a charm, I feel quite confident about my decision to upgrade. GP is great to begin with, but excellent at Premium level. Most of the CSS code I've done with my other website is there... So nice :)

Glad to hear it :-)

In your members area of Generate Press, there will be a Premium Plugin that you can download. Download this to your computer then go to your WordPress backend -> Plugins -> Add New -> Upload

See more comments

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training