About scottyb2good
Rank 138
2,519 followers Joined September 2012
My name is Scotty or just Scott and I live near Cleveland, Ohio. Web Designer from 2013u21922024. Hopeful for 2024 and beyond ! u266b

Posts

16

Questions

16

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training
asked in
Getting Started

I cleared casche but not browsing. Used a different Browser but still missing pictures ionce had in my wordpress media library. Any thoughts ?

Hi Scott,

Are you inserting images into the content before publishing it using 'Site Content'? If so, you might notice that some images are missing from the media library after publishing.

What I currently do is write the blog content first and publish it without images. Then, I insert the images directly within WordPress.

Best,
Indra

Those are added to the media library automatically upon publishing from the site content.

Are you copying from another website or uploading images to your media library?

As stated in the live chat :)

Hey Scott,

If you delete them from you Media Library then they are gone.

Did you have them embedded in a post?

If so, check the post(s) to see if the images are still present on your posts.

If they are still present, then perhaps you used an image from another URL, which is possible to do... though, mostly not recommended.

If the images do NOT appear on the post(s), then simply upload them and embed them again on the proper post.

Hope you find this helpful.

I'm simply going into TEXT in my editor and copying the code to the image then pasting it into the TEXT part of another site. Voila ! I have successfully placed a lost picture from my media library into another article. Magic

See more comments

Some media pictures in my library are not showing up? so many possible fixes?

Some media pictures in my library are not showing up? so many possible fixes?

asked in
Getting Started

I cleared casche but not browsing. Used a different Browser but still missing pictures ionce had in my wordpress media library. Any thoughts ?

Hi Scott,

Are you inserting images into the content before publishing it using 'Site Content'? If so, you might notice that some images are missing from the media library after publishing.

What I currently do is write the blog content first and publish it without images. Then, I insert the images directly within WordPress.

Best,
Indra

Those are added to the media library automatically upon publishing from the site content.

Are you copying from another website or uploading images to your media library?

As stated in the live chat :)

Hey Scott,

If you delete them from you Media Library then they are gone.

Did you have them embedded in a post?

If so, check the post(s) to see if the images are still present on your posts.

If they are still present, then perhaps you used an image from another URL, which is possible to do... though, mostly not recommended.

If the images do NOT appear on the post(s), then simply upload them and embed them again on the proper post.

Hope you find this helpful.

I'm simply going into TEXT in my editor and copying the code to the image then pasting it into the TEXT part of another site. Voila ! I have successfully placed a lost picture from my media library into another article. Magic

See more comments

asked in
Getting Started

Would like to know why these charges since I do not have more than 25 websites?

If you go to your subscription page

https://my.wealthyaffiliate.com/account/subscription

You can see exactly what you have been charged by looking up the invoices. The yearly charge for a .com domain name, privacy included, is $15.99.

Do you have multiple domains here? Those are domain charges, if you have more than one domain, these would be yearly recurring charges for owning these domains.

Yes I have multiples but they don't exceed 25

Oh, I see. Domain NAME is charged from ICANN even if you have ONE

See more comments

Been charged $15.99 twice in one day on dec 4th, 2023, jan 4th 2024, and feb 21st, 2024?

Been charged $15.99 twice in one day on dec 4th, 2023, jan 4th 2024, and feb 21st, 2024?

asked in
Getting Started

Would like to know why these charges since I do not have more than 25 websites?

If you go to your subscription page

https://my.wealthyaffiliate.com/account/subscription

You can see exactly what you have been charged by looking up the invoices. The yearly charge for a .com domain name, privacy included, is $15.99.

Do you have multiple domains here? Those are domain charges, if you have more than one domain, these would be yearly recurring charges for owning these domains.

Yes I have multiples but they don't exceed 25

Oh, I see. Domain NAME is charged from ICANN even if you have ONE

See more comments

asked in
WA Affiliate Program

Just sticks in generating. At times I would get a 404 error just trying to pull up Alphat Soup X ? Scottyb2good

You may need to empty the browser cache, refresh and try again. Try the URL in a different browser or mobile device.


https://www.wikihow.com/Clear-Your-Browser's-Cache

Alphabet soup x not working ?

Alphabet soup x not working ?

asked in
WA Affiliate Program

Just sticks in generating. At times I would get a 404 error just trying to pull up Alphat Soup X ? Scottyb2good

You may need to empty the browser cache, refresh and try again. Try the URL in a different browser or mobile device.


https://www.wikihow.com/Clear-Your-Browser's-Cache

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training