About Satauren
Rank 1736
831 followers Joined July 2014
I have retired from building someone else's dream and am actively working on building my own! My current project involves creating and growing a non-profit that

Posts

7

Questions

5

Does the optimizepress plugin work on wa hosted sites?

Does the optimizepress plugin work on wa hosted sites?

asked in
Website Development & Programming

I tried installing it and it failed twice. Not sure if it is not supported here or that my internet connection sux.

its not something I have used hope you receive some more information see Jason has said its a connection problem

sorry - its your connection!

I have it on my other sites.

I tried to install via upload and ftp the other day for a new site and had same problem -and it was my connection

take mine too!!! LOL
I keep trying but it's still no go....frustrating beyond belief!

Thanks for the information. ATT DSL is horrible but also the only provider available here. I'll have to take my computer to my daughter's house and hookup to her 150+megabyte connection.

See more comments

Having trouble logging into one of my sites?

Having trouble logging into one of my sites?

asked in
Website Development & Programming

When I try to login i get this message:

Authorization Required

This server could not verify that you are authorized to access the document requested. Either you su

is this happen when you try to login through WA or through WP ....i had the same problem last week and i wrote a ticket i was helped but now i stay logged on my websites only through WA i am afraid to try to login under my wordpress admin

Happens when logging in through WA. I put in a support ticket, and they told me to change the admin password. I'm unsure how the password stopped working but as soon as I figure out how to change it i'll know if this idea fixes the problem.

the exact same thing happened to me and i changed the password and now it's working good :),,,

I would definitely put in a support ticket

have not come across this hope you have resolved it if not put a support ticket in

Just had the same problem this past week. Try clearing your cache of cookies. If that doesn't do it, have you installed any plugins recently? I had, and that turned out to be the problem ... not all plugins are compatible with all versions of WP. You can ask WA support to help by creating a help ticket at: https://my.wealthyaffiliate.com/websites/support ... give them your login name and password, and they can go in and disable your plugins. That's what they did for me, and I was then able to get into my site and reactivate one plugin at a time, checking each one for compatibility with my version of WP.

Thanks to all for the quick response! I cleared the cache which did not help, so I entered a help ticket.

Joseph
That can actually happen for a few different reasons, but usually nothing major.

Depending on the browser you use, Chrome for example can, does and has misfired in a similar fashion for my login.

Try clearing your cookies and history and try again or try with a different browser to see if you get the same results.

If you are getting the same results from 2 different browsers, like Firefox, IE and or Chrome you probably will have to go through the password reset process.

I hope this helps, if not drop me a note, always glad to help.
My best,

Gary

put in a website support ticket

See more comments

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training