About onyekachi
Rank 9263
843 followers Joined March 2014
I have always loved technology and the amazing opportunities it offers, I have also had love for the medical professions, even as a kid. Put

Posts

34

Questions

10

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training
asked in
Search Engine Optimization
Updated

Hi! Can someone help me with this xml error. I am using wordpress yoast SEO

`<?xml version="1.0" encoding="UTF-8"?><?xml-stylesheet type="text/xsl" href="//anyone

I actually switched from the All in One SEO to Yoast. I couldn't get the sitemap submitted on Google or Bing Websmaster Tools. I actually got it submitted and working right with Yoast. Make sure that the sitemap is activated, then type in yourdomain .com/sitemap.xml.

yoast have it as domain/sitemap_index.xml

When I typed it in Webmaster, I didn't put index in it. I think it comes up with your domain name, then you select the button to submit sitemap. So you just type in sitemap.xml after your domain. Also on your Yoast dashboard, there is blue click here to see your sitemap. It should list your sitemap on your site when you click on it.

ok click on sitemaps in youas and see where it will bring you

It does sound like the Yoast SEO plugin is causing problems. Yoast is a good SEO plugin, but I know from experience it can cause problems with your site.

if you switch to all in one SEO plugin it may fix the problem

Hi - look in the root of your directory, eg, yourdomain.com/sitemap_index.xml

Also, as it's generated by the SEO plugin - can you confirm what version you're using? That first character obviously shouldn't be there - so if the plugin is adding it, it may not be up to date.

Cheers, Mark

yoast creates /sitemap_index.xml

Yes, you're right - apologies.

Mark

I just updated to 1.5.4.2 this morning. Not sure how to access the root of my directory. Is it something I can do safely without messing everything up, or do I need to let the experts handle it?

try enabling and disabling your site maps in yoast

Thanks for trying very hard to help me. I did everything suggested. Yoast SEO was correctly set up, the right parameters are enabled/disabled, I deactivated and then activated. I have waited 1 full day to see if it will be able to regenerate a new sitemap, but it's not.

I am getting a "Page not found error now". The character, ` shows at the top left corner of my wordpress dashboard. That's the same character that's at the beginning of the initial xml error message. Looks like that character is being automatically inserted in front of my tags and seo titles.

ok first of all missing http:// and then I am not able to see site map att all is it on in yoast? Make sure you selected for yast to use XML functionality and then allow User sitemap(you need to deselect disable)

Use xml functionality is selected and Allow user sitemap is deselected

on which of your sites and where exactly do you get this error?

http://anyonecanblog.com

See more comments

Can anyone help with this xml sitemap error?

Can anyone help with this xml sitemap error?

asked in
Search Engine Optimization
Updated

Hi! Can someone help me with this xml error. I am using wordpress yoast SEO

`<?xml version="1.0" encoding="UTF-8"?><?xml-stylesheet type="text/xsl" href="//anyone

I actually switched from the All in One SEO to Yoast. I couldn't get the sitemap submitted on Google or Bing Websmaster Tools. I actually got it submitted and working right with Yoast. Make sure that the sitemap is activated, then type in yourdomain .com/sitemap.xml.

yoast have it as domain/sitemap_index.xml

When I typed it in Webmaster, I didn't put index in it. I think it comes up with your domain name, then you select the button to submit sitemap. So you just type in sitemap.xml after your domain. Also on your Yoast dashboard, there is blue click here to see your sitemap. It should list your sitemap on your site when you click on it.

ok click on sitemaps in youas and see where it will bring you

It does sound like the Yoast SEO plugin is causing problems. Yoast is a good SEO plugin, but I know from experience it can cause problems with your site.

if you switch to all in one SEO plugin it may fix the problem

Hi - look in the root of your directory, eg, yourdomain.com/sitemap_index.xml

Also, as it's generated by the SEO plugin - can you confirm what version you're using? That first character obviously shouldn't be there - so if the plugin is adding it, it may not be up to date.

Cheers, Mark

yoast creates /sitemap_index.xml

Yes, you're right - apologies.

Mark

I just updated to 1.5.4.2 this morning. Not sure how to access the root of my directory. Is it something I can do safely without messing everything up, or do I need to let the experts handle it?

try enabling and disabling your site maps in yoast

Thanks for trying very hard to help me. I did everything suggested. Yoast SEO was correctly set up, the right parameters are enabled/disabled, I deactivated and then activated. I have waited 1 full day to see if it will be able to regenerate a new sitemap, but it's not.

I am getting a "Page not found error now". The character, ` shows at the top left corner of my wordpress dashboard. That's the same character that's at the beginning of the initial xml error message. Looks like that character is being automatically inserted in front of my tags and seo titles.

ok first of all missing http:// and then I am not able to see site map att all is it on in yoast? Make sure you selected for yast to use XML functionality and then allow User sitemap(you need to deselect disable)

Use xml functionality is selected and Allow user sitemap is deselected

on which of your sites and where exactly do you get this error?

http://anyonecanblog.com

See more comments

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training