About JohnnyMark1
Rank 979
1,573 followers Joined April 2010
Before I joined WA, I had built a couple of online stores and used drop-shippers to distribute products. These sites only earned marginally because

Posts

8

Questions

8

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training
asked in
Search Engine Optimization
Updated

The last couple of days, I have not been able to even access Google Analytics website. It won't come up in either Firefox or even Chrome browsers. I can access Search console

I finally figured it out. Well, I'm running Windows 10 Home Operating system on a pretty quick Dell XPS-8930 PC. A few days ago, I intentionally allowed my Avast anti-virus subscription to lapse, because of revelations that they've been collecting customers browsing histories and selling them for profit. A couple articles I've read alerted me to this. One of the most recommended anti-virus software for Windows is Norton. So I signed on with them to protect several of our devices for the year. One of the options, Norton VPN, disallowed internet connection using my regular ethernet and WiFi connections.

What was (is) confusing, is that I was still able to access many sites, including Search Console. Oh well, I disabled Norton VPN and now I can access everything again.

Thanks everyone for your suggestions and concern.

no. I checked about 2 h back.

when you go there ...click on the padlock next to the url and clear the cookies and site data...
make sure you know the passwords for your google accounts before you do it...
and press f5 to refresh and see if that cures it...
i hope you manage to get back in...
phil

I just tried ours. It is coming up.

Thank you for checking.

Hi, and no issues.

You may need to empty the browser cache, refresh and try again. Try URL in a different browser.

You may also want to reboot your modem.

Are you able browse the net?

Okay, I've cleared the cash in both browsers to no effect. Yes, I am able to browse the net using both Firefox and Chrome, and I'm able to access Google Search Console, that's what's so confounding. I'm now checking my local networks.

Okay let us know how you get on.

See more comments

Is anyone else having difficulty accessing google analytics?

Is anyone else having difficulty accessing google analytics?

asked in
Search Engine Optimization
Updated

The last couple of days, I have not been able to even access Google Analytics website. It won't come up in either Firefox or even Chrome browsers. I can access Search console

I finally figured it out. Well, I'm running Windows 10 Home Operating system on a pretty quick Dell XPS-8930 PC. A few days ago, I intentionally allowed my Avast anti-virus subscription to lapse, because of revelations that they've been collecting customers browsing histories and selling them for profit. A couple articles I've read alerted me to this. One of the most recommended anti-virus software for Windows is Norton. So I signed on with them to protect several of our devices for the year. One of the options, Norton VPN, disallowed internet connection using my regular ethernet and WiFi connections.

What was (is) confusing, is that I was still able to access many sites, including Search Console. Oh well, I disabled Norton VPN and now I can access everything again.

Thanks everyone for your suggestions and concern.

no. I checked about 2 h back.

when you go there ...click on the padlock next to the url and clear the cookies and site data...
make sure you know the passwords for your google accounts before you do it...
and press f5 to refresh and see if that cures it...
i hope you manage to get back in...
phil

I just tried ours. It is coming up.

Thank you for checking.

Hi, and no issues.

You may need to empty the browser cache, refresh and try again. Try URL in a different browser.

You may also want to reboot your modem.

Are you able browse the net?

Okay, I've cleared the cash in both browsers to no effect. Yes, I am able to browse the net using both Firefox and Chrome, and I'm able to access Google Search Console, that's what's so confounding. I'm now checking my local networks.

Okay let us know how you get on.

See more comments

asked in
Search Engine Optimization
Updated

Hi Folks, Has anyone else experienced this? I've set up the new All-In-One SEO Plugin on two of my Wordpress sites, with guidance from Jay's webinar from last week. However,

Hope you got it resolved.

Yes, I did. Thank you.

Hey Mark,

If you have not yet seen Jay's webinar from Friday, you may find it beneficial to watch the replay here: https://my.wealthyaffiliate.com/classes/navigating-the-new-all-in-one-seo as he talks about the sitemap and the new goodie that may be causing your issue.

Hope you find this helpful.

Hi Trish, Thanks for replying! I appreciate that. I just discovered that my sitemap was displaying okay in every other browser, except the one I mainly use, Firefox. Now, I'm investigating why that might be. It's a Firefox issue.

Yes, that was a good webinar by Jay, thanks. Hey, my issue was one of the Add-ons to Firefox was interfering with the sitemap.xml. I had to temporarily disable it.

WoW That is very interesting and good to know.
We will be interested in learning what you discover above the Firefox issue.

Hi George,
My issue was one of my Add-ons to Firefox was interfering with the sitemap.xml. The culprit was 'Ghostery – Privacy Ad Blocker'. I had to temporarily disable it.

OK thanks for info

Wow Mark, Thank YOU for the "heads up" on the Ghostery AddOn as I use Firefox too... but did not add Ghostery to my office Firefox browser.

Found Firefox being a bit mean with AdBlocker on my Android tablet and until they fix THAT issue, I have to use Samsung's browser instead, 'cause it uses AdBlocker without issue.

Thanks for the additional information.

Please, do not misunderstand me George, I prefer Firefox and continue using Firefox on all other devices. My tablet is only used for crosswords and solitaire when I get board... which isn't all that often. LOL!

have you tried changing something on the sitemap section then changing it back and saving
i have just tried it and it generates the sitemap
or have you tried going directly ot your sitemap
[sitename]/sitemap.xml
have you got any indexed content - if not your sitemap will be blank
i hope you get it sorted
i must eatch jays video to see how he recommends setting it up and compare it with mine....
phil

Hi Phil,
Thanks for replying. Yes, I have tried 'Disabling Sitemap' within AIOSEO and making other changes, then saving, then switching them back, and re-saving, to no avail.

Additionally, I've cleared the cache both in WA, where the sites are hosted, and in the browser I'm using, also with no success.

Also, I've tried to access the sitemap directly (myURL/sitemap.xml), without success. Google Search Console shows that I have a sitemap successfully submitted, but won't show me the sitemap file.

I discovered and visited this tool:https://seositecheckup.com. It shows I have two good sitemaps, a sitemap.xml, and a sitemap.xml.gz.

But, Hey! I just discovered that my sitemap.xml is displaying properly in Chrome, Edge, Safari, and in Brave. It's Firefox that can't render it. Okay. Now I'll do some searching to see why and how to fix that.

Thanks again Phil, for replying and helping me out. Take care buddy.
-Mark

no worries
fyi its firefox that i use as my main browser and it sohed the sitemap ok...
but i have played with hte settings

Hey Phil, guess what? I found the problem. I did a search, and found others had a problem with Firefox rendering certain things, which turned out to be interference by certain Add-ons. I have a four Add-ons I've added.

The first one I disabled turned out to be the culprit, Ghostery – Privacy Ad Blocker. Ghostery is fantastic for eliminating ads from webpages and YouTube videos. I guess I'll have to disable it when I want to view my sitemaps, or view them from another browser.

Thanks again for your help.

ah..never use an ad blocker - it interferes with too much.....lol
glad you found it

See more comments

Aioseo cannot or won't create sitemap?

Aioseo cannot or won't create sitemap?

asked in
Search Engine Optimization
Updated

Hi Folks, Has anyone else experienced this? I've set up the new All-In-One SEO Plugin on two of my Wordpress sites, with guidance from Jay's webinar from last week. However,

Hope you got it resolved.

Yes, I did. Thank you.

Hey Mark,

If you have not yet seen Jay's webinar from Friday, you may find it beneficial to watch the replay here: https://my.wealthyaffiliate.com/classes/navigating-the-new-all-in-one-seo as he talks about the sitemap and the new goodie that may be causing your issue.

Hope you find this helpful.

Hi Trish, Thanks for replying! I appreciate that. I just discovered that my sitemap was displaying okay in every other browser, except the one I mainly use, Firefox. Now, I'm investigating why that might be. It's a Firefox issue.

Yes, that was a good webinar by Jay, thanks. Hey, my issue was one of the Add-ons to Firefox was interfering with the sitemap.xml. I had to temporarily disable it.

WoW That is very interesting and good to know.
We will be interested in learning what you discover above the Firefox issue.

Hi George,
My issue was one of my Add-ons to Firefox was interfering with the sitemap.xml. The culprit was 'Ghostery – Privacy Ad Blocker'. I had to temporarily disable it.

OK thanks for info

Wow Mark, Thank YOU for the "heads up" on the Ghostery AddOn as I use Firefox too... but did not add Ghostery to my office Firefox browser.

Found Firefox being a bit mean with AdBlocker on my Android tablet and until they fix THAT issue, I have to use Samsung's browser instead, 'cause it uses AdBlocker without issue.

Thanks for the additional information.

Please, do not misunderstand me George, I prefer Firefox and continue using Firefox on all other devices. My tablet is only used for crosswords and solitaire when I get board... which isn't all that often. LOL!

have you tried changing something on the sitemap section then changing it back and saving
i have just tried it and it generates the sitemap
or have you tried going directly ot your sitemap
[sitename]/sitemap.xml
have you got any indexed content - if not your sitemap will be blank
i hope you get it sorted
i must eatch jays video to see how he recommends setting it up and compare it with mine....
phil

Hi Phil,
Thanks for replying. Yes, I have tried 'Disabling Sitemap' within AIOSEO and making other changes, then saving, then switching them back, and re-saving, to no avail.

Additionally, I've cleared the cache both in WA, where the sites are hosted, and in the browser I'm using, also with no success.

Also, I've tried to access the sitemap directly (myURL/sitemap.xml), without success. Google Search Console shows that I have a sitemap successfully submitted, but won't show me the sitemap file.

I discovered and visited this tool:https://seositecheckup.com. It shows I have two good sitemaps, a sitemap.xml, and a sitemap.xml.gz.

But, Hey! I just discovered that my sitemap.xml is displaying properly in Chrome, Edge, Safari, and in Brave. It's Firefox that can't render it. Okay. Now I'll do some searching to see why and how to fix that.

Thanks again Phil, for replying and helping me out. Take care buddy.
-Mark

no worries
fyi its firefox that i use as my main browser and it sohed the sitemap ok...
but i have played with hte settings

Hey Phil, guess what? I found the problem. I did a search, and found others had a problem with Firefox rendering certain things, which turned out to be interference by certain Add-ons. I have a four Add-ons I've added.

The first one I disabled turned out to be the culprit, Ghostery – Privacy Ad Blocker. Ghostery is fantastic for eliminating ads from webpages and YouTube videos. I guess I'll have to disable it when I want to view my sitemaps, or view them from another browser.

Thanks again for your help.

ah..never use an ad blocker - it interferes with too much.....lol
glad you found it

See more comments

asked in
Getting Started
Updated

Email Notices from WA Not Working?


Email notices from WA to my home email have just seemed to stop being sent to me.

I'm not sure how else to report this for

Go here and click support, they can help you with this issue.
https://my.wealthyaffiliate.com/websites/support
Marc

Please fix email notices - please fix email notices ?

Please fix email notices - please fix email notices ?

asked in
Getting Started
Updated

Email Notices from WA Not Working?


Email notices from WA to my home email have just seemed to stop being sent to me.

I'm not sure how else to report this for

Go here and click support, they can help you with this issue.
https://my.wealthyaffiliate.com/websites/support
Marc

asked in
Getting Started
Updated

Email notices from WA to my home email have just seemed to stop coming in about two weeks ago. They're not going to my junk folder. I've been regularly logging into WA, and no

Keep bugging site help. I am not sure that anyone but them can help. Hope you got it going by now.
Damo

Hey Thanks Damo. WA email notices are still not working for me, so I'll take your advice and keep bugging them. -John

Yea man I hate to say this but speed and customer service is not their forte haha.

See more comments

Email notices from wa not working?

Email notices from wa not working?

asked in
Getting Started
Updated

Email notices from WA to my home email have just seemed to stop coming in about two weeks ago. They're not going to my junk folder. I've been regularly logging into WA, and no

Keep bugging site help. I am not sure that anyone but them can help. Hope you got it going by now.
Damo

Hey Thanks Damo. WA email notices are still not working for me, so I'll take your advice and keep bugging them. -John

Yea man I hate to say this but speed and customer service is not their forte haha.

See more comments

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training