Most likely, if using gmail, with your code up to snuff, and your 'mailto" link isn't working, you'll need to set your email default client.

Step One

(fig1)

~ Open your gmail, click the protocol handler icon (see arrow in Fig.1) Looks like double overlapped diamonds


! If you don't see the above "protocol handler" icon, then just skip to"Step 3"

step 2


(fig 2)

~ Under "allow Gmail to open all links?"; select "Use Gmail",

~ Click "Done",

~ and there you are, success. Your "mailto", should be good to go .


! If you don't have the icon, Step 3

So hopefully this worked for you, now onto bigger and better,

~ To Your Success


Joseph


Hope You "Liked"





Join the Discussion
Write something…
Recent messages
Loes Premium
Yes I liked:)!
Reply
Jozeph Premium
Hi Loes,
Great to hear from you :)
Thanks
Reply
Loes Premium
Love to see you too:) Went into trainings?
Reply
Jozeph Premium
:)Hope it was clear enough.
Reply
RonAlderman Premium
Great Training.
Reply
Jozeph Premium
Glad you enjoyed Ron, and thanks for taking the time
Reply
barbaraA Premium
Thanks. Still much to learn.
Reply
Jozeph Premium
It's the never ending circle of Life. Love it!
Reply
barbaraA Premium
I'm fairly new and have been wondering if maybe I should take a course in html or some sort of coding. I assume this might help me in the long run?
Reply
Jozeph Premium
It certainly helps, I've recently started it myself, about 3 months ago. I Love it, it gives a lot more freedom to create.
Don't hesitate to ask if you're stuck with anything :)
Reply
truered Premium
All the courses in Wealthy affiliate build on each other so if you go through them you will have a better understanding of building a target site and what everything means in regards to your site. Best of luck!
Reply
barbaraA Premium
thanks. all info much appreciated.
Reply
3chas80 Premium
Thanks Jozeph,
I booked marked this for future reference, you never know! Thanks for sharing!
Chas
Reply
Jozeph Premium
My pleasure Chas :)
Reply
Top