About llj-tucson
Rank 200
4,391 followers Joined April 2016
Hi, I'm Linda. I retired last year following a 40-year career working in public accounting, business education and ultimately corporate accounting. While there were many

Posts

11

Questions

10

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training
asked in
Everything Wordpress
Updated

I've been using the free version of the WP HitMag theme for 2.5 years with good PageSpeed results. This month my page speeds have suddenly dropped dramatically (like I have a m

Better change the theme as soon as possible.
Joseph

Hi there,
I did experience the same issues with theme Hitmag this month. My mobile speeds were the worst, 15%-29%.
I ended up contacting site support and I was told the same thing. To contact the makers which I did but got no response so I ended up changing the theme altogether. If you happen to get any help from them, let me know because I really loved that theme and wouldn't mind using it again.
Kind regards.

Thanks. I love it as well. I suspect contacting theme support will have no effect.

May I ask what theme you changed to and if your speed improved significantly?

It did improve but didn't go back to what it used to be on mobile (currently 65-70%)
I changed to free "Neve" theme but it's not as customizable as Hitmag. I was looking for a popular theme with great speeds so that's how I landed on it.
I did try to contact support again and I got the same answer, (issues with unused java or jsc scripts or something like that) and I would need to contact the makers again for this. As you would expect, still no response.
Therefore, I think I'll be investing in a premium theme.

Thanks for the feedback. Be cautious on the premium theme. I went that route about 3 years ago. I loved the theme but it was slow. I got caught in a catch 22. The theme provider blamed my hosting. Site Support blamed the theme. Since I had no plans to change my hosting, I eventually gave up and abandoned the theme.

I'll do that. Hopefully you will find a better theme.

That is your theme support

https://wordpress.org/support/theme/hitmag/

Am not sure if support comes with free versions however you can try.

Just checked on iphone it loads pretty fast.

See more comments

Is anyone else experiencing issues with free hitmag theme?

Is anyone else experiencing issues with free hitmag theme?

asked in
Everything Wordpress
Updated

I've been using the free version of the WP HitMag theme for 2.5 years with good PageSpeed results. This month my page speeds have suddenly dropped dramatically (like I have a m

Better change the theme as soon as possible.
Joseph

Hi there,
I did experience the same issues with theme Hitmag this month. My mobile speeds were the worst, 15%-29%.
I ended up contacting site support and I was told the same thing. To contact the makers which I did but got no response so I ended up changing the theme altogether. If you happen to get any help from them, let me know because I really loved that theme and wouldn't mind using it again.
Kind regards.

Thanks. I love it as well. I suspect contacting theme support will have no effect.

May I ask what theme you changed to and if your speed improved significantly?

It did improve but didn't go back to what it used to be on mobile (currently 65-70%)
I changed to free "Neve" theme but it's not as customizable as Hitmag. I was looking for a popular theme with great speeds so that's how I landed on it.
I did try to contact support again and I got the same answer, (issues with unused java or jsc scripts or something like that) and I would need to contact the makers again for this. As you would expect, still no response.
Therefore, I think I'll be investing in a premium theme.

Thanks for the feedback. Be cautious on the premium theme. I went that route about 3 years ago. I loved the theme but it was slow. I got caught in a catch 22. The theme provider blamed my hosting. Site Support blamed the theme. Since I had no plans to change my hosting, I eventually gave up and abandoned the theme.

I'll do that. Hopefully you will find a better theme.

That is your theme support

https://wordpress.org/support/theme/hitmag/

Am not sure if support comes with free versions however you can try.

Just checked on iphone it loads pretty fast.

See more comments

asked in
Everything Wordpress
Updated

There's a string of alphanumeric characters displaying in the upper lefthand corner of my website background. I assume it's code. It just appeared today and may or may not be r

Hey Linda,

Thank YOU for having completed your Follow me on section of your WA profile, as that helped me a LOT in understanding your issue.

Having seen this, well, in truth... having experienced this same issue myself... but... years ago, and I have forgotten exactly what I discovered that I had done to cause this.

Contact SiteSupport and have them assist you on this issue as I think that will be the quickest fix for you. https://my.wealthyaffiliate.com/websites/support

Would LOVE to know exactly what caused this so I can refresh my memory. My mind automatically blames a plugin... but I just don't recall.

Hope this helps you.

Thanks. i was hoping I might be able to resolve the issue without bothering SiteSupport. Silly perhaps because they were able to fix it in 5 minutes. It was a plugin issue.

Thanks for the response! :)

What does it say? Can you take an image.

Have you tried reaching out to support for help.

May be from your upgrade today. Sometimes funky things happen. Support may reset your site to last backup before the upgrade to see if that removes code.

I'm not to sure of what you are talking about, but i'm sure you will get help soon. You might also reload your site it might help.

Click the purple question mark at the bottom left of screen, then go to site support. The support here is awesome. It would be helpful to take a screenshot of your problem, maybe with your smartphone. And explain in detail.

See more comments

Can anyone help with a display error on my website?

Can anyone help with a display error on my website?

asked in
Everything Wordpress
Updated

There's a string of alphanumeric characters displaying in the upper lefthand corner of my website background. I assume it's code. It just appeared today and may or may not be r

Hey Linda,

Thank YOU for having completed your Follow me on section of your WA profile, as that helped me a LOT in understanding your issue.

Having seen this, well, in truth... having experienced this same issue myself... but... years ago, and I have forgotten exactly what I discovered that I had done to cause this.

Contact SiteSupport and have them assist you on this issue as I think that will be the quickest fix for you. https://my.wealthyaffiliate.com/websites/support

Would LOVE to know exactly what caused this so I can refresh my memory. My mind automatically blames a plugin... but I just don't recall.

Hope this helps you.

Thanks. i was hoping I might be able to resolve the issue without bothering SiteSupport. Silly perhaps because they were able to fix it in 5 minutes. It was a plugin issue.

Thanks for the response! :)

What does it say? Can you take an image.

Have you tried reaching out to support for help.

May be from your upgrade today. Sometimes funky things happen. Support may reset your site to last backup before the upgrade to see if that removes code.

I'm not to sure of what you are talking about, but i'm sure you will get help soon. You might also reload your site it might help.

Click the purple question mark at the bottom left of screen, then go to site support. The support here is awesome. It would be helpful to take a screenshot of your problem, maybe with your smartphone. And explain in detail.

See more comments

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training