About juanster2017
Rank 3401
540 followers Joined June 2017
I am an IT Professional with 20 years experience in various roles as a consultant, Technical analyst, Functional Lead, Security Admin, Project Management within the

Posts

6

Questions

4

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training
Does anyone know how to fix duplicate videos on my posts?

Does anyone know how to fix duplicate videos on my posts?

asked in
Website Development & Programming

when I embed a video it displays twice on my post how do I correct this?

Yes I am embedding it in text mode

I will try using a widget and see how it goes

Are you embedding the code through TEXT instead of Visual?

Perhaps you should try it in a widget first and see what it does.
Robert

could you PM me a copy of the code and I will test it out

Below is the code

<iframe width="630" height="355" src="https://www.useloom.com/embed/1038c66e02fb46ae88afaa5479297b45" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>

It works ok with my site.
I believe your problem lies with the fact you have 2 allow full screens

One for Webkit and one for Moz.

Do you need both?

I would like to use both what browser did you use to test?

I was testing in chrome myself maybe I should try a different browser to test

I use Chrome, IE and Firefox.
It shouldn't matter what browser you use.
Take one of those browsers out and then try it.
I'm about to sign off for the night now so get back to me tomorrow if you still have a problem with it.
Robert

Thanks for your help I will update you how my testing goes later today

Robert,
I still am experiencing this issue on chrome, IE, Firefox I see the video displayed twice when I open the webpage , I took one of the browsers out and still the same issue. Hit me up tomorrow if you have any ideas thanks for your help

why not take both out and see what it does.
It works fine with whatever browser I use.
Perhaps its your theme.
It also worked ok in a widget when I tried it.
Have a good Friday.
Robert

Robert-A
Thanks for your insight I believe your right the theme is the issue I have tested in other themes and it works fine I may have to consider changing themes but for now I will leave it as is. I appreciate your assistance with this issue

No probs and happy to help if and when I can.
Enjoy your Friday and the weekend to come.
Robetr

See more comments

How to resolve a pinterest spam issue selecting a section?

How to resolve a pinterest spam issue selecting a section?

asked in
Social Engagement & Marketing

When I create a Pin uploading a Wealthy affiliate banner on my Pinterest account and update the fields with my affiliate link and descr and save it works fine, but then when I

Some sites are getting more strict with affiliate links. Google Plus for example will block your account immediately if you send out an affiliate link.

Instead we do reviews or post and then link through the post to the affiliate.

Then you share your post on all social platforms and won't have this issue.

Hope that helps,
Todd

I did get my affiliate links to work by using my post and it worked on Pinterest. Thanks for your help

See more comments

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training