Wordpress Plugins with Vulnerabilities

Last Update: September 04, 2019

As the majority of websites are built on Wordpress, there are often certain plugins that become an easy target for hackers.

This can be down to the plugin not being updated for a long time due to the creator moving on to other projects. It can simply be down to poor coding.

So, when I came across this list of the most common plugins with vulnerability issues, I thought I would let you all know.

If this helps just 1 person, then it was worth posting.

Have a great day

Join the Discussion
Write something…
Recent messages
Linda103 Premium
Thank you for sharing this Jonathan, it's very helpful.
Reply
JonLake Premium
You are welcome Linda
Reply
Claudiojuan Premium
Thank you very much for sharing what I consider very helpful. In my case, I am happily not working with any of the plugins you mention.
Reply
Debs66 Premium
Thank you for this update Jon. This does come in handy for sure.

Another plugin I used was A booking form with Contact form 7.

Contact form 7 is still brilliant to use but not the booking form as it hasn't been updated in over a year.

@Triblu aka ( Trish) told me this and showed me another booking appointment form to use with steps on her website that helped me a lot.

So that's another one to watch out for.

Thank you again Jon.

Debs :)
Reply
JonLake Premium
Thanks Debs. Hope all is great in your world?
Reply
Debs66 Premium
It is I have just got back from York which was lovely but now back in London and BTW lol.
Have a wonderful rest of the week. :)
Reply
MikeAdkins Premium
BRILLIANT information,

Thank you Jon.

Mike
Reply
JonLake Premium
My pleasure Mike
Reply
suzzziq Premium
Thank you for sharing, Jon:) I appreciate it!
Reply
JonLake Premium
You are welcome
Reply
Top