Widget issues resolved itself after Wordpress update 4.9.1

Last Update: December 02, 2017

Hi!

Some of you know about my widget issues with one of my websites after WordPress update to 4.9 (I asked a question about it).

WA site support could not help me because they told me it looks like my theme was not compatible to the newest WP version. Theme support could not help me, either because in their opinion it could only be a hosting problem, because the theme was compatible to the newest WP version...

WA site support was so nice to reactivate the older WP version in order to be able to work on my site. After that, I changed the theme and updated to WP 4.9 again and had the same issues with my widgets and the customizer which was gone...

Anyways. I decided to contact Wordpress support, but did not find the time until today. In the meantime, my sites were automatically updated to WP 4.9.1 and voilá:
widgets are working fine, again and the customizer is working fine! :)

Sometimes it's better to just sit and wait... that's what I wanted to say to you all...

Have a great weekend!

Gerlinde


Join the Discussion
Write something…
Recent messages
Frenchfries5 Premium
I need to update to 4.9.1 but haven't because I'm so afraid of compatibility issues and I have had that back and forth with support and theme. I just don't want that aggravation and if I have a technical problem I'm not savvy enough to fix it by myself and have no one right now to work it.
Reply
Gerlinde Premium
Hi Michelle!
Did you ask the WA technical support? Maybe they can help you, my theme support could not.

My sites do automatically update to WordPress 4.9.1 and after that, the issue was gone...
If not, maybe Wordpress support can help, too Hope you are able to find a solution.

All the best,
Gerlinde
Reply
Frenchfries5 Premium
I don't host at WA. My hosting is at WPX. They are awesome when I have issues. We checked some of the known issues with Wordpress 491 and I'm just not anxious to update. I suppose I can and can always revert back if it breaks something. I'm just being chicken. Thanks for the reply!
Reply
Gerlinde Premium
Oh, I see! Yes, WA support reverted back to the former WP version, too... so, your site support would do that to as well...
I was a bit anxious about upgrading, too ;)
Thanks, Gerlinde
Reply
jtaienao Premium
Glad this got all resolved for you Gerlinde. It’s funny how things can get resolved without any kind of intervention. Happened to me a while back. Wish I knew what the fix was so that a I know what to do if it ever occurred again. Thanks for bringing this up.
Jerome
Reply
Gerlinde Premium
Yes, you are right! I always want to know the reason why it happened, too. And just sit and wait is not always my strength ;)
Thanks for your comment, Jerome!
Hope you are having a good time.
Gerlinde
Reply
bigrog44 Premium
You have a great weekend, Gerlinde.
Reply
Gerlinde Premium
Thank you, Roger! Have a great weekend, too!
Reply
suzzziq Premium
I totally agree with you, that sometimes it is better to just sit and wait. But...it's so hard!!!
Reply
Gerlinde Premium
Yes, it is! I always try to find a solution immediately...
Reply
MKearns Premium
Thanks for bringing this up Gerlinde. Haven't seen you in awhile. Are your plugins in line with your widgets also?
Reply
Gerlinde Premium
Yes, I deactivated all my plugins in order to test it.... but they were ok..
Thanks, Gerlinde
Reply
Top