About FDJ
Rank 51454
52 followers Joined July 2017

Posts

1

Questions

2

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training
asked in
Getting Started
Updated

I redirected my DNS from Namecheap to WA 4 days ago but when I try to add the new domain in SiteDomains I get an error message saying "Oops we ran into an error on our side and

I would contact support. They can help you with this.

Thank you Jean. I just figured out how to contact them. Thanks for taking the time to reply! Fred

See more comments

How to I add a domain to sitedomain?

How to I add a domain to sitedomain?

asked in
Getting Started
Updated

I redirected my DNS from Namecheap to WA 4 days ago but when I try to add the new domain in SiteDomains I get an error message saying "Oops we ran into an error on our side and

I would contact support. They can help you with this.

Thank you Jean. I just figured out how to contact them. Thanks for taking the time to reply! Fred

See more comments

asked in
The Wealthy Affiliate Platform
Updated

I redirected my DNS from Namecheap to WA 4 days ago but when I try to add the new domain in SiteDomains I get an error message saying "Oops we ran into an error on our side and

Have you used the SiteBuilder "On a domain I own" button to add the domain to your WA account? (see below)

If that process isn't working, I'd suggest opening a support ticket to get the problem investigated.

Thanks Bob. Yes I tried SiteBuilder and that didn't work. I finally figured out how to open a support ticket and have done so. Thanks a bunch for taking the time to try to help! Fred

See more comments

How do I add a domain I redirected to wa in sitedomains?

How do I add a domain I redirected to wa in sitedomains?

asked in
The Wealthy Affiliate Platform
Updated

I redirected my DNS from Namecheap to WA 4 days ago but when I try to add the new domain in SiteDomains I get an error message saying "Oops we ran into an error on our side and

Have you used the SiteBuilder "On a domain I own" button to add the domain to your WA account? (see below)

If that process isn't working, I'd suggest opening a support ticket to get the problem investigated.

Thanks Bob. Yes I tried SiteBuilder and that didn't work. I finally figured out how to open a support ticket and have done so. Thanks a bunch for taking the time to try to help! Fred

See more comments

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training