Help From A New Member

Last Update: October 30, 2017

I just wanted to give a huge shout out to a member who spent quite a bit of time helping me out with a situation I was having on my newest website.

I would like new members and seasoned members to keep in mind, you don't have to be a member of WA for years to lend a helping hand to someone who needs help.

The member I mentioned above is Sam aka LRomano5. Sam has been here at WA for a WEEK and was able to help me correct a problem with my back office that SiteSupport could not.

This how the story goes:

When posting comments back to people who commented on my posts, the url that

appears under your name, above your email address and beside your avatar in the back office was incorrect making it un-clickable. Or perhaps I should say it went to an error message when click on.

The same thing happened when I was on the live website and would click on my name within the comment section.

After spending hours trying to figure out what the problem was and how to correct it, I sent out a question to the community. Thank you for everyone who responded but it wasn't quite what I needed to correct the problem I was having.

My next step was to send a support ticket with images and a detailed description of what the problem was. I was hoping, and it was my understanding, that they would be able to log into my back office to see if I possible had something set up wrong.

According to SiteSupport, my only solution was to go into my back office and edit each and every comment that I personally place on the website. That just didn't seem like the perfect solution to me and knew there had to be a better way.

After posting a request for help in this matter in the chat room, Sam steps up and volunteers to help me out. By the way, did I thank you enough Sam? :).

Here to find out, Sam has only been a member of WA for a week. But that certainly doesn't mean he doesn't know what he is talking about!

There was a simple fix that took all of about 2 mins to fix but I wouldn't have know to do this, if not for Sam's guidance.

So I am going to share this with you in case you run into this same problem.

  1. Log into your back office
  2. Under your dash board - click on Users
  3. Click on the correct user
  4. Click Edit under the name of the user
  5. Check your website url in the space that says "Website".
  6. Don't forget to save your changes!!

Easy Peasy and took about 2 mins. and everything is working fine.

Moral of this story, follow your gut, use the options available to get the help you need, don't hesitate to lend a helping hand, no matter how long you have been a member of WA.

It has been my experience that most of the time, when problems arise, it can be fixed in a moments time. The trick is to find someone who knows the solution to the problem.

Thanks again Sam aka LRomano5 for getting me over this hurdle!


Join the Discussion
Write something…
Recent messages
paulgoodwin Premium
Really wonderful to hear this and thank you and Sam for posting

Paul
Reply
SuzetteH Premium
Its nice to hear from you Paul. Thank you
Reply
paulgoodwin Premium
Was a great read!


paul
Reply
LRomano5 Premium
Suzette I was glad I could help. As the theme of Wealthy Affiliates is to pay it forward, I was actually paying it back. I learned so much in the last week and every time I needed help others helped me too.

Thank you for the recognition but more importantly I am glad your problem is solved.

Hope everyone has a great day
Reply
paulgoodwin Premium
You are THE MAN!!!

paul
Reply
Top