Plea for help!

Last Update: October 06, 2015

I am having issues saving after editing. This is on a post that I had been working on. I have about 14 versions!

I am using the Sidney Theme. Anyone out there using this one?

I did do an update to the theme,a few days ago when prompted, but had not completed the edit, and when I returned to do so, I saved through each section. I am seeing on screen that the save was done- at least looked like it had saved. As stated above, happened several times as i edited yesterday and today. however, when I open the post to start adding images, the editing has disappeared.

Do I need to just attempt a copy and paste to redo the thing?

How do I get a revision to become active? Or is that not possible?

Suggestions?

Thank you for your help,

Sami

Join the Discussion
Write something…
Recent messages
mijareze Premium
Your revisions will save automatically. Just click on the your right side where it shows the number of revisions and you can select a previous version based on length and content. Hope that helps. I've had that happen to me before and I paniced until I remembered Kyle lesson showing me how to reload a previous version.
Ed
Reply
SamiWilliams Premium
Thank you for your help. I appreciate all the support, and the revisions reflect exactly what I am seeing. I was hoping for one that showed the revisions. Know you are busy as well, so thank you for taking the time to give a suggestion.
Great community support.
Sami
Reply
mijareze Premium
I love that brilliant flower you are using in place of a picture. It is really bright!
Ed
Reply
SamiWilliams Premium
And so much more me that a picture- thank you.
Sami
Reply
For safe keeping, always copy and paste your work to Notepad and save it there BEFORE you attempt to save it in WP. It can, and does fail occasionally. There isn't anything worse in publishing than to have it mess up and you've not backed it up somewhere.

The revisions are a little tricky so be careful with it. Again, if you are not sure, and if you can access your work as it is currently, copy and paste it first to Notepad and then save it there before you mess around with the revisions.

You will have all of your revisions there still, even after you've selected one of them, but putting it on Notepad is a precaution and extra assurance. jvranjes below, has the answer for the revisions.
Reply
SamiWilliams Premium
i will be adding the copy and past - once done. I just never know when I am done editing! I do think it is time to cut the loses and move on, unless there is something wrong site wise. Thanks for your help and suggestions.
Sami
Reply
SuzQ Premium
Sami, thanks for posting this for help. I had been writing the original in Word or Notepad, The last couple of posts I've written from the start in WP and saved as drafts without back up elsewhere prior to going back in and finishing the revision. Saving a backup as precaution will be helpful.
Reply
SamiWilliams Premium
Thanks Suzq for stopping by. I have used your method more often than not. Not had any issues.
I may have been overlooking something when I got to the issue stuff- but will go back to using the W P and saving- it is so much quicker- at least for a bit. May try another path if more issues develop.
Sami
Reply
Martstervt Premium
I have had many problems publishing and the content is different than how I had it set up. So i will look at your answers.

Marty
Reply
SamiWilliams Premium
Thank you for your comment, we are all in the learning mode. I haven'solved yet- but at this point- if nothing else is affected, I will just delete - will redo the post- will be quicker than fighting this.
Sami
Reply
Martstervt Premium
I have a Mac and sometimes think that is the problem but it may just be that I'm not making the right clicks.

Marty
Reply
SamiWilliams Premium
I think I may have initiated what ever caused my issue- however know it will not be the last, and is surely not the first.
Sami
Reply
jvranjes Premium
Hi Sami, do not worry. Go to revisions and click and this will open a bar above the editor where you can go to previous versions. There is a button 'restore this revision'. Jovo
Reply
SamiWilliams Premium
Thanks you for your suggestion and will keep this in mind when I get back to the site.
Sami
Reply
3chas80 Premium Plus
Hi Sami,
I had a similar problem with the images. I was unable to get the visual part of my website to work. It turned out to be a plugin conflict. However I do not know about the saving of the site not working. I would work backwards with the last plugin, deactivate it and see if things clear up, then check to see if the plugin is not compatible with your version of wordpress theme. Or you can deactivate all of the plugins, then re-activate them one at a time, till you find the one causing problems. I hope that helps, Try it and if it doesn't help, I would contact support.
Chas
Reply
SamiWilliams Premium
Had not gotten to adding the images, thank goodness! Thank you for your suggestions. Have copied them, and will work forward! Thanks for taking the time to comment.
Sami
Reply
Top