Posts by RLimon 4
January 25, 2018
So, I've been with WA for about 6/7 months now. I have worked hard on my site (Twobunniesandadog.com). I have had barely any traffic coming to my site. I have used keywords, I'm on facebook, pinterest, instagram, and twitter. I tried Linked In but only have so much time and I didn't take to Linked in too well. I have lots of followers on instagram and getting up there with twitter. Having a hard time getting followers on pinterest and I'm not sure if I'm using pinterest and facebook right
27 comments
December 22, 2017
I find myself in need of some encouragement. I have worked SOOO hard on my website. Every spare second has gone to this but all I get is issues! It went from... I received an email stating that a user is trying to leave a comment but the site won't allow. I reached out to site support. They told me it was the theme so I switched themes (doing tons of work trying to make it look at least somewhat like it did before). THEN, found out when in tablet or cell mode, the menu button doesn't work. So i
24 comments
December 15, 2017
We have our first video on youtube up and running. If you have a moment to check it out, like and share, I'd be forever grateful! :) https://twobunniesandadog.com/...Thank you! Much love!Becca
4 comments
December 13, 2017
Well... I have worked every spare minute on my site, and I'm getting happier with it as the days go, however, I am not getting traffic. :( My social media sites for this site is great, followers are increasing but still...barely any traffic to my actual site.
11 comments