WP Security Alert for WordPress SEO by Yoast & WooCommerce

Last Update: March 13, 2015

Hi Guys

If any of you are using Wordpress SEO by Yoast or Woocommerce, you need to update your plugins immediately

This is due to a security vulnerabilty in both programs, that could leave your site open to hackers.

Both companies have issued a fix, so you need to update to the latest version of the plugin

For further information go to

http://www.wordfence.com/blog/2015/03/woocommerce-sql-injection-vulnerability/

http://searchengineland.com/yoast-wordpress-seo-plugin-vulnerable-to-hackers-216656

Regards

Paul

Join the Discussion
Write something…
Recent messages
Maxiam59 Premium
thanks for sharing all the best
Reply
PaulOsborne Premium
Thank you - You too
Reply
TammyRay Premium
Thanks for the heads up!
Reply
PaulOsborne Premium
No problem Tammy - Thanks
Reply
Shawn Martin Premium
Thanks Paul for the heads up!
Reply
PaulOsborne Premium
Your welcome Shawn
Reply
PaulOsborne Premium
Hello Florida

Yes thats the beauty of WA - we all look out for each other.

Many thanks

Paul
Reply
floridajf Premium
Your very welcome, I actually mentioned you in my latest post here at WA, you advice really helped :D
Reply
PaulOsborne Premium
Thanks for the mention Florida, that is a great post by the way, and sorry I missed it.

I now get around 80 - 100 post alerts to my inbox daily, so cannot read every one of them - unfortunate really, as I miss some great ones like your own.
Reply
floridajf Premium
Thanks :)
Reply
floridajf Premium
Thanks Paul, I see that you really look out for a lot of members. Your heads up is much appreciated :D
Reply
Top