WP GDPR Compliance Plugin Vunerability - Don't Get Hacked

Last Update: November 09, 2018

Just a quick blog to let you know to update your WP GDPR Compliance plugin immediately. Apparently it got hacked and you must update immediately "The reported vulnerabilities allow unauthenticated attackers to achieve privilege escalation"


More Here: https://www.wordfence.com/blog/2018/11/privilege-escalation-...

Join the Discussion
Write something…
Recent messages
JackieSmith Premium
Thanks for bringing this to our attention Josh!

I just checked and I have the latest version. It was updated 2 days ago.
Reply
suzzziq Premium
I got the same message. Wasn't sure what to do?
Reply
danijel95 Premium
I deactivated it and changed the plugin.
Reply
suzzziq Premium
I updated it. I'm hoping that's ok!
What plugin did you switch to, if you don't mind me asking?
Blessings:)
Suzi
Reply
danijel95 Premium
I deactivated it. What should I do now?
Reply
merlynmac Premium
Update it. That should plug the hole.
Reply
danijel95 Premium
Thank you but how? It says that it is the latest version installed.
Reply
Top