Anyone else notice an issue with Jaaxy today?

Last Update: September 25, 2017

Has anyone else noticed an issue with even getting to the Jaaxy site today? Clicking on the Jaaxy link on the bottom left-hand side of the page a number of times gets no results. I can't even get to the Jaaxy site to then log in.

I even logged out of WA and off the Internet entirely and then cleared cache, browser history, cookies using a tool that I have installed on my computer.


I then logged back into WA, went to the Jaaxy icon, clicked on it about a half dozen times and got the same result - not even getting to the Jaaxy site.

Hopefully this can be resolved, soon, as I doubt that it's just my computer. I've had no issues anywhere else in going to websites on the Internet as well as being able to do other things here at WA on their site.


Join the Discussion
Write something…
Recent messages
ElwinDutton Premium
I have the same problem you have. I have been opening a new tab and typing Jaaxy to log in. It has to be WA causing the problem. Not sure.
Reply
WTucker1 Premium
no problems here
Reply
EddySalomon Premium
It's working fine for me. Try logging in using a different machine like a smartphone or someone else's device.
Reply
JeffL61 Premium
Eddy, I can log in using my smartphone. I'll try my laptop and see how that goes. I don't understand the issue with my desktop computer.
Reply
EddySalomon Premium
I don't know buddy. Sometimes settings change on our individual machines. Make sure your browser is updated to the latest version and try different browsers on your machine.
Reply
JeffL61 Premium
Geez, I can get to Jaaxy on Google Chrome without an issue. Mozilla my preferred browser is updated. Perhaps it's just one of those days regarding Firefox although as I told the first WA member who responded there have been no issues at all today in going to a handful of other sites including WA's on that particular browser.

I can visit any other link here at WA on Firefox. Except for whatever reason today, Jaaxy!

Thanks for the suggestion, Eddy.
Reply
EddySalomon Premium
No problem. Back in the day, firefox was my browser of choice. Now I use chrome or safari.
Reply
wozzy Premium
Just been in there, no problems. Maybe a conflict with cookies or something like.
Reply
JeffL61 Premium
I've never had that issue with it having to do with cookies when trying to get to the Jaaxy site in my 2 and a half years being a member of WA. As I stated I logged off the Internet, cleared everything and logged back on WA. Same problem and as a matter of fact reading your response I clicked on the Jaaxy icon yet again. Nothing.
Reply
wozzy Premium
Strange one Jeffrey. A quick support call in-order, I think.
Reply
JeffL61 Premium
I was able to get to Jaaxy, however as Eddy suggested only by using another browser other than Firefox on my desktop computer. I've never had this issue before, as much as I can recall in all the time I've been a member of WA.

It was interesting that on my laptop I was able to get to to Jaaxy using Firefox without a hitch.

I did contact Carson in a p.m. just in case anyone else had this problem today.

Thank you for your suggestions, sir!

Jeff
Reply
wozzy Premium
Glad you got it sorted out in the end Jeff
Reply