WP Product Review Light

Last Update: March 22, 2019

Is anyone here using the plugin WP Product Review Light and receiving errors when submitting a URL to Google? I'm repeatedly seeing 7 errors, such as "Missing field "Sku," missing field "brand" and "product ID," but I don't see where to correct those field in the review area.

Just wondering if anyone else here as experienced this issue or a similar one, and could offer some insights?

Thank you!

Join the Discussion
Write something…
Recent messages
nudge1969 Premium Plus
Yep, I’m getting the same errors. Just not sure how to fix it. Apparently Jay @magistudios also uses this, maybe he’ll know?
Reply
Hollshope Premium
Thank you. I'll ask him.
Reply
nudge1969 Premium Plus
Someone in the support section of the actual plugin asked the same question. The developers apparently know of it, and will try to fix in the next update.
I wouldn’t be messing around with anything in Search Console.
Reply
Hollshope Premium
Thank you. Good to know. I hope they fix it.
Reply
FKelso Premium
I haven't tried that plugin. Good luck!
Reply
Hollshope Premium
Thanks!
Reply
jlclayton1 Premium
I have seen those kinds of errors in my Google Search Console because they added a field called Products under the Enhancements section. I don't think they've caused a problem, but I just started seeing it the last couple months.
Reply
Hollshope Premium
Thank you!
Reply
Cav1966 Premium
Sorry no I have been using it for a while now and it has been fine. I have not switched over to gutenburg however so maybe if you have ..that might be the issue? Another suggestion perhaps to uninstall and try reinstalling?
Reply
Hollshope Premium
Maybe that's it. Thank you!
Reply
davehayes Premium
I'm not sorry Holly
Reply
Top