Wow! We Have To Wait 3 Months To Be Able To Add A Video In Our WA Post?

Last Update: May 21, 2016

I woke up today, had a plan in my mind to write a blog post about AutoResponder and have a video to go with it, which I did execute. But little did I know that I had to wait three months to be able to create training courses or add a video to my WA blog post. All along I was thinking there would be a button to upload videos in our WA blog post. What a Big Surprised!

Finished writing my blog post, created my video, and now I have to wait, "LOL" Anybody have any alternative route I could take to bypass this? Life is full of surprises and experiences. What I learn today is not to assume that I can do something that others are doing before really finding out for sure that I can do it as well.

Join the Discussion
Write something…
Recent messages
Ultimateless Premium
Wait the three months you'll probably refine what you have written in 3 months time... :)
Reply
VinceHuynh Premium
I might forget I had that post by then ahahaha.
Reply
Ultimateless Premium
You have your fans to think about, it's your duty to remember! LOL !
Reply
bjdluna Premium
I've never heard that before.
Reply
VinceHuynh Premium
Me either!
Reply
Kaciesmama Premium
Yes I was surprised with that I guess it's to make sure people know what they're doing
Reply
VinceHuynh Premium
I guess that makes sense. Caught me by surprise lol.
Reply
Chrissies Premium
Yes. I got that message too! And it is a full three months, because I've been here 12 weeks, and I thought that might be enough, but it isn't!! :)
Reply
VinceHuynh Premium
I'm only here 1 in a half month. I have a long way to go! I guess I have to save my blog post till then haha.
Reply
yakitori Premium
Yup, you also have to wait 3 months before you can create any training too. I realized that a few weeks ago when I tried and got that message.
Reply
VinceHuynh Premium
Oh really? Damn that sucks! Now I have to wait a whole month "Lol".
Reply
Top