When I created my sitemap using All in One SEO, I got parsing and other errors when I tried to view it or set it up in Google Webmaster Tools. If you are having the same problems I am going to tell you how I solved these problems.

This is a solution I learned on the Wealthy Affiliate community from one of Mxjim's comment's and I would like to thank him and share it with you here..

To created my sitemap I clicked on xml sitemap under All in one SEO


The Filename Prefix was showing as sitemap. I just left it as it was.



When I updated the sitemap and tried to view it I got a parsing error and nothing was showing.



I tried to enter it into Google Webmaster Tools and got more errors and no sitemap.




Join the Discussion
Write something…
Recent messages
brianmc Premium
Pat,
Thanks for the great tutorial. It fixed my problem. :)
Reply
PLH Premium
Your welcome.
Reply
TravH Premium
I got my issue fixed in Google. I check Bing next, but why does Kyle not use the All-in-One SEO plugin for this?

Thanks for this post.
Reply
RaquelT Premium
This works! Thank you! Was already too frustrated...
Reply
PLH Premium
Glad it worked for you
Reply
mechidor Premium Plus
Waow, I was stuck with this problem and you really helped me a lot!
Thank you very very much!!!!
Reply
PLH Premium
You're welcome,
This really frustrated me for awhile too
Pat
Reply
RocketRobin Premium
I had this issues too and you helped me fix it...
I was able to submit a good site map to both Google and Bing..
Thank you
Robin
Reply
PLH Premium
Robin,
You're welcome. It's always rewarding to be able to help.
Pat
Reply
Top