Contact Form 7 Errors, Help Please!

Last Update: February 14, 2017

I've just been notified by 2 of my readers that my contact form isn't working. I tried sending myself a message and indeed it isn't working.

I went to the contact form 7 (plugin) settings and it is saying that there is 1 configuration error, but I have no idea what it is or how to fix it.

I am hoping that someone understands this plugin more than I do and can help me out. I installed it on my site almost 2 years ago and haven't done anything with it since.

Thanks


Join the Discussion
Write something…
Recent messages
jvranjes Premium
I am totally sure that my contact form also does not work all the time. This I realized after a visitor contacted me through email. Tested myself and it sometimes works and sometimes not. I do receive some messages through it.
Reply
TanjaRita Premium
I think mine has been working the whole time. But over the past 7 days 2 people have contacted me via FB saying my contact form isn't working.
Reply
MoritzS Premium
The only thing I could think of is that the email, the form is sending the messages to, is wrong.

You could make screenshots of the settings and we can have a closer look.
Reply
TanjaRita Premium
Nope, it has been working fine up until last week when I received a message via FB about the form not working. I figured it was just a glitch but then someone else informed today that the form isn't working. So I decided to look into it. That's when I noticed the configuration error message.
Reply
chrisbailey Premium
More specific info might help someone help you.

In the plugin settings, does it give any more specific info about what the configuration error is?

I'm sure it can be sorted out with a little trial and error.
Reply
TanjaRita Premium
No, that's the problem. It just says there is a configuration error.
Reply
Mfjanowski Premium
I would try deactivating, uninstalling and re-installing that contact me plugin again. If it doesn't work, find another and try it instead.
Reply
TanjaRita Premium
Good idea. I might end up doing that.
Reply
4uburn4me Premium
Do you know if the form ever worked? When you installed the plugin, did it say it was compatible with the theme you currently have installed?
Reply
TanjaRita Premium
Yes, up until last week it was working.
Reply
Top