confusion about plug-ins

Last Update: June 03, 2019

My site health hasn't been up to par so I started checkig it out. There is a spot where it say's I need a must have plug-in but every tie I try to install the darn thing my site crashes and rejects the plug-in. I don't get it why does it say must have then not accept it? this is really confusing to me. I tried going to those recommended plug-ins but can't find one ro make it right. I don't know anything about this subject but you would think when they say you need it they will let you use it. I'm just saying. Trying to get things set up the right way is really time consuming and difficult. Wish I knew more about using the back office. But I guess it's live and learn.

So I'm through venting now you can go back to whatever it is you were doing. Thanks for listening.

Robert

Join the Discussion
Write something…
Recent messages
lesabre Premium
Hi Robert, just wondering which plugin it is you are trying to install.
WP REST API - OAuth 1.0a Server
By any chance is that the one or something else. Also how many plugins have you got activated.
All the best,
Michael
Reply
Ragman1 Premium
Yes that's the one but I got an answer from support they said ignore it Thank you.
Robert
Reply
spurway Premium
Hi
Try to deactivate each plugin and check the speed sometimes a plugin can slow down the whole site. One thing is important that your pictures are optimized. If the plugin crashes your site it might not be compatible with one of your plugin or your Theme. Cheers Sylvia
Reply
Ragman1 Premium
I've sort of tried that but I will give it another shot. Thanks for taking the time.
Robert
Reply
Top