About PSeatts
Rank 158456
122 followers Joined April 2018
A native of Detroit, MI. Currently I live in Highland Park, MI which is just on the inside of Detroit. Divorced. A Grand Mother

Posts

0

Questions

1

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training
asked in
Getting Started
Updated

During the process of putting my Niche and Theme/Templet in place I notice that the title for the web page was there, but my theme/templet was not what did I do wrong? I pick i

Hmmm, do you mean in the url bar or the title of the web page? Or maybe I am misunderstanding the problem. Can you show me a screen shot?

Hi Let me try to explain what has happen. Yesterday I followed the training and created my Niche and Picked out my Theme and installed. I went on to watch to see what I would be doing next took some notes for today. Today when I logged on the Site R the Theme was not there.I click on view tab,and it did not show any thing.The only thing that was in Place was the Website Address and the Title,but the templet was not I click on the review button a message popped up saying for me to create a Theme I thought I had, but I did not know how that was done with the Website Address and Site Title still in Place. So I tried to add a Theme another message popped up saying that I could not have two Themes that I would have to Delete the first one how was that done? I did not know Soo I went ahead and Deleted what was there then I replaced all that had been deleted. It looked as though all was well until I tried to log on to the WP Adm, and nothing would happen. The only thing there is a blank white page. I click on something that said the URL was not in placed. So I Deleted the Program the Theme and Website Address and Title. Did I wipe out all the apps on my site.? If so is there any way to reinstall them. Let Me know your. I'll be looking for your answer the morning. Until Then have a Blessed Night.

During the process of putting my Niche and Theme/Templet in place I notice that the title for the web page was there, but my theme/templet was not what did I do wrong? I pick it out I thought I put it in place. How do I go about making the correction. I went back through the training,but it looks like I would have to put the title,and website address Title in place again as well did I understand that right if so is there any way around doing it all over again. And where would I find your answer?

See more comments

My missing theme or templet what did I do wrong?

My missing theme or templet what did I do wrong?

asked in
Getting Started
Updated

During the process of putting my Niche and Theme/Templet in place I notice that the title for the web page was there, but my theme/templet was not what did I do wrong? I pick i

Hmmm, do you mean in the url bar or the title of the web page? Or maybe I am misunderstanding the problem. Can you show me a screen shot?

Hi Let me try to explain what has happen. Yesterday I followed the training and created my Niche and Picked out my Theme and installed. I went on to watch to see what I would be doing next took some notes for today. Today when I logged on the Site R the Theme was not there.I click on view tab,and it did not show any thing.The only thing that was in Place was the Website Address and the Title,but the templet was not I click on the review button a message popped up saying for me to create a Theme I thought I had, but I did not know how that was done with the Website Address and Site Title still in Place. So I tried to add a Theme another message popped up saying that I could not have two Themes that I would have to Delete the first one how was that done? I did not know Soo I went ahead and Deleted what was there then I replaced all that had been deleted. It looked as though all was well until I tried to log on to the WP Adm, and nothing would happen. The only thing there is a blank white page. I click on something that said the URL was not in placed. So I Deleted the Program the Theme and Website Address and Title. Did I wipe out all the apps on my site.? If so is there any way to reinstall them. Let Me know your. I'll be looking for your answer the morning. Until Then have a Blessed Night.

During the process of putting my Niche and Theme/Templet in place I notice that the title for the web page was there, but my theme/templet was not what did I do wrong? I pick it out I thought I put it in place. How do I go about making the correction. I went back through the training,but it looks like I would have to put the title,and website address Title in place again as well did I understand that right if so is there any way around doing it all over again. And where would I find your answer?

See more comments

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training