The rusty padlock went green quite easily !

Last Update: January 13, 2017

Hi,

Just like everyone of you, I was excited about the SSL coming to WA platform, and (un) like you, I found it was harder than just pushing a button. The padlock wouldn't go green!

I read a lot about issues and how to fix them here at WA and elsewhere, I tried many plugins (WP Force SSL, SSL Insecure Content Fixer, Search and Replace) to no avail!

Then, after some digging, I found that the theme I’ve been using was to blame! I just changed it, chose a clean and lean mag theme, and voilà!

As green as fresh grass…


Now, I'm not sure what's next :) I heard something about verifying the HTTPs version of the website. Hope you're doing better than me :)

Ciao,

ZED.

Join the Discussion
Write something…
Recent messages
GautamWorld Premium
Nice one. :)

Thank you!
Reply
iZED Premium
My pleasure Gautam!
Reply
BenORourke Premium
Not sure what you mean by verifying Zed. If it's green it's okay.

Make sure to enter the https version of your site in Google Console and upload your sitemap there.
Reply
iZED Premium
That's what I meant: adding HTTPs version to Search Console :)
Reply
BenORourke Premium
Did you get it done? And don't forget to upload your sitemap while there.
Reply
iZED Premium
No, I have no clue as to how: should I add it as a new property and verify it using the All-in-One SEO plugin? and leave the old one?
Reply
BenORourke Premium
Go into Google console and add your https version there. Also upload your sitemap from there too
Reply