Cannot find recently published article from new website.

Last Update: Mar 8, 2022

blog cover image
13
670 followers

I have a new website on the MMO niche and have recently written and published my first article through WordPress and not through Site Content.

Why does my article not show up in site content? Only the About Me and Who We Are show up in site content as well as my original website articles on a different niche.

When I wrote the article on my MMO niche I could not write it through site content as only my original website (different niche) showed up there. Hence I wrote my recent article through worpress and I pressed publish.

How can I transfer this article to site content so that Google and anyone can find it?

I am frustrated and feel silly to ask. Any help is appreciated through the community.

Many thanks.

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training

Recent Comments

21

Featured Comment

Hi - first of all, if you have more than one website, you can still use Site Content for writing your posts. However, it is only when you hit Publish, that Site Content will ask you which website you want to publish to. You should then see both of your websites listed and you just click your new site.

If you don't use Site Content but publish directly to WordPress, it doesn't transfer over to Site Content, but it doesn't matter.

Nobody sees what is in Site Content except you. It is just a feature of the WA platform, it's not visible elsewhere.

It is from your website that Google will find and index your posts, not Site Content.

Glad you read the question properly Diane

One of my many skills lol. I prefer to give the right answer the first time, rather than come back to it later, and change it.

Yes I know that's why you are Queen I have also noticed others have redone their answer to be more in line with what we have said. They are totally different responses to what was originally stated initially to this question.
not the first I have seen this happen

Thank you for your clarity Diane,

I edited mine, I was going to include a note about site content then I didn't.

However, they have noted " have recently written and published my first article through WordPress and NOT through Site Content."

There's no need for them transfer it to site content, and that's where I wanted mention my note.

Thank you.

Let's start by looking in site content. Do you see the article there? If you do the go-to site editor dashboard, In Site editor dashboard, you need to go to the posts tab. After selecting posts, find your article. Look to the far right of your article. Does it say published or scheduled? If it says scheduled go to quick edit then change the time stamp to earlier today, select the scheduled tab, and switch it to published. then select update and your article will be visible.

To make it visible on your site you need to go to customize then select menu. Once in menu it will allow you to add pages or add posts to pages. once you set it up the way you want it publish it. If done correctly you should see everything now. Let me know if this helps

Also, because you have multiple sites, you need to check to see if you might have accidentally published the content to the older site. search posts on the dashboard of the older site. I think you can change the site you want the page posted on by changing the site domain in either quick edit or edit this might also help

Try control F5 to force refresh, see if that works

Site content and WordPress are two separate parts.

When writing in site content you can then publish it to your website not the other way around.

That is why it doesn't appear in site content as you wrote your post on your website instead as you stated in the first paragraph which it seems others have failed to read.

If you write posts using site content and once it has been sent to your website once that post has been indexed you will be informed by Wa.

In general Indexing and ranking in based via your website not via site content.

Also, there is no need to transfer what you have on your website to site content.

Your posts and pages on your website are what matters.

Site content is just another tool that WA offers which then needs to be sent (published) to your website then once done any further adjustments need to be done via WordPress on your site.

In fact you don't even need site content that is just an option to use.

Thank you for your response, I'm understanding it better now.

You are most welcome Helen glad to be of help.
continue to enjoy all you do and wishing you well along your journey online.
Andre

As you stated you edited straight in WordPress i.e. NOT Site Content, you may need to empty the browser cache, refresh and try again. Try URL in a different browser or mobile device.

You can also empty servers cache.
Websites > Site Manager > Details > Sitespeed > Empty site cache

Why would you want it to show in Site Content, since you have not used it? WordPress sites back office is the one you want and for your posts to get indexed in Google.

Thank you Abie, got it.

No worries, you're very welcome.

By the way I have edited my comment to the original, because I wanted to make a note about site content, then I didn't.

However, you my check it on Diane's comment thread.

(Note says: I edited mine, I was going to include a note about site content then I didn't.

However, they have noted " have recently written and published my first article through WordPress and NOT through Site Content."

There's no need for them transfer it to site content, and that's where I wanted mention my note.

Thank you.)

See more comments

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training