Lock was up last night but now have the i with circle

Last Update: January 08, 2017

Last night I changed my boot camp site to SSL. Lock was up but now that I'm thinking about it I don't remember if it was black or green. Today there is the i with a circle. Checked all my uploaded photos. They had https. Fixed 2 references to other sites of mine. If I understood right my affiliate links do not need changing since they are outbound or should I have added an s anyway? At the moment I can't think of anything else to check unless I missed something. I have a feeling I probably just missed something.

Any ideas. Thanks.

By the way, looks like Jaaxy doesn't have SSL.

Barbara

Join the Discussion
Write something…
Recent messages
barbaraA Premium
Hi, Everybody.
Tried Marion's plugin. Had to put settings all the way up to capture as she had to do with her site but it is now fixed.
Thank you all.
Barbara
Reply
Loes Premium
Reply
barbaraA Premium
Loes, Thanks. I will check it out. I've probably been staring at my problem and not picking up on it.
Barbara
Reply
Elijah1916 Premium
No if you add s to your external affiliate link, it will not work, as I have tried it. I am thinking I might need a plugin, but just asked Loes who was successful on her three website how best to go about it.
Reply
barbaraA Premium
Lanu, Thanks. I will check out that plugin.
Funny thing is I was so proud of my SSL that I did a post on my site and broadcast it thru social media. Oh, well. Once it's fixed I will have to post on social media an apology and announce the repair. Lesson learned.
Barbara
Reply
Elijah1916 Premium
You have all the needed training here at WA my dear.
Reply
Top