Author MarionBlack
2014
2
88
Premium
Ambassador
Rank 88
Unfollow

Update November 18, 2016

If you are experiencing issues with outgoing email then please read this comment below and my answers. This shows how to change the outgoing server port. If port 25 doesn't work then try port 587.

In this video I walk you through setting up a WA SiteEmail account on your own dot com and configuring Outlook to send and receive emails.

First please follow Kyle's tutorial for setting up your domain specific email address Setting up a domain specific email account

Once you've set up your email account check to see if it works properly before proceeding with the Outlook setup.

I'm using Outlook 2016 but the settings should be the same for other versions of Outlook but it will look a bit different.

Personally, I'm not a fan of web-based email (webmail). Mostly because I have more than one email address and I like to check all of them at the same time without logging in and out of each account. And, yeah, having a personal email like marion@mydomain.com as well as support@mydomain.com makes my business look more professional. It's another way of leveling the playing field. My little dot com looks more like a big business.

Outlook can be a bit tricky to set up new email accounts and I spent a fair bit of time sorting this one out for you. So I hope you like it.

As always, I'm here to help you.

More of my tutorials

Please click 'Like This' (if you do). Ask a question, share your experience or leave a comment...

Join the Discussion
Write something…
Recent messages
herinnelson Premium
Hi Marion. Site Support gave me your tutorial. Thank you for this helpful information!

I have a client that wants me to set up 3 emails at Outlook. I set up the emails from his new domain at WA, so I have the SMTP settings. What website do I go to in order to set up these accounts? Thanks!
Reply
MarionBlack Premium
It will need to be done on their own computers.
Reply
herinnelson Premium
Oh, okay. I thought there was a way I could set it up for them. I did it before with another platform other than WA. I can walk them through it. Thanks so much!
Reply
dalwhu Premium
HI Marion

I found this really useful although my outlook wouldn't connect to my webmail on my website.

I think it may be because I have a mac and the link procedure is slightly different. I have downloaded the app.

also I would like an @domain name like yours on my outlook but I have no idea how to do it.
Reply
MarionBlack Premium
Sorry, I know zip about Macs. This should help with the @domain name
Reply
dalwhu Premium
Hi I done it ! I feel really clever with myself ! 😂😂

Thankyou
Reply
MarionBlack Premium
Congratulations!
Reply
smartemerald Premium
I watched here all videos un posts about email setup in pc and cellphone, but its didnt help me. In my case i have ms that he cant find server or in outlook i have different layout and fields. Online webmail link works and i used mail forwarding, but gmail dont like this mails because they categorize like spam.
Can you pleas help me to set up in android phone email box with all. Where is the problem - see picture below.
Reply
partnering Premium
@marionblack Hi Marion, thanks for this information, I searched everywhere because I have never had to setup Outlook email accounts like this before and only found it because support eventually sent me the link. Although I still can't get it to work and support are really not that helpful. I have an existing email account with content, I just want to change the settings so it points to the new host but I keep getting the fail error. I followed your steps, which I did have right already, but I think it has something to do with POP v IMAP. The original email account is setup using IMAP and that is now greyed out. Any suggestions. If I start from scratch I lose all my existing emails :(
Reply
WriggleNose Premium
Thanks for this! Thankful for WA community having so much clear training for what I need. I absolutely loathe webmail, Outlook keeps me productive!

EDIT: Outlook 2016 and settings look very different on a Mac... so for those Apple folks out like me who can't live without Outlook: When you open Outlook, go to the Top Menu, click Tools from drop down and then Accounts, select the little plus button in the bottom left of Window, after you have entered information as Marion described, you will click on "More Options" and then select "Username and Password" from the Authentication dropdown, and enter as shown in video.
Reply
MarionBlack Premium
Oh, yeah! I loath webmail with a passion too. Thanks for the Mac info.
Reply
WriggleNose Premium
no problem. :-)
Reply
Momy Premium
Hi Marion,
Thanks very much for the great tutorial. It was just what I needed.

I'm just unclear about one thing. In our training Kyle says to set up either a domain secific email OR a forwarding email. So I'm guessing that setting up only the forwarding email means the mail would go directly to my outlook, correct?
You've set up a domain specific webmail account AND an one in Outlook. Can I do it liker that? And if I do, does that mean I'll get the emails in WA webmail and in my Outlook? And why would I want that?
Thanks for your time and effort.

Kind regards,
Michelle
Reply
MarionBlack Premium
Outlook is an email client. WA's webmail is an email client. When you set up your domain specific email address you can access it through ANY email client. So your emails can be accessed by both webmail and Outlook at the same time. Most likely you would only use one or the other not both.

Setting up forwarding on your domain specific email address would mean that you would access the emails via a different email address. e.g. michelle@example.com could be forwarded to michelle12345@gmail.com and you would then need to login to your Gmail account to read, and reply to, your emails.

If you're using Outlook (or another email client) then you could access both michelle@example.com and michelle12345@gmail.com through the same email client.
Reply
Momy Premium
Thanks for clarifying , much appreciated.
Enjoy your weekend.
Michelle
Reply
terrycarroll Premium
Hi Marion
I have been plagued with the issue of getting my WA webmail addresses into Outlook 2016 for almost 2 tears.
I followed your video (veryuser friendly as always) but again failed miserably.
The ony tab you didn't cover in the video waqs "advanced settings". The default for this is
Port 110
Port 25
None

Are these the settings you are using?

Can you think of any reason I am not getting my setup right?

Many thanks

Terry
Reply
MarionBlack Premium
I abandoned Outlook a long time ago when I discovered Thunderbird (free). Thunderbird works just fine with all my emails including WA and Gmail. Check with Site Support to make sure you're using the right port if you want to stick with Outlook.
Reply
terrycarroll Premium
Thanks Marion must be past your bedtime lol!
I don’t know anyone in U.K. that uses Thunderbird but I’ll give it a go if Support can’t sort Outlook.
Talk soon
Terry
Reply
jsawicki Premium
Hey Terry, see you found your way here too! I could never get Outlook to receive emails, but got it to work with Thunderbird.

When setting up with Thunderbird, try port 587 for the outgoing SMTP server, that worked for me
Reply
terrycarroll Premium
Hi jason.

I have replied to your PM and thanks for stying connected on this.

Site Support have sorted it out for me using port 587 on the SMTP in Outlook.
I can send and receive now no problem

Cheers

Terry
Reply
Karax Premium
Hello Marion,

I am using my webmail for more than an year now and I want to 'move' it to Outlook 2016.
I followed the steps that you provide and the authentication passes.
However the send/receive is not working and the only folder which syncs is the Trash folder.
Also, I receive an error "Your IMAP server wants to alert you to the following: Filesystem notification initialization error -- contact your mail administrator (check for configuration errors with the FAM/Gamin library)"
I will appreciate any help!
Thanks!
Reply
MarionBlack Premium
I wish I could be of more help Asen. The initialization error occurs every time my email client is started, I just ignore it. Perhaps Support can help with the receiving issue.

I use Thunderbird now.
Reply
Karax Premium
Thanks a lot , Marion. If I cannot get it work I will try with Thunderbird.
Reply
CraigUKTV Premium
Hi Marion,

This is fantastic, thanks for the video. I have one question if I may. I have a Forward set up for Gmail already. To delete that Forward, should I delete my WA email account and create a new one?

I have all email backed up in Gmail already. I did a test and I can send from Outlook but cannot receive in Outlook. I'm guessing that's because the Forward to Gmail exists.

Update: It seems like I have to remove the email import in Gmail too. Do I have to set up an email forward to Outlook? If I don't will it go to the WA inbox only? Sorry for all the questions.
Reply
MarionBlack Premium
No forwards are necessary if you're going to use Outlook or Thunderbird. You'll need to have webmail accessible which you can't have if you have a forward set up.

I can't see a way to remove the forward except by deleting the email address and re-creating it. Perhaps you should check with Site Support in case I've got it wrong. It wouldn't be the first time :)
Reply
CraigUKTV Premium
I Googled it and it seems it has to be disabled on Gmail first. Thanks for the clarification on forwarding not necessary. Does that mean email will be in both Inbox, for WA and Outlook?
Reply
MarionBlack Premium
Yes. Occasionally I've done something stupid like deleting an email I really wanted and I've been able to get it back using webmail. Well, actually it wasn't my fault. The cat walked across the keyboard.
Reply
CraigUKTV Premium
Thanks Marion :)
Reply
CraigUKTV Premium
Hi Marion, I deleted my WA email address from Gmail and I no longer receive forwarded emails.

HOWEVER, I can no longer get Webmail either. So, in other words I am receiving nothing. I have asked Site Support to help, maybe they have to do something at their server end?

UPDATE: This is resolved now by SS. Thanks again Marion, this is awesome!
Reply
terrycarroll Premium
Hi Marion
I don't have a problem setting up e-mail accounts in SiteRubix but when I use the SMTP details as advised by Kyle, to set up in Outlook, there seems to be a conflict of information with passwords and authentication.
I have tried several combinations but none seem to work.
I'm sure I had some different advice a few months ago when setting up an Outlook account, which works perfectly, but dmned if I can find it!

Terry
Reply
MarionBlack Premium
Ask Site Support to suggest the alternative port numbers you can try. When I had problems they sorted it out for me at the time. But
I don't use Outlook any more since I got Thunderbird.
Reply
terrycarroll Premium
Thanks so much for your time Marion.
I have now sorted it out by elimination process and taking photos of my previous successful setup.
Should have thought of that in the first place.
I think I will share my method on here later today.

Thanks again

Terry
Reply
clfisher2 Premium
Hello

I watched the video three times just to ensure I am following the instructions, but I still get this error messsage. Can anyone help please.

"Send test e-mail message: Outlook cannot connect to your outgoing SMTP e-mail server. If you continue to receive this message, contact your server administrator or internet service provider (ISP).
Reply
MarionBlack Premium
I'll try to help you Claudia.

Did you test if you could send and receive emails using Atmail (the WA website based email)?

Did you enter the correct outgoing password into Outlook? The password for incoming mail is different to the password for outgoing mail.

Can you receive mail through Outlook?
Reply
clfisher2 Premium
Yes ive done all of that and it still does not work. Support asked to change the port, but I don't know how or where to change it.
Any ideas?
Reply
MarionBlack Premium
Yes. In the Account Settings click on More Settings... and select the Advanced tab. For the Outgoing server (SMTP) change it to 587 then click OK. I just tried it and it works.
Reply
NoMo9-5Grind Premium
Marion! you are the best!

I too followed your video and ran into the same issue. I read this and changed to 587 and it worked in a flash!
Thank you for all that you do in supporting people with your skill sets and knowledge!

-Rob
Reply
MarionBlack Premium
You're welcome Rob
Reply
multibiz11 Premium
I have set up everything just like the video. Thanks for being so clear. I still cannot get the outgoing to work, either with 25 or 587 as the outgoing port. I don't know what else to do at this point.
Reply
multibiz11 Premium
I'm using Outlook 2010
Reply
MarionBlack Premium
Contact Site Support, they may be able to give you some other suggestions. I'm not using Outlook anymore, I switched over to Thunderbird (free).
Reply
ebm47 Premium
I am having a problem with the incoming. The outgoing works, When I run "Test", I get the following message:

Log onto incoming mail server (POP3): Your e-mail server rejected your login. Verify your user name and password in your account properties. Under Tools, click E-mail accounts. The server responded: -ERR Login failed.

I have entered three times the username and password but it keeps coming up as wrong. I doubled check it using the WA email account and I got in with no problem.

Your training topics are fantastic. They are a big help.

Any suggestions
Thanks
Ed
Reply
MarionBlack Premium
The incoming and outgoing use different passwords. Try watching the video again, I'm sure I've got that part covered.
Reply
DrK00 Premium
Hi Marion,

Thank you so much for putting up this tutorial - it is unbelievably easy and extremely helpful. I can't believe it only has 61 likes!! This has literally ended hours of me trying to figure out what I was doing wrong when trying to set up WA email accounts in Outlook.

Thanks again!

Dr. K.
Reply
MarionBlack Premium
Glad I could help Dr. K.
Reply
WaynePro Premium
HI Marion, I was struggling to set up my outlook account because of the two passwords I had and did not know where the outgoing password was used. I had se up many an Outlook accounts but i was baffled. Your training video was just what I needed. Thank you very much for providing this training.

Wayne
Reply
MarionBlack Premium
Glad you were able to get it sorted out Wayne.
Reply
WaynePro Premium
Thanks, Marion, but I spoke too fast. I keep getting the message Send test e-mail message: The server responded: 421 Cannot connect to SMT. Some setting is wrong but so far I cannot find out which one
Reply
MarionBlack Premium
Did you check that you can access the WA webmail? Sometimes there's a hiccup right at the start. Make sure you can login at https://my.wealthyaffiliate.com/websites/email (That was the first problem I had to overcome.)
Then send an email to another email address you have access to to check if it can send. After that reply from the other email address to make sure it can receive.
Reply
WaynePro Premium
Thanks, yes, I did do this first. For some reason I found I could not use the smtp port 25 that they recommended.
Reply
MarionBlack Premium
Not sure why. I have Incoming Server Port 110 and Outgoing Server Port 25
Reply
monamassoud Premium
I always struggled to set up outlook for WA e-mails so I had to go for Gmail. Now that I know, I'll try to switch to outlook as it's more efficient and easier to check all e-mails from one log-in. Thanks Marion. It's easier to learn by watching than reading.
Reply
MarionBlack Premium
So true. I had to learn by trial and error, not easy.
Reply
Dgegegegwg Premium
I've been using Outlook 2007 since I switched my hosting over to WA. It works, except I get the following error.

"Your IMAP server wants to alert you to the following: Filesystem notification initialization error -- contact your mail administrator (check for configuration errors with the FAM/Gamin library)"

I'm not the only one. It looks like this is a common problem with Outlook (at least older versions) and WA's servers.
Reply
MarionBlack Premium
Yeah, I've been reading up on that error. Microsoft says "it's not my fault talk to your email administrator". Other forums say it's only on really big email accounts. So maybe if you delete some of the older emails Outlook may stop complaining. Thanks for posting.
Reply
tlmoffett Premium
From the reading I've done on this subject it has to do with an error on the hosting email server that should be correctable with an update. I have contacted WA support about this on more than one occasion and have been told that it isn't a problem on their servers and they flatly refuse to consider the possibility. I get the same error using Thunderbird, although it isn't as obtrusive as in Outlook.
Reply
MarionBlack Premium
Now I've started using Outlook again I'll keep an eye out for the error. So far no problems.
Reply
Dgegegegwg Premium
I never save my emails, so that's not it.
Reply
Dgegegegwg Premium
Same here. Even sent them a link to a few the posts explaining that it was a server issue. They refuse to even look into it.
Reply
Paradiso Premium
Hi Marion! Thanks so much for your video!
I guess I'm still at the beginning and getting a bit overwhelmed and confused as to what I have to do step by step to get my website up and running? I know it sounds a bit silly....I've been following along the progress courses given with WA, I've set up my website and have arrived at the part where I have to get ready for going onto Google, Bing...and so on...but I still have NO content, NO email address...What do I do?
Reply
MarionBlack Premium
Stick with the program. As you go through the lessons you'll start writing your content and when you reach that lesson in the course you'll get an email address. Then, after you've been through all the courses start again at the beginning. It makes so much more sense the second time around. Pretty soon you'll be teaching me (◠‿◕✿)
Reply
Paradiso Premium
Ahhh! Ok! Mabey I'm getting ahead of myself and just confusing myself too quickly! Thanks Marion! Let's see what happens!
Reply
Top