Can anyone help me figure out why I can no longer upload new media files?

Join the Discussion
Write something…
Recent messages
JeffreyBrown Premium
I hope you get it sorted out, my friend!
Reply
Triblu Premium
Hey Jim,

What makes you sure that you can no longer upload new media files?

If you are getting a prompt like the following:
"An error occurred in the upload. Please try again later"
then you could try the following work around: Hope you find this helpful.
Reply
jimcarlsen65 Premium
Hi Triblu. What makes me think that I can't upload images is because they won;t upload. I click on upload, and nothing happens.
Reply
Triblu Premium
Did you review the training in the link I provided above?

If you are not confident enough to troubleshoot this issue yourself, you can always reach out to SiteSupport: https://my.wealthyaffiliate.com/websites/support
Reply
jimcarlsen65 Premium
Yes, that video seems to be concerned with moving images already in your media library, onto a post. But my problem is that I can no longer add new media to my library. When I click on "up load images", nothing happens. It has always worked in the past, for almost four years now.
Reply
Triblu Premium
Not so Jim, so if you are this confused, you will need to turn to SiteSupport for help. Link provided in my comment above.
Reply
jimcarlsen65 Premium
I do appreciate your help. I am involved with site support, but they don't seem to be understanding the problem. They sent me a link for transferring images from my media library to a post. And I am trying to explain that I have no problem with that. My problem is that I can't upload new images to my library, so that I can transfer them to my posts. You see, when you go to add a media image to a post (I'm know that you know this already, but bear with me please) so when you go to add an image to a post, you of course click on "add media". And it brings up a page that gives you the choice of adding from your media library, or uploading new images TO the library. So then you click on "upload files", (in the upper left) and then you click on "select files" in the center of the page. But that's when nothing happens. I cannot add new images to my media library. I'll see if I can get site support to understand this and maybe get it fixed. For all I know, it could be a computer problem, but I need to find out somehow. Thanks again ma'am.
Reply
Triblu Premium
Then the video above WOULD / COULD help you, I'm sure. Hope you get this resolved to your liking soon.
Reply
jimcarlsen65 Premium
site support suggested that I try a different browser. I switched to google chrome, from Microsoft edge, and it worked fine. I asked them if they had any idea why edge would suddenly quit working for that one particular function. I do appreciate all your help. thank you again.
Reply
feigner Premium
i have just tried mine and no problems
are you up to date with your plugins and wordpress
i saw someone else asking about not being able to add images and it was a popup blocker on thier browser
what have you changed recently
good luck sorting it
phil
Reply
Top