Pirated website.

Last Update: May 2, 2016

22
1K followers

I worked all the weekend and today I create my 2000+ words page "Mobbing - ATarget Journey".

I create and update my page, done my internal links and when was the time to see my page SURPRISE.

My website was hacked and the clients are forced on a youtube page that is not my own.

The problem is on the page "Mobbing - ATarget Journey" that is sub-item of the Home page.

First, the website shows a version that is not the current version anymore because I took out this page from my menu to prevent my clients to be forced on the youtube page.

As you can see the page is still there.

Let’s look closer about the owner of this video and what he likes. Look at the end of the image. This is definitely not my account but this is what my clients will see now.

If you look closer to the profile of the owner of this video and what he likes you will see that this is definitely not my account but this is what my clients will see now. I can’t provide you with the picture I took because WA policy about blogging, but this is definitely something that I do not want my clients to see.

Site Support is looking into this right now but I would like to know if you have any idea about why this happened or if something like this happened to you.

Support asked me to delete the page and create it again. When I deleted the page and create it without content it was OK. I put the content and I edited the permalink to be as before and I had the same problem. I changed the permalink for something else and now is OK. Conclusion. The old permalink is hacked. It works fine with my new permalink. I am still upset. Take my old permalink and try to see the result. I can not believe this. So still upset.

Recent Comments

53

That is so weird. Do you have Pretty Link plugin or a similar plugin installed and activated? I'm thinking that it may be a plugin which is causing the issue. Deactivate all your plugins and see if the issue persists. If it's still happening then try using a different theme.

I suspected the same. You should try what Marion suggested.

Thank you, Marion. Pretty Link Lite plugin busted. Marion, do you know why this plugin did this?

Not yet. I'll pop over to http://wordpress.org and see if anyone else has this issue.

I can't see anything there https://wordpress.org/support/plugin/pretty-link
It was last updated a week ago and they say it's compatible with WortPress 4.5.1

Try deleting Pretty Link and then add it again so you get a clean copy. You may have to delete the plugin folder using FTP. Give me a shout if you need help with that. Or maybe support will do it for you.

Now is OK. Thank you Marion.

Sorry, love. Those glitches suck. :(

Thank you for caring.

I'm not technical. So when my site messes up...I'm on the edge! lol I get it.

I am so sorry this happened to you Diana. It would be very disturbing; I do hope you never experience anything like this again :)

Thank you, Valerie.

I se wha you mean, that is very strange. So glad you got it sorted :)

Thank you Chrissie.

:)

I see what you mean , so pleased you got it sorted, it is random when things like that happen. Lucky we have a support team on our crew. Must say really good niche. Best wishes moving forward.

Thank you.

I went onto your website Diana and everything seems to be working fine. The photo above is troublesome and I hope that everything gets into the right place for you my Friend.

Tony

Look at my answer below. I found the problem. But I am still upset as because of this I am not able to use the desired permalink. Thank you Tony.

I only see your web site - don't end up on youtube.

Support asked me to delete the page and create it again. When I deleted the page and create it without content it was OK. I put the content and I edited the permalink to be http://mobbinggroupharassment.com/mobbing and now I had the same problem. I changed the permalink for http://mobbinggroupharassment.com/mobbing-group and now is OK. Conclusion. http://mobbinggroupharassment.com/mobbing is hacked. It works fine with my new permalink. I am still upset. Thank you for your support.

I looked at your site and it seems fine. Couldn't find the article with Search, though.

I still have the problem. This is not my current version of my site and the page "Mobbing - ATarget Journey" forces the reader to go on youtube. Have you tried to go to the submenu "Mobbing - ATarget Journey"?

Went to the sub-menu and found a page with just the title but no content. Below is a screenshot.

I fixed the problem. Thank you for your support.

Your website looks ok to me now, just surfed around a bit

Have you tried to go to the submenu "Mobbing - ATarget Journey"? I still have the problem. This is not my current version of my site and the page "Mobbing - ATarget Journey" forces the reader to go on youtube.

This one?
http://mobbinggroupharassment.com/ATargetJourney/
Videos are working fine

Thank you for your support. I fixed the problem but my old permalink still points to youtube, but I am not using it anymore.

Thats messed up .

I am so upset. For the moment, the support is looking into this but it seems that its' a serious problem.

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training