I set up a sticky post on my site. When I logon with my desktop, it comes up, but it will not on my laptop. Any suggestions? Thank you.

Join the Discussion
Write something…
Recent messages
JeffreyBrown Premium
Well done, Earl!

Jeff
Reply
LauraFuller Premium
What EmakAmelia said would be my first suggestion also. If that does not work try deactivating your plugins and reactivating them one at a time to see if one of them is the problem.

Laura
Reply
ELangley1 Premium
Thanks, Laura. I will try Ferra's suggestion and y'all know.
Reply
ELangley1 Premium
It worked, Laura. Thanks for your support. (:-
Reply
LauraFuller Premium
Awesome, I am so happy you figured it out

aura
Reply
ELangley1 Premium
Thank you again, Laura. I just read your bio again...impressive and encouraging. Nice having people like you around. Have a blessed week.
Reply
LauraFuller Premium
Thank you so much. Very kind of you.

Laura
Reply
JohnAitken1 Premium
Good question
Reply
ELangley1 Premium
Got it fixed, John. Thanks for your response.
Reply
JohnAitken1 Premium
Awesome!
Reply
EmakAmelia Premium
Hi Earl,

It is probably a cache issue with your laptop. Have you tried to clear your laptop browser's cache and cookies yet?
Reply
ELangley1 Premium
Thanks, Ferra. I will see if this is the problem.
Reply
EmakAmelia Premium
You're welcome, Earl. Please let us know if it helps.
Reply
ELangley1 Premium
It worked. Thanks so much, Ferra.
Reply
EmakAmelia Premium
Yay!! I am glad to hear that, Earl. Thanks for the update. :)
Reply
ELangley1 Premium
No, thank you. You sure are amazing.
Reply
EmakAmelia Premium
You are so kind, Earl. I have learned from seasoned members here. I just re-share what I have learned. :) Sharing is caring!

Have a great week.

Ferra
Reply
Top