Hello Everyone! I was browsing my website just now and I found out that my Wealthy Affiliate Banner does not show up anymore. Last week it is still showing up but I dont know what happen.

I refreshed my website, deleted the banner on my side bar and put a new one but still does now show up. There is no problem with my other banner like Jaaxy. What do you think is the problem?

Would anyone check my website if my Wealthy Affiliate banner show up? Thanks! Here is my website link:

https://affiliatentrepreneur.com/

Join the Discussion
Write something…
Recent messages
Sytemsinc Premium
Your banner is showing just above your Jaaxy banner as pictured in Debs, screenshot below.
Reply
randyford28 Premium
Yep Its just my laptop or my internet connection. Thanks
Reply
Debs66 Premium
Here is what I see on my PC.
Hope that helps:)
Reply
Debs66 Premium
Hold on Jaaxy shows up let me take a look again.
Reply
randyford28 Premium
Why It does shows up with you guys. Hahahahaha. It does not with me hahaha
Reply
Debs66 Premium
It's all super clear for me.
I don't know why you can't see it.
Have you done a refresh on your browser.
I have just checked a few pages but this link you need to check ..
Your site runs smoothly double check this link as it takes me to a 404
:)
Reply
randyford28 Premium
Oh Thanks! Gonna check it now!
Reply
Debs66 Premium
It's an important link so I thought I would let you know.. :)
Reply
randyford28 Premium
Thank you for telling me! All my Affiliate links at my review goes 404! What happen? oh my. Too bad!
Reply
Debs66 Premium
Let me know when you have sorted them and I will double check again for you.
:)
Reply
randyford28 Premium
Hi! Would you please check it again? I'm Gonna check all my articles now if there are still affiliate links gone wrong..
Reply
Debs66 Premium
I have just checked them all and they are fine on that article now..

Not sure if you know this if you are on a PC you can hover over the link and in the bottom right corner it will show the link.
It's easier than clicking on them all.

Thats what I do to check all my links.
Happy you got them sorted. :)
Reply
Debs66 Premium
Hi,
It shows up I have just checked for you. Awesome website by the way too.
Debs :)
Reply
randyford28 Premium
Thanks for checking! I guess its just my Internet connection. Yep but still a long way to improve my website, Its just 3 months old hahaha
Reply
Debs66 Premium
It's very good I must say :)
Reply
davehayes Premium
When I click on your website the banner shows up when I scroll to the bottom of your site using my phone and I see it above your jaxay banner
Reply
randyford28 Premium
have you tried looking through your computer? Because It also shows up through my phone.
Reply
davehayes Premium
Just doing so now
Reply
randyford28 Premium
Thanks!
Reply
Top