when I originally set up my site the domain was cbdbazaar.siterubix.com. Then I bought my own .com domain. I title I chose for the .siterubix domain was not available, so I chose acbdaday.com because it was available.

However, the title at the top of the page still says CBD Bazaar - A Beginners Guide. I have attached 2 photos to make it more clear.

Will this resolve itself in its own? It's been less than 30 days and the .siterubix site is stil redirecting. Or do I need to change it myself change it to A CBD A Day A Beginners Guide ?

Thanks!

- Mike

Join the Discussion
Write something…
Recent messages
AbieAJ Premium Plus
Hi

If the URL of a dot com and made a mistake, you need to purchase a new domain.

If the URL of a siterubix subdomain, you can delete and start again, however I’d save my work in site content.

If title and tagline (Just another WordPress site), settings > general edit and save changes.
Reply
AbieAJ Premium Plus
To delete a siterubix subdomain | dot com, click details on subdomain in question in site manager, onward next page scroll all the way to the bottom and click delete.

https://my.wealthyaffiliate.com/websites

Then you may go to Site Builder

https://my.wealthyaffiliate.com/websites/build

Choose a free domain | your own | register new, enter credentials and follow procedure.

Hope this helps.
Reply
JeffreyBrown Premium
Is that the title of your website? The .com and the title can be different!

Jeff
Reply
MikeyDead Premium
Thank you Jeffrey! I didn’t know it was ok to have the title and .com different, but I was able to match it up by going into the SEO plug in anyway :)
Reply
JeffreyBrown Premium
I'm glad to hear that! Yes, your domain can be one thing, but the Website title can be something else altogether, Mike!

Jeff
Reply
jghwebbrand Premium
If your siterubix.com site name copied over you will need to go to
your dot com

WordPress backoffice -> appearance -> customize -> site tags (or header of whatever tab it is called and change it there. make sure to save and refresh your screen afterwards.

Let us know if you still have problem.
Reply
MikeyDead Premium
Thank you for your reply jghwebbrand.

I didn’t see “site tags”. Did you mean to say WordPress backoffice -> appearance -> customize -> site identity?
Reply
MikeyDead Premium
Actually I was able to fix it. I had to do into the SEO plug in. Thanks!
Reply
jghwebbrand Premium
Great. Glad you found the fix.
Reply
Top