This is my second time requesting for help with my problem with Site Email. I'm unable to send out an email from my new email address gwen@ghotosolutions.com which pop up an error message read as "authentication failed"

Anyone can help me with this?

Join the Discussion
Write something…
Recent messages
Wishatona Premium
Click Help Center and Site Support tell them your problem and they'll fix it for you, I had the same problem
Reply
WAgwenho Premium
Tried twice sending them help request but no responses.
Reply
Wishatona Premium
I'm not sure if this is what you've tried but this is how I got mine fixed:

I went to https://my.wealthyaffiliate.com/websites/support
Is this question related to your website: YES
Choose a domain: (Pick the domain associated with the email)
Choose the category: I think I chose "Other" but possibly "Login"
Question: I just said "When I try to "send" mail through my email it's says "Authentication Failed"

They got back to me within an hour asking me to see if it's working now, I tried and everything was fine.

Is the above method how you tried to contact help?
Reply
WAgwenho Premium
Oh! Ok I will try that and see if it work. Thanks Wishatona
Reply
Wishatona Premium
no problem, I hope everything gets worked out
Reply
Jukkah Premium
I'm sorry I don't have any experience with using the actual SiteEmail. Definitely sounds like you should contact the Help Center. You can find it on the left-hand menu at the very bottom, they usually answer very quickly.

I actually just use email forwards to a Gmail address that I have active on my phone, so I get a notification right away if someone tries to contact me through my sites.
Reply
WAgwenho Premium
Thanks Jukkah but I did send a request through help centre but no responses.
Reply
Top