Hi, All...

I have been working with support for the last day to solve my inability to load one of my websites. All the others are working (one had to be tweaked) but support has been unable to solve the problem, whatever it may be...

My question for everyone is: Is this an anomoly or are others experiencing the same? This is important because you can't operate a successful online business if your site is down...

I was in the process of revamping the theme and making other needed adjustments, and quite frankly, I need to get access to move forward. The folks seem to making every effort to solve the problem but so far, after a day, it is not fixed...

It'd be good to read what others are experiencing and if more are having the same problem perhaps one of the hosting servers needs replacing or updating or something? It might take Kyle or Carson to make this happen (and hopefully this will get their attention)...Anyway...

UPDATE: SUPPORT HAS THIS SITE BACK UP AGAIN...THEY HAD ALSO SENT ME A SHORT UPDATE AFTER THIS QUESTION WAS POSED AND BEFORE THE LATEST ONE ASKING ME TO CHECK (WHATEVER IT WAS THEY FIXED)....

THANKS SUPPORT, I KNOW YOU WORKED HARD ON THIS, WHATEVER IT WAS! THERE WAS AT LEAST 10 MAILS BACK AND FORTH TO GET IT DONE, AND SOME GOOD ADVICE GIVEN BY THEM THAT I CAN USE...

Cheers All!

Oh yes, Happy Holidays to all - Ho Ho Ho...

Dave : )

Join the Discussion
Write something…
Recent messages
Osteo Premium
Hi Dave I'm glad it's sorted now. I had a problem with one of my sites in that I couldn't get it verified on Google analytics. It took two weeks to get it sorted, partly because of my ineptitude and partly ...who knows. However Site Support did solve the problem eventually. Well done them.
Merry Solstice Celebrations!
Trevor
Reply
DaveSw Premium
Hello Trevor! Thanks for your input and I do believe that support does all they can to help us out, at least that has been my experience to date....Wishing you also a great holiday season, hard to imagine that another year is getting ready to wrap up and leave us! Cheers! Dave : )
Reply
BrettLS Premium
Glad it's all sorted for you now.
Reply
DaveSw Premium
Thanks, M8! Was a bit worried, a lot of work over 18 months into that site! : )
Reply
jvranjes Premium
Sites are down very frequently. I asked a question about it a few days ago and many responded by confirming the problems. My 3 sites were down for a couple of hours and the traffic was naturally zero. Earlier it was possible to monitor up-time but this is blocked now. You are right, there is no business with this.

Sorry to hear about your problems, this is quite unusual. Never heard about such long breaks.
Reply
DaveSw Premium
Hi, Jovo...Yes, I was a bit worried although I do have a backup, but what I was thinking about during the downtime was all the work that has gone into 18 months of posts! Arghhhhhh all OK (or on its way, since I am upgrading my theme to a fully mobile responsive site)...More work to make it look good and connect they way it needs to,,,,Cheers!
Reply
jvranjes Premium
I did the same in the past month, changed to a pro theme. It was a mess, still working on it.

In fact my site was deleted, just to know in case you missed. Mistake by somebody at Support. This was in September. It was restored after 6-7 hours. I hope all will be fine at your side.
Reply
Loes Premium
I have 2 open now, and I have no problems David, Merry Christmas to you too
Reply
DaveSw Premium
Yes I am not even sure how many total sites I have here, but the pendulum is swinging to the middle - I have sites on two other servers that also I am maintaining (e-Commerce)...I think at this point more are on other hosts...Cheers! : )
Reply
Toshmack Premium
I had problems earlier, but what was really bugging me, is the PM system seemed to be on a go slow?
Happy holidays to you too ;-)
Cheers, Tosh :)
Reply
DaveSw Premium
Hmmmm Tosh, Not sure on that one, I do not use the PM much....I do have a couple of them to catch up on, the main concern at the moment was the site that was down....I have to say, the support team did their best to get the problem straight (still not sure what the problem was, but it was not from my side - I checked from Dubai, Germany and Thailand offices, and all reported it was not loading)....Cheers! : )
Reply
Toshmack Premium
Many thanks for that.
I hope you get it sorted my friend :)
Reply
Top