I have transferred my domain successfully and I noticed that here at WA the status is Hosting OFF. How do I turn it on please? Thank You

Join the Discussion
Write something…
Recent messages
JeffreyBrown Premium
The list of domains you own has an on/off switch--flick that for hosting and make sure your SSL is also on!

Jeff
Reply
cvarr Premium
Thank You, now it is on but it doesnt say "live" at least I am one step closer.
Reply
JeffreyBrown Premium
I'm glad to hear that, Connie! Have you contacted site support about this?

Jeff
Reply
cvarr Premium
not yet. I had built my first .com site on Weebly.com would that matter?
Reply
JeffreyBrown Premium
It might--did you have them point the DNS to the WA servers?
Reply
cvarr Premium
I will check tomorrow. Think Im going to turn in tonight. Thank You once again. Enjoy your night.
Reply
JeffreyBrown Premium
You too! Good night!
Reply
cvarr Premium
I went to Weebly today and logged in and the domain is completely gone. No longer listed - I am sure that is because I successfully transferred it to here. I did contact site support here. I will go see what they have to say and put all of this to rest and move forward. Next thing I want to do is move my .net site that I created here to my -now empty - LOL - .com site which is now here also. Thank You for your time and knowledge.
Connie
Reply
JeffreyBrown Premium
I'm glad to hear it, Connie, and you are very welcome! It sounds like everything should soon be sorted out! Well done!

Jeff
Reply
AbieAJ Premium Plus
Hi, have you build it already if yes it would be in your site manager.

If not you may click here

https://my.wealthyaffiliate.com/websites/build

And choose a domain you own. Enter credentials and follow procedure.
Reply
AbieAJ Premium Plus
Hosting is included in your premium subscription, just click on ON, that's details on the domain in question
Reply
Top