When I type my domain address into the browser beginning with www. the website won't display. I have to access it using https://

Is there a setting anywhere that allows the website to open with either www. or https://

Thanks.

Paul

Join the Discussion
Write something…
Recent messages
JHaugland Premium
The only thing I can't get to work is typing http://www.onenet..... and http://onenet...
All other variants redirect as they should to https://onenet....

As Marion says that is a .htaccess problem and should be handled by support.Something must have gone wrong in setting up the .htaccess when going SSL.

There are 301-redirect plugins that would fix the issue, but this one is better fixed by letting support tweak the .htaccess file.
Reply
PaulChatwin Premium
Many thanks for checking this out for me.

Much appreciated.

Paul
Reply
JHaugland Premium
You're welcome. Hope you get it sorted out.
Reply
MarionBlack Premium
What is your domain name?
Reply
PaulChatwin Premium
Hi Marion.
The domain I'm having trouble with is https://onenetbiz.com.
If I type in as www.onenetbiz.com then it can't be found.
I'm sure there's a setting somewhere to allow both, but not sure where I've seen it.
Thanks
Paul
Reply
MarionBlack Premium
The problem seems to be in the .htaccess file. Contact Site Support and ask if they can help fix it.
Reply
PaulChatwin Premium
Many thanks Marion.

And thank you for taking the trouble to include the link.

Best wishes.

Paul
Reply
BenORourke Premium
In Google Console you can set your preferred domain.
Reply
PaulChatwin Premium
Thanks Ben. I'll have a mooch around.

Paul
Reply
BenORourke Premium
Paul, you could contact support about it. They usually reply within minutes.
Reply
PaulChatwin Premium
I will Ben. Thank you
Reply
Top