Howdy! Here's whre I run off track. I set up the new site, benjisbest.com and did the transfer....sort of. It has come up with an error message that I don't understand let alone how to fix it. Anybody run into that before? Thank you!!!!

Join the Discussion
Write something…
Recent messages
Adagm Premium
Tenon the ssl. That will fix it.
Reply
Tmgreen Premium Plus
As info, the site benjisbest is redirecting to a non-secure siterubix domain.

Michael
Reply
CMKetay Premium
So Benjisbest is sending to the siterubix domain? How did I manage to do that? Argh. Back to the drawing board. Thanks for your help!

Christine
Reply
Tmgreen Premium Plus
Looks like you've got it fixed.
Reply
AlexEvans Premium
Hi Christine, possibly you need to turn on the SSL certificate.

-Websites

- scroll to your website.

- select details.

- scroll down to SSL switch on.

- save and you will be good to go.
Reply
CMKetay Premium
Got it. Thanks guys!!!!
Reply
ExpatMark Premium
Good job Alex. Taking care of my favorite blogger.

Mark
Reply
CMKetay Premium
Thanks, Mark! So appreciate your continued encouraging words.

Christine
Reply
MariaSHC Premium
Have you changed the nameservers via your domain registrar like GoDaddy to WA's nameservers? If you have, it can take several hours before the domain has propagated or transferred to the WA server.

If the domain has already been transferred, then you will see your domain name in the dropdown box. If it's not in the box, then it's not transferred yet. You will get a rather vague message if the domain is still propagating.
Reply
Mary-Elle Premium Plus
What's the error message?
Reply
CMKetay Premium
It was a privacy error message. I think I have it fixed. Thanks for checking in. Christine
Reply
Top