Dear Hosting Provider,

I want my website to be as performant and secure as
possible with the latest version of PHP. For the server
my WordPress site is hosted on, I want to ensure that
is the case. If I am not already on the latest version
of PHP, please let me know what steps I need to take
to update?

Thanks!

Join the Discussion
Write something…
Recent messages
JKulk1 Premium
It's as Dale says Johane. You simply need to contact site support and they will help you. please let me know if you have any issues doing this. Jim
Reply
Dale123 Premium Plus
Contact SiteSupport by using the "Help Center" link in the left-hand menu. They'll be able to make sure you're running the latest version of PHP available on the WA servers.
Reply
JohaneG Premium
Thank you so much.
Reply
Top